WordPress.org

Forums

User Profile

ryno267

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Facebook Open Graph protocol] Not updating because og:locale:locale problem User last replied: 8 months ago. No replies since.
  2. [resolved] [Plugin: WP Facebook Open Graph protocol] facebook image not working, tried everything User last replied: 8 months ago. No replies since.
  3. [Plugin: WP Facebook Open Graph protocol] Plugin not working for our sites User last replied: 8 months ago. No replies since.
  4. [Plugin: WP Facebook Open Graph protocol] good drop-in solution that works for most User last replied: 9 months ago. No replies since.
  5. [resolved] [Plugin: WP Facebook Open Graph protocol] Featured Image not showing User last replied: 9 months ago. No replies since.
  6. [resolved] [Plugin: WP Facebook Open Graph protocol] Displayed default image User last replied: 9 months ago. Most recent reply: 9 months ago by andjelahn.
  7. [resolved] [Plugin: WP Facebook Open Graph protocol] Admin heading structure is incorrect User last replied: 9 months ago. No replies since.
  8. [resolved] [Plugin: WP Facebook Open Graph protocol] Open Graph Plug In error User last replied: 9 months ago. No replies since.
  9. [resolved] [Plugin: WP Facebook Open Graph protocol] wrong featured image keep showing up when shared using facebook User last replied: 10 months ago. No replies since.
  10. [resolved] [Plugin: WP Facebook Open Graph protocol] Error parsing input URL and image doesnt exist! User last replied: 10 months ago. Most recent reply: 10 months ago by jpnava.
  11. [Plugin: WP Facebook Open Graph protocol] Developers welcome to help on Github User last replied: 10 months ago. No replies since.
  12. [resolved] [Plugin: WP Facebook Open Graph protocol] Not fetching %blog_title%? User last replied: 10 months ago. No replies since.
  13. [resolved] [Plugin: WP Facebook Open Graph protocol] FB Debugger will not scrape my default image User last replied: 10 months ago. No replies since.
  14. [resolved] [Plugin: WP Facebook Open Graph protocol] Default Image instead of Post Image or Feature Image User last replied: 11 months ago. No replies since.
  15. [resolved] [Plugin: WP Facebook Open Graph protocol] FB does not detect post image on first try User last replied: 11 months ago. No replies since.
  16. [resolved] [Plugin: WP Facebook Open Graph protocol] replace get_the_title with the_title_attribute User last replied: 12 months ago. No replies since.
  17. [resolved] [Plugin: WP Facebook Open Graph protocol] Featured image User last replied: 12 months ago. Most recent reply: 11 months ago by rich489.
  18. [resolved] [Plugin: WP Facebook Open Graph protocol] Youtube embed User last replied: 1 year ago. No replies since.
  19. [Plugin: WP Facebook Open Graph protocol] Does what it says User last replied: 1 year ago. No replies since.
  20. [Plugin: Selfish Fresh Start] Big Hammer for Power Developers User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: WP Facebook Open Graph protocol] Plugin stopped working: Images aren't appearing on Facebook again User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: WP Facebook Open Graph protocol] My site updated the version of wordpress and stopped working to share on Faceboo User last replied: 1 year ago. No replies since.
  23. [resolved] [Plugin: WP Facebook Open Graph protocol] FB not picking up my og:image or og:title since new theme User last replied: 1 year ago. Most recent reply: 1 year ago by asianblackcouples.
  24. [resolved] [Plugin: WP Facebook Open Graph protocol] FB will not pull my images from my blog posts User last replied: 1 year ago. No replies since.
  25. [closed] [Plugin: Theme My Login] Password Reset Issues User last replied: 1 year ago. Most recent reply: 5 months ago by tmh23.
  26. [resolved] [Plugin: WP Facebook Open Graph protocol] Fallback image not showing and debugger error og:locale User last replied: 1 year ago. Most recent reply: 1 year ago by fncll.
  27. [resolved] [Plugin: WP Facebook Open Graph protocol] Animted Gif User last replied: 1 year ago. Most recent reply: 1 year ago by cmgdesigns.
  28. [resolved] [Plugin: WP Facebook Open Graph protocol] Pictures are not coming over to FaceBook User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: WP Facebook Open Graph protocol] Featured Images aren't showing on Facebook User last replied: 1 year ago. Most recent reply: 1 year ago by Perfect10Design.
  30. [resolved] [Plugin: WP Facebook Open Graph protocol] "Default Image to Use" doesn't work as documented User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: WP Smush Image Optimizer] works only for uploaded image not smaller subs Started: 2 years ago Most recent reply: 2 years ago by Chuck Reynolds.
  2. [resolved] [Plugin: Collapse-O-Matic] on 1.5.5 update, admin error no admin_init Started: 2 years ago Most recent reply: 2 years ago by Chuck Reynolds.
  3. [resolved] [Plugin: Plugin Info] Feat Req: Allow multiple plugin info calls per page Started: 3 years ago Most recent reply: 3 years ago by Chuck Reynolds.
  4. [resolved] [Plugin: MP6] posts page author editing names hovered by edit links Started: 3 years ago Most recent reply: 3 years ago by Till Kr├╝ss.
  5. [resolved] [Plugin: EasyRecipe] Full Rich Pin on Pinterest Validation Started: 3 years ago Most recent reply: 3 years ago by Jayce53.
  6. [resolved] [Plugin: Simple Social Buttons] 1.6.2 broken in 3.5x Started: 3 years ago Most recent reply: 3 years ago by xradar.
  7. [resolved] [Plugin: EasyRecipe] link to developer site stays with purchase Started: 3 years ago Most recent reply: 3 years ago by cubecolour.
  8. [Plugin: WP LaTeX] Need equation display in RSS Started: 3 years ago No replies.
  9. [resolved] [Plugin: FeedPress] admin plugin page throws 500 error Started: 3 years ago Most recent reply: 3 years ago by Chuck Reynolds.
  10. [Plugin: Digg Digg] Pinterest Manual Placement w/ Count Started: 3 years ago No replies.
  11. [resolved] [Plugin: The WP Remote WordPress Plugin] site is down? Started: 3 years ago Most recent reply: 3 years ago by Chuck Reynolds.
  12. [Plugin: Xhanch - My Twitter] wp_enqueue_script issue Started: 3 years ago Most recent reply: 3 years ago by Chuck Reynolds.
  13. [Plugin: Single Post Template] update to 1.4 causes 500 error in admin only Started: 3 years ago Most recent reply: 3 years ago by Brand New.
  14. [Plugin: Unique Page Sidebars] works and is simple Started: 3 years ago No replies.
  15. [resolved] [Plugin: Facebook] comment stays on right post but posts to FB as different url? Started: 3 years ago Most recent reply: 3 years ago by Chuck Reynolds.
  16. [Plugin: Theme Updater] fatal error on activation in 3.5.1 Started: 3 years ago Most recent reply: 3 years ago by osuthorpe.
  17. [Plugin: Jetpack by WordPress.com] over bloated Started: 4 years ago No replies.
  18. WP125 settings do not display in 3.2x to 3.3 admin Started: 5 years ago Most recent reply: 4 years ago by redwallhp.
  19. [Plugin: WP125] Admin Menu Doesn't show - Can't edit ads Started: 5 years ago No replies.
  20. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] strip cat base also strips static permalink slug when it shouldn&#0 Started: 5 years ago Most recent reply: 5 years ago by Chuck Reynolds.
  21. How to check for custom post type and if it's hierarchical Started: 5 years ago Most recent reply: 5 years ago by Chuck Reynolds.
  22. [Plugin: Sharedaddy] Post Only setting not working Started: 6 years ago Most recent reply: 5 years ago by Raquel Wilson.
  23. [resolved] WP 2.9.2 White Screens, tried everything, so far no fix Started: 6 years ago Most recent reply: 5 years ago by Germando.
  24. [Plugin: Yoast SEO] [Plugin: WordPress SEO] Duplicate meta values still Started: 6 years ago No replies.
  25. Modify Post Date to Tomorrow Started: 7 years ago Most recent reply: 7 years ago by Chuck Reynolds.
  26. Text Widgets don't move with site - where are they stored? Started: 7 years ago No replies.
  27. Action Stream Plugin like MovableType's new one Started: 8 years ago Most recent reply: 8 years ago by solutionsphp.
  28. OpenSocial - will WP support in the future? Started: 9 years ago Most recent reply: 9 years ago by mynetweblogs.
  29. Posting image as separate variable from post description? CMS help! Started: 9 years ago Most recent reply: 9 years ago by Chuck Reynolds.
  30. 301 redirect issue Started: 9 years ago No replies.