WordPress.org

Forums

User Profile

Runemester

User Activity

Recent Replies

  1. [Theme: Bushwick] Adding alt/title tag to featured/header image User last replied: 1 year ago. Most recent reply: 1 year ago by Kathryn.
  2. [resolved] [Theme: Bushwick] Featured images and header image User last replied: 1 year ago. Most recent reply: 1 year ago by Kathryn.
  3. [resolved] [Plugin: Simple Staff List] plans for enabling localization User last replied: 2 years ago. Most recent reply: 1 year ago by benjamin_dk.
  4. User submitted long link description not displayed User last replied: 2 years ago. Most recent reply: 2 years ago by interglobalmedia.
  5. [resolved] Links not displaying in Link Library User last replied: 2 years ago. No replies since.
  6. [Plugin: Link Library] FATAL ERROR User last replied: 2 years ago. Most recent reply: 2 years ago by GMentsik.
  7. Custom search form for media-tags User last replied: 2 years ago. Most recent reply: 2 years ago by Paul Menard.
  8. share user login between Mediawiki and wordpress User last replied: 7 years ago. Most recent reply: 6 years ago by pnaw10.
  9. Localization problem after server move and upgrade to 2.1.1 User last replied: 8 years ago. Most recent reply: 7 years ago by gelle.

Threads Started

  1. [resolved] [Theme: Bushwick] Featured images and header image Started: 1 year ago Most recent reply: 1 year ago by Kathryn.
  2. [Theme: Bushwick] Adding alt/title tag to featured/header image Started: 1 year ago Most recent reply: 1 year ago by Kathryn.
  3. [resolved] [Plugin: Simple Staff List] plans for enabling localization Started: 2 years ago Most recent reply: 1 year ago by benjamin_dk.
  4. User submitted long link description not displayed Started: 2 years ago Most recent reply: 2 years ago by interglobalmedia.
  5. [resolved] Links not displaying in Link Library Started: 2 years ago Most recent reply: 2 years ago by Rune Clausen.
  6. Custom search form for media-tags Started: 2 years ago Most recent reply: 2 years ago by Paul Menard.
  7. Localization problem after server move and upgrade to 2.1.1 Started: 8 years ago Most recent reply: 7 years ago by gelle.