WordPress.org

Forums

User Profile

rudme

User Activity

Recent Replies

  1. Is WordPress to slow loading User last replied: 1 month ago. No replies since.
  2. can i use regular html URL for the earch function?? User last replied: 5 months ago. No replies since.
  3. [Plugin: Better Search] no searches mad yet for the popular searches User last replied: 5 months ago. Most recent reply: 5 months ago by Ajay.
  4. [resolved] Let me quickly appologize, not WooCommerce was to blame User last replied: 5 months ago. Most recent reply: 5 months ago by Claudio Sanches.
  5. [resolved] The end of WooCommerce as recomendable plugin User last replied: 5 months ago. Most recent reply: 5 months ago by Mike Jolley.
  6. [resolved] [Plugin: Contact Form 7 - PayPal Integration Add-on] How to set this up in a form? User last replied: 6 months ago. Most recent reply: 6 months ago by Scott Paterson.
  7. VERY good theme indeed and fast answers to questions as well User last replied: 6 months ago. No replies since.
  8. revisiting the categories listing on the FRONT page issue User last replied: 6 months ago. No replies since.
  9. dispalying categories on home page User last replied: 7 months ago. No replies since.
  10. robots.txt is blocking google from rendering my mobile theme properly User last replied: 9 months ago. No replies since.
  11. [Plugin: WP Availability Calendar & Booking] Sdaly i have to confirm an amateur plugin that does not save changes User last replied: 10 months ago. Most recent reply: 10 months ago by Jan Maat.
  12. search function in WP, what's wrong here or how can this made better User last replied: 1 year ago. No replies since.
  13. using an HTML get for search instead of PHP??? User last replied: 1 year ago. No replies since.
  14. Not a theme specific question User last replied: 1 year ago. No replies since.
  15. [closed] page breaks not breaking anywhere User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  16. [Plugin: CP Contact Form with Paypal] A shame there are no minus stars for this sort of misleading tease ware User last replied: 1 year ago. No replies since.
  17. [Plugin: Contact Form DB] this support forum does not seem to offer the slightest bit of useful help User last replied: 1 year ago. No replies since.
  18. [Plugin: Contact Form DB] the unused potential of this plugin, please make it happen somehow User last replied: 1 year ago. No replies since.
  19. What is actually going on with in 3.9 User last replied: 1 year ago. No replies since.
  20. [Theme: Tempera] not working User last replied: 1 year ago. No replies since.
  21. [Plugin: Google CSE] ERROR: "Custom Search API" service isn't enabled in the APIs Console. User last replied: 1 year ago. No replies since.
  22. fuzzy thumbnails on my main page User last replied: 2 years ago. No replies since.
  23. [resolved] [Plugin: Fast Secure Contact Form] internal test email sent okay, online form not sending email User last replied: 2 years ago. No replies since.
  24. [Plugin: Fast Secure Contact Form] email not sent despite test email worked fine User last replied: 2 years ago. Most recent reply: 2 years ago by 416guy.
  25. thumbnail view is terrible (middle instead of top) User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  26. [Plugin: Grid Columns] one major downside - no use for post category pages User last replied: 2 years ago. No replies since.
  27. [resolved] [Theme: Purple Pro] Changing the header image User last replied: 2 years ago. Most recent reply: 2 years ago by StaceyMercer.
  28. [Theme: Purple Pro] clear and well structured User last replied: 2 years ago. No replies since.
  29. [resolved] [Plugin: YOP Poll] Horizontal Instead of vertical User last replied: 2 years ago. No replies since.
  30. [resolved] [Plugin: YOP Poll] Other Answer Label only changed for first edit, no longer after that User last replied: 2 years ago. No replies since.

Threads Started

  1. Is WordPress to slow loading Started: 1 month ago Most recent reply: 1 month ago by rudme.
  2. can i use regular html URL for the earch function?? Started: 5 months ago No replies.
  3. [Plugin: Better Search] no searches mad yet for the popular searches Started: 5 months ago Most recent reply: 5 months ago by Ajay.
  4. [resolved] Let me quickly appologize, not WooCommerce was to blame Started: 5 months ago Most recent reply: 5 months ago by Claudio Sanches.
  5. [resolved] The end of WooCommerce as recomendable plugin Started: 5 months ago Most recent reply: 5 months ago by Mike Jolley.
  6. VERY good theme indeed and fast answers to questions as well Started: 6 months ago No replies.
  7. revisiting the categories listing on the FRONT page issue Started: 6 months ago No replies.
  8. dispalying categories on home page Started: 7 months ago No replies.
  9. robots.txt is blocking google from rendering my mobile theme properly Started: 9 months ago Most recent reply: 9 months ago by rudme.
  10. [Plugin: WP Availability Calendar & Booking] Sdaly i have to confirm an amateur plugin that does not save changes Started: 10 months ago Most recent reply: 10 months ago by Jan Maat.
  11. search function in WP, what's wrong here or how can this made better Started: 1 year ago Most recent reply: 1 year ago by rudme.
  12. using an HTML get for search instead of PHP??? Started: 1 year ago Most recent reply: 1 year ago by rudme.
  13. Not a theme specific question Started: 1 year ago No replies.
  14. [closed] page breaks not breaking anywhere Started: 1 year ago Most recent reply: 1 year ago by esmi.
  15. [Plugin: CP Contact Form with Paypal] A shame there are no minus stars for this sort of misleading tease ware Started: 1 year ago No replies.
  16. [Plugin: Contact Form DB] this support forum does not seem to offer the slightest bit of useful help Started: 1 year ago No replies.
  17. [Plugin: Contact Form DB] the unused potential of this plugin, please make it happen somehow Started: 1 year ago Most recent reply: 1 year ago by rudme.
  18. What is actually going on with in 3.9 Started: 1 year ago Most recent reply: 1 year ago by rudme.
  19. [Theme: Tempera] not working Started: 1 year ago Most recent reply: 1 year ago by rudme.
  20. [Plugin: Google CSE] ERROR: "Custom Search API" service isn't enabled in the APIs Console. Started: 1 year ago No replies.
  21. fuzzy thumbnails on my main page Started: 2 years ago No replies.
  22. [Plugin: Fast Secure Contact Form] email not sent despite test email worked fine Started: 2 years ago Most recent reply: 2 years ago by 416guy.
  23. [resolved] [Plugin: Fast Secure Contact Form] internal test email sent okay, online form not sending email Started: 2 years ago Most recent reply: 2 years ago by rudme.
  24. thumbnail view is terrible (middle instead of top) Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  25. [Plugin: Grid Columns] one major downside - no use for post category pages Started: 2 years ago No replies.
  26. [Theme: Purple Pro] clear and well structured Started: 2 years ago No replies.
  27. [resolved] [Plugin: YOP Poll] Other Answer Label only changed for first edit, no longer after that Started: 2 years ago Most recent reply: 2 years ago by rudme.
  28. [Plugin: WP-Table Reloaded] Little CSS adjustment for table layout Started: 5 years ago Most recent reply: 5 years ago by TobiasBg.