WordPress.org

Forums

User Profile

RossMitchell

User Activity

Recent Replies

  1. Problem with adding checkboxes to my metabx inside of my plugin User last replied: 2 weeks ago. No replies since.
  2. WOO error User last replied: 3 weeks ago. No replies since.
  3. Run existing WordPress Project User last replied: 4 months ago. Most recent reply: 3 months ago by Ravi_wp.
  4. How do I upload my entire completed website contents to internet User last replied: 4 months ago. Most recent reply: 4 months ago by Samantha H.
  5. Problem with localhost url User last replied: 4 months ago. No replies since.
  6. Building Offline (and WYSIWYG editor) User last replied: 4 months ago. No replies since.
  7. Changing the localhost/example1 to example1.com User last replied: 4 months ago. No replies since.
  8. Woocommerce Checkout Add-ons filter User last replied: 4 months ago. No replies since.
  9. wordpress.org to wordpress.com domain name User last replied: 4 months ago. Most recent reply: 4 months ago by nicolosid.
  10. Get a error message when I change wp_debug to "true" User last replied: 4 months ago. No replies since.
  11. Permalink on localhost not working User last replied: 4 months ago. Most recent reply: 1 month ago by websitewalrus.
  12. localhost move to webhost - change urls and hyperlinks text? User last replied: 4 months ago. Most recent reply: 2 months ago by hafzal.
  13. [resolved] localhost theme update has write permission issues??? User last replied: 4 months ago. Most recent reply: 4 months ago by jasonjasonjason.
  14. Test environment runs new WordPress site rather than existing site User last replied: 4 months ago. No replies since.
  15. loading wp on my computer User last replied: 4 months ago. No replies since.
  16. Local to Live Migration User last replied: 4 months ago. No replies since.
  17. [resolved] WP doesn't work when using Godaddy domain name User last replied: 4 months ago. Most recent reply: 4 months ago by mirimoo.
  18. Could not create directory - Update Theme Problem User last replied: 5 months ago. No replies since.
  19. [resolved] export database - will this delete the source database? phpMyAdmin User last replied: 5 months ago. No replies since.
  20. [resolved] Prevent redirect in register page when user is logged in User last replied: 5 months ago. Most recent reply: 4 months ago by reptiguy1.
  21. Odd Problem Invoking PHP Method User last replied: 5 months ago. Most recent reply: 5 months ago by bobchatelle.
  22. [resolved] Pop out menu color User last replied: 5 months ago. Most recent reply: 4 months ago by nikola797992.
  23. Error connecting to DB User last replied: 5 months ago. No replies since.
  24. [resolved] Switch/Case Doesn't recognize shortcode parameters. Why? User last replied: 5 months ago. Most recent reply: 5 months ago by Joey.
  25. [resolved] Using theme templates for the login page User last replied: 5 months ago. Most recent reply: 5 months ago by Zwerg-im-Bikini.
  26. http://localhost/wp-admin/setup-config.php FAILS with 404 User last replied: 5 months ago. No replies since.
  27. From Localhost to Debian [404 error on a tab] User last replied: 5 months ago. No replies since.
  28. Change theme on localhost User last replied: 5 months ago. No replies since.
  29. Transfer Localhost to Hostgator using Duplicator User last replied: 5 months ago. No replies since.
  30. Multiple wordpress sites multiple domainname in single webserver User last replied: 5 months ago. No replies since.

Threads Started

  1. Failed Update WP core from dashboard - Could not create directory Started: 1 year ago Most recent reply: 7 months ago by sschanken.
  2. WordCamp Sydney, Sept 27 – 28, 2014 Started: 1 year ago No replies.
  3. [resolved] Mangled forum post Started: 1 year ago Most recent reply: 1 year ago by Andrew Nevins.