WordPress.org

Forums

User Profile

rosmith

User Activity

Recent Replies

  1. [resolved] Gettings jquery script to work in WordPress User last replied: 10 months ago. No replies since.
  2. [resolved] Website disappeared! User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff (MacManX).
  3. [resolved] Website behaving badly User last replied: 4 years ago. No replies since.
  4. [Plugin: Clean Archives Reloaded] Exclude Category User last replied: 5 years ago. Most recent reply: 5 years ago by Alex Mills (Viper007Bond).
  5. Auto Upgrade Plugin Produced Bad Admin Page User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  6. Pages with some private, some public content User last replied: 5 years ago. Most recent reply: 5 years ago by stvwlf.
  7. Problem displaying content in IE but not Firefox User last replied: 6 years ago. No replies since.
  8. [resolved] Password Protected Page not working User last replied: 6 years ago. Most recent reply: 5 years ago by sheerevolution.
  9. [resolved] All is lost User last replied: 6 years ago. No replies since.
  10. [resolved] Password Protected Pages User last replied: 6 years ago. Most recent reply: 6 years ago by maspbury.
  11. [resolved] RSS Feed generated by WP is generating wrong characters for apostrophies and quo User last replied: 8 years ago. No replies since.
  12. [resolved] Trouble using the HTML PRE tag User last replied: 8 years ago. No replies since.

Threads Started

  1. [resolved] Gettings jquery script to work in WordPress Started: 10 months ago Most recent reply: 10 months ago by rosmith.
  2. [resolved] Website disappeared! Started: 4 years ago Most recent reply: 4 years ago by James Huff (MacManX).
  3. [resolved] Website behaving badly Started: 4 years ago Most recent reply: 4 years ago by rosmith.
  4. [resolved] Password Protected Page not working Started: 6 years ago Most recent reply: 5 years ago by sheerevolution.
  5. [Plugin: Clean Archives Reloaded] Exclude Category Started: 5 years ago Most recent reply: 5 years ago by Alex Mills (Viper007Bond).
  6. Auto Upgrade Plugin Produced Bad Admin Page Started: 5 years ago Most recent reply: 5 years ago by esmi.
  7. Pages with some private, some public content Started: 5 years ago Most recent reply: 5 years ago by stvwlf.
  8. Problem displaying content in IE but not Firefox Started: 6 years ago Most recent reply: 6 years ago by rosmith.
  9. [resolved] Password Protected Pages Started: 6 years ago Most recent reply: 6 years ago by maspbury.
  10. [resolved] All is lost Started: 6 years ago No replies.
  11. [resolved] RSS Feed generated by WP is generating wrong characters for apostrophies and quo Started: 8 years ago Most recent reply: 8 years ago by rosmith.
  12. [resolved] Trouble using the HTML PRE tag Started: 8 years ago Most recent reply: 8 years ago by rosmith.