WordPress.org

Forums

User Profile

ronusa-inc

User Activity

Recent Replies

  1. HELP! Cannot Update Plugin; Blog is totally down! User last replied: 1 year ago. No replies since.
  2. Problem with Permalinks; Need Help! User last replied: 4 years ago. Most recent reply: 4 years ago by justingreerbbi.
  3. Re: Post View Plugin User last replied: 4 years ago. No replies since.
  4. [Plugin: Facebook Page Publish] Facebook returned an error: Invalid user or page ID. Error Line 1078 User last replied: 4 years ago. No replies since.
  5. Is there an Auto Pin Pinterest Plugin? User last replied: 4 years ago. Most recent reply: 4 years ago by Max-K.
  6. Shopping Cart Plugin and Google Search: Are they compatible? User last replied: 4 years ago. No replies since.
  7. [resolved] Re: Small Bug in WP Theme User last replied: 5 years ago. No replies since.
  8. [resolved] Re: How do I Link to a Page? User last replied: 5 years ago. No replies since.
  9. [resolved] HELP! Blog posts are starting to not show correctly! User last replied: 5 years ago. No replies since.
  10. [resolved] Re: Link Color not showing correctly User last replied: 5 years ago. No replies since.
  11. [resolved] Re: Link to Blog Post is not correct User last replied: 5 years ago. No replies since.
  12. Help! Google not Showing Blog Posts Anymore User last replied: 5 years ago. Most recent reply: 5 years ago by Kathryn.
  13. Blog Posts not showing correctly in Facebook User last replied: 5 years ago. No replies since.
  14. [Plugin: Microkid's Related Posts] How do we remove related articles from posts? User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  15. Re: Coud this be a problem sign with spammers? User last replied: 6 years ago. No replies since.
  16. Re: Version of PHP5 for WP-PageNavi User last replied: 6 years ago. No replies since.
  17. Re: Using Tags Versus All in One SEO Pack??? User last replied: 6 years ago. No replies since.
  18. [resolved] Re: Unable to Access Admin Screen After Updating Plugin Module User last replied: 6 years ago. No replies since.
  19. Blog not viewing properly in IE Explorer User last replied: 7 years ago. Most recent reply: 7 years ago by Michael.
  20. [resolved] Help! Unable to access admin screen User last replied: 7 years ago. Most recent reply: 7 years ago by @mercime.
  21. Theme Column not displaying in IE 8.0 User last replied: 7 years ago. Most recent reply: 7 years ago by Mark Ratledge.

Threads Started

  1. HELP! Cannot Update Plugin; Blog is totally down! Started: 1 year ago Most recent reply: 1 year ago by ronusa-inc.
  2. Problem with Permalinks; Need Help! Started: 4 years ago Most recent reply: 4 years ago by justingreerbbi.
  3. Re: Post View Plugin Started: 4 years ago No replies.
  4. [Plugin: Facebook Page Publish] Facebook returned an error: Invalid user or page ID. Error Line 1078 Started: 4 years ago No replies.
  5. Is there an Auto Pin Pinterest Plugin? Started: 4 years ago Most recent reply: 4 years ago by Max-K.
  6. Shopping Cart Plugin and Google Search: Are they compatible? Started: 4 years ago No replies.
  7. [resolved] Re: Small Bug in WP Theme Started: 5 years ago No replies.
  8. [resolved] Re: How do I Link to a Page? Started: 5 years ago Most recent reply: 5 years ago by ronusa-inc.
  9. [resolved] HELP! Blog posts are starting to not show correctly! Started: 5 years ago Most recent reply: 5 years ago by ronusa-inc.
  10. [resolved] Re: Link Color not showing correctly Started: 5 years ago Most recent reply: 5 years ago by ronusa-inc.
  11. [resolved] Re: Link to Blog Post is not correct Started: 5 years ago Most recent reply: 5 years ago by ronusa-inc.
  12. Help! Google not Showing Blog Posts Anymore Started: 5 years ago Most recent reply: 5 years ago by Kathryn.
  13. Blog Posts not showing correctly in Facebook Started: 5 years ago No replies.
  14. [Plugin: Microkid's Related Posts] How do we remove related articles from posts? Started: 6 years ago Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  15. Re: Coud this be a problem sign with spammers? Started: 6 years ago Most recent reply: 6 years ago by ronusa-inc.
  16. Re: Version of PHP5 for WP-PageNavi Started: 6 years ago Most recent reply: 6 years ago by ronusa-inc.
  17. Re: Using Tags Versus All in One SEO Pack??? Started: 6 years ago Most recent reply: 6 years ago by ronusa-inc.
  18. [resolved] Re: Unable to Access Admin Screen After Updating Plugin Module Started: 6 years ago No replies.
  19. Blog not viewing properly in IE Explorer Started: 7 years ago Most recent reply: 7 years ago by Michael.
  20. [resolved] Help! Unable to access admin screen Started: 7 years ago Most recent reply: 7 years ago by @mercime.
  21. Theme Column not displaying in IE 8.0 Started: 7 years ago Most recent reply: 7 years ago by Mark Ratledge.