WordPress.org

Forums

User Profile

Romik84

User Activity

124

Recent Replies

  1. [Theme: EvoLve] Nice Theme... BUT..... User last replied: 1 week ago. No replies since.
  2. [Theme: EvoLve] Great idea but needs work User last replied: 1 week ago. Most recent reply: 1 week ago by phildazz.
  3. [Theme: EvoLve] Wow! So disappointing! User last replied: 1 week ago. No replies since.
  4. [Theme: EvoLve] Sad sad sad.... User last replied: 1 month ago. No replies since.
  5. [Theme: EvoLve] good theme but problems on mobile User last replied: 2 months ago. Most recent reply: 2 months ago by laughriot8.
  6. [Theme: EvoLve] Nice looking theme, bad product User last replied: 2 months ago. No replies since.
  7. [Theme: EvoLve] Premium Version User last replied: 2 months ago. No replies since.
  8. [Theme: EvoLve] Remove post from bottom User last replied: 2 months ago. Most recent reply: 2 months ago by ShannaGoodman.
  9. [Theme: EvoLve] Header Image Problem User last replied: 2 months ago. Most recent reply: 2 months ago by BGates1985.
  10. [Theme: EvoLve] Encouraging User last replied: 2 months ago. No replies since.
  11. [Theme: EvoLve] No Featured image User last replied: 2 months ago. Most recent reply: 2 months ago by traviak1.
  12. [Theme: EvoLve] Used to love it ... User last replied: 2 months ago. No replies since.
  13. [Theme: EvoLve] Too slow for Google Adsense User last replied: 2 months ago. No replies since.
  14. [Theme: EvoLve] Beautiful...but has problems with older versions of Internet Explorer User last replied: 2 months ago. Most recent reply: 2 months ago by mnlibrarygrrl.
  15. [Theme: EvoLve] Maps Plug-in User last replied: 3 months ago. Most recent reply: 2 months ago by emranemranx.
  16. [resolved] [Theme: EvoLve] How delete a navigation menu in the header? User last replied: 3 months ago. Most recent reply: 3 months ago by nestorfd.
  17. [Theme: EvoLve] Evolve Change size of Post Title Font User last replied: 3 months ago. Most recent reply: 1 month ago by emranemranx.
  18. [Theme: EvoLve] image Header image no longer responsive after update User last replied: 3 months ago. No replies since.
  19. [Theme: EvoLve] mobile menu icon sometimes shows only a white box without lines User last replied: 3 months ago. Most recent reply: 3 months ago by emranemranx.
  20. [resolved] [Theme: EvoLve] How to remove "flipping" menu items? User last replied: 3 months ago. No replies since.
  21. [Theme: EvoLve] How to change the front page content box icon User last replied: 3 months ago. Most recent reply: 3 months ago by IILLC.
  22. [Theme: EvoLve] Evolve Theme comments missing after update :( User last replied: 3 months ago. Most recent reply: 2 months ago by emranemranx.
  23. [Theme: EvoLve] Menu Malfunction User last replied: 3 months ago. No replies since.
  24. [Theme: EvoLve] update problems? User last replied: 3 months ago. Most recent reply: 2 months ago by emranemranx.
  25. [resolved] [Theme: EvoLve] can I remove the header from being sticky? User last replied: 3 months ago. Most recent reply: 3 months ago by katemegill.
  26. [Theme: EvoLve] How can I disable the sidebar in 'one' page User last replied: 3 months ago. Most recent reply: 1 week ago by jsdaed.
  27. [Theme: EvoLve] Syntax error is coming on two pages of my site User last replied: 3 months ago. No replies since.
  28. [resolved] [Theme: EvoLve] Home page Content Boxes not Displaying User last replied: 3 months ago. Most recent reply: 3 months ago by branchlaw.
  29. [Theme: EvoLve] Theme suddenly stopped working User last replied: 3 months ago. Most recent reply: 3 months ago by sunwattsolar.
  30. where evolve dissapeared User last replied: 3 months ago. No replies since.

Threads Started

  1. where evolve dissapeared Started: 3 months ago No replies.
  2. [closed] Remove a thread on wp.org Started: 9 months ago Most recent reply: 8 months ago by Andrew.
  3. [closed] Featured themes section - boring! Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  4. [closed] Getting error "Warning! Problem updating " Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  5. [closed] Need a cheap reliable hosting for my BuddyPress network Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  6. Theme Preview Started: 4 years ago Most recent reply: 4 years ago by Romik84.
  7. Using the WordPress Uploader in Plugin or Theme Started: 4 years ago No replies.
  8. Upload function (image) for options page Started: 4 years ago Most recent reply: 4 years ago by Romik84.
  9. WPMU 3.0.1 gives me a lot bugs Started: 4 years ago Most recent reply: 4 years ago by Andrea Rennick.
  10. Too many Error Logs Started: 4 years ago Most recent reply: 4 years ago by Andrea Rennick.
  11. [Plugin: Blog Topics For WPMU] With BuddyPress doesn't work properly Started: 5 years ago Most recent reply: 4 years ago by Anointed.
  12. Get a first image of a post with preg_match_all Started: 5 years ago No replies.
  13. [Plugin: WP Super Cache] WP-SuperCache cache ads too, what's not too good Started: 6 years ago No replies.
  14. How to add RSS without using widget Started: 7 years ago Most recent reply: 6 years ago by Nimwit.
  15. WordPress MU subdomain redirection to domain Started: 6 years ago Most recent reply: 6 years ago by whooami.
  16. Bulk edit posts in WP 2.7 Started: 6 years ago No replies.
  17. WP 2.6 charset problem Started: 7 years ago Most recent reply: 7 years ago by Romik84.
  18. Quicktags in Post Editor disappeared Started: 7 years ago Most recent reply: 7 years ago by Romik84.
  19. How to hide a quicktag in the post editor for others users Started: 7 years ago Most recent reply: 7 years ago by Romik84.
  20. Ultimate Tag Warrior 3 Problem Started: 8 years ago Most recent reply: 8 years ago by Romik84.
  21. Customizable Post Listing for WP 2.1 Started: 8 years ago Most recent reply: 8 years ago by Romik84.

124