WordPress.org

Forums

User Profile

rohit4all

User Activity

Recent Replies

  1. [resolved] [Plugin: BuddyPress Groupblog] Not Able to create Blog with "-" User last replied: 5 years ago. Most recent reply: 5 years ago by Mariusooms.
  2. Changing Domain for blog User last replied: 8 years ago. No replies since.
  3. [resolved] unable to upload image. User last replied: 8 years ago. No replies since.
  4. [resolved] user register themselves User last replied: 8 years ago. No replies since.
  5. [resolved] Error establishing a database connection User last replied: 8 years ago. No replies since.
  6. Changing the colour of email User last replied: 8 years ago. No replies since.
  7. WordPress Email Notification Plugin v2.3.1 User last replied: 9 years ago. Most recent reply: 8 years ago by Monarch.
  8. [resolved] login not showing in Theme User last replied: 9 years ago. Most recent reply: 9 years ago by mlanger.
  9. [resolved] Side menu goes below User last replied: 9 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: BuddyPress Groupblog] Not Able to create Blog with "-" Started: 5 years ago Most recent reply: 5 years ago by Mariusooms.
  2. Changing Domain for blog Started: 8 years ago No replies.
  3. [resolved] unable to upload image. Started: 8 years ago Most recent reply: 8 years ago by rohit4all.
  4. [resolved] user register themselves Started: 9 years ago Most recent reply: 8 years ago by rohit4all.
  5. [resolved] Error establishing a database connection Started: 8 years ago Most recent reply: 8 years ago by rohit4all.
  6. Changing the colour of email Started: 9 years ago Most recent reply: 8 years ago by rohit4all.
  7. [resolved] login not showing in Theme Started: 9 years ago Most recent reply: 9 years ago by mlanger.
  8. [resolved] Side menu goes below Started: 9 years ago Most recent reply: 9 years ago by rohit4all.