WordPress.org

Forums

User Profile

RogerWheatley

User Activity

124

Recent Replies

  1. [resolved] Modifying simppeli_posted_on User last replied: 2 weeks ago. No replies since.
  2. [Plugin: AMP] Slows down site User last replied: 4 weeks ago. No replies since.
  3. [Plugin: WP Force SSL] WP admin broken User last replied: 3 months ago. Most recent reply: 3 months ago by Kostas Vrouvas.
  4. [Plugin: WP125] "Ads" option disappeared from WP Admin User last replied: 3 months ago. No replies since.
  5. WP125 not shown after update to W4.3 User last replied: 5 months ago. Most recent reply: 3 months ago by nielspp.
  6. [Plugin: WP125] Broken - Ads no longer display in WP 4.3 User last replied: 5 months ago. Most recent reply: 5 months ago by bstaton.
  7. [Plugin: Google XML Sitemaps] An unknown error has occurred (805303f4) User last replied: 6 months ago. No replies since.
  8. [Plugin: WP Force SSL] WP admin broken User last replied: 6 months ago. No replies since.
  9. [resolved] [Plugin: MailPoet Newsletters] anti spam or captcha User last replied: 7 months ago. Most recent reply: 2 months ago by Alta.
  10. [Plugin: Schema Creator by Raven] Displays in post and page User last replied: 7 months ago. No replies since.
  11. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] HTTP cURL Problem User last replied: 8 months ago. No replies since.
  12. [Plugin: List category posts] Works well User last replied: 10 months ago. No replies since.
  13. [resolved] [Plugin: HTML5 Responsive FAQ] Error 404 for all FAQs User last replied: 10 months ago. Most recent reply: 10 months ago by Aman Verma.
  14. [resolved] [Plugin: HTML5 Responsive FAQ] Add demo & screenshots User last replied: 10 months ago. No replies since.
  15. [Plugin: WP125] "Ads" option disappeared from management panel User last replied: 10 months ago. No replies since.
  16. [Plugin: WP125] Where do I find the editing... User last replied: 11 months ago. Most recent reply: 10 months ago by dbcwalsh.
  17. [Plugin: WP125] No Ads Link in WP Admin Interface User last replied: 11 months ago. Most recent reply: 11 months ago by FeralReason.
  18. [Plugin: Easing Slider] Sliders not replacing properly User last replied: 1 year ago. No replies since.
  19. [Theme: Minima Lite] Nice - But no support and Pro version not available? User last replied: 1 year ago. No replies since.
  20. [Plugin: Shareaholic | share buttons, related posts, social analytics & more] BEWARE: Injecting affiliate links. Unresolved. Do not trust Shareaholic. User last replied: 1 year ago. No replies since.
  21. [Plugin: Shareaholic | share buttons, related posts, social analytics & more] Injecting ads User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Optimize Database after Deleting Revisions] Error 404 after update to WP4.0 User last replied: 1 year ago. Most recent reply: 1 year ago by cageehv.
  23. [resolved] [Plugin: Shareaholic | share buttons, related posts, social analytics & more] Save menu produces 404 error or 500 error User last replied: 1 year ago. Most recent reply: 1 year ago by Delete26.
  24. [Plugin: PHP/MySQL CPU performance statistics] Performance test does nothing User last replied: 2 years ago. Most recent reply: 2 years ago by mywebtonet.
  25. [resolved] [Plugin: Repost] Increased server load and causes errors User last replied: 2 years ago. Most recent reply: 2 years ago by freerange.
  26. [Plugin: Repost] [Resolved] Broken in WP 3.8 User last replied: 2 years ago. No replies since.
  27. [Plugin: Limit Login Countries] Causes White Screen of Death User last replied: 2 years ago. Most recent reply: 1 year ago by Dirk Weise.
  28. [Plugin: CloudFlare Threat Management] Response from CloudFlare: FAILED - error User last replied: 2 years ago. Most recent reply: 2 years ago by The Plugin Factory.
  29. [Plugin: CloudFlare Threat Management] Blacklist not saved to Cloudflare User last replied: 2 years ago. Most recent reply: 2 years ago by The Plugin Factory.
  30. [resolved] [Plugin: BruteProtect] How to remove clef? User last replied: 2 years ago. Most recent reply: 2 years ago by Sam Hotchkiss.

Threads Started

  1. [Plugin: AMP] Slows down site Started: 4 weeks ago No replies.
  2. [Plugin: WP Force SSL] WP admin broken Started: 6 months ago Most recent reply: 3 months ago by Kostas Vrouvas.
  3. [Plugin: WP125] "Ads" option disappeared from WP Admin Started: 3 months ago No replies.
  4. [Plugin: WP125] Broken - Ads no longer display in WP 4.3 Started: 5 months ago Most recent reply: 5 months ago by bstaton.
  5. [Plugin: Google XML Sitemaps] An unknown error has occurred (805303f4) Started: 6 months ago Most recent reply: 6 months ago by RogerWheatley.
  6. [Plugin: WP Force SSL] WP admin broken Started: 6 months ago No replies.
  7. [Plugin: Schema Creator by Raven] Displays in post and page Started: 7 months ago No replies.
  8. [resolved] [Plugin: HTML5 Responsive FAQ] Error 404 for all FAQs Started: 10 months ago Most recent reply: 10 months ago by Aman Verma.
  9. [Plugin: List category posts] Works well Started: 10 months ago No replies.
  10. [Plugin: WP125] No Ads Link in WP Admin Interface Started: 11 months ago Most recent reply: 11 months ago by FeralReason.
  11. [Plugin: Easing Slider] Sliders not replacing properly Started: 1 year ago Most recent reply: 1 year ago by RogerWheatley.
  12. [Theme: Minima Lite] Nice - But no support and Pro version not available? Started: 1 year ago No replies.
  13. [Plugin: Shareaholic | share buttons, related posts, social analytics & more] Injecting ads Started: 1 year ago No replies.
  14. [Plugin: Limit Login Countries] Causes White Screen of Death Started: 2 years ago Most recent reply: 1 year ago by Dirk Weise.
  15. [resolved] [Plugin: Optimize Database after Deleting Revisions] Error 404 after update to WP4.0 Started: 1 year ago Most recent reply: 1 year ago by cageehv.
  16. [resolved] [Plugin: Shareaholic | share buttons, related posts, social analytics & more] Save menu produces 404 error or 500 error Started: 1 year ago Most recent reply: 1 year ago by Delete26.
  17. [Plugin: PHP/MySQL CPU performance statistics] Performance test does nothing Started: 2 years ago Most recent reply: 2 years ago by mywebtonet.
  18. [resolved] [Plugin: Repost] Increased server load and causes errors Started: 2 years ago Most recent reply: 2 years ago by freerange.
  19. [Plugin: Repost] [Resolved] Broken in WP 3.8 Started: 2 years ago No replies.
  20. [Plugin: CloudFlare Threat Management] Blacklist not saved to Cloudflare Started: 2 years ago Most recent reply: 2 years ago by The Plugin Factory.
  21. [Plugin: CloudFlare Threat Management] Response from CloudFlare: FAILED - error Started: 2 years ago Most recent reply: 2 years ago by The Plugin Factory.
  22. [resolved] [Plugin: BruteProtect] How to remove clef? Started: 2 years ago Most recent reply: 2 years ago by Sam Hotchkiss.
  23. [Plugin: Import Users from CSV] Broken - Users do not display Started: 2 years ago Most recent reply: 2 years ago by RogerWheatley.
  24. [Plugin: Zendesk for WordPress] Zendesk Remote Authentication deprecated Started: 2 years ago Most recent reply: 2 years ago by shawn_smith.
  25. [resolved] [Plugin: Post Status Notifier Lite] Large overhead Started: 2 years ago Most recent reply: 2 years ago by Timo Reith.
  26. [Plugin: RAD Dropbox Uploader] 2 Factor Authentication Started: 2 years ago No replies.
  27. [Plugin: Google Authenticator] Works well Started: 2 years ago Most recent reply: 2 years ago by RogerWheatley.
  28. [Plugin: File Un-Attach] Attach/Un-Attach button does not display? Started: 3 years ago Most recent reply: 2 years ago by tbradley22.
  29. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] Backups are corrupt Started: 2 years ago Most recent reply: 2 years ago by Caspar.
  30. [Plugin: BackWPup Free - WordPress Backup Plugin] Corrupt, locked out backups Started: 2 years ago Most recent reply: 2 years ago by Caspar.

124