WordPress.org

Forums

User Profile

roadie

User Activity

Recent Replies

  1. [Plugin: IJM Theme Switcher Bar] Doesn't quite do it for me User last replied: 2 weeks ago. No replies since.
  2. [resolved] Slider doesn't show images User last replied: 3 weeks ago. No replies since.
  3. Ambiguous advice in "Before You Create A Network"? User last replied: 1 month ago. No replies since.
  4. Failing to make Andrea theme a Flexible-width Layout User last replied: 1 month ago. No replies since.
  5. [Theme: Modularity Lite] Seems to work fine under 4.2.2 User last replied: 1 month ago. No replies since.
  6. [Plugin: Category Cloud Widget] Seems to work fine on 4.2.2 User last replied: 1 month ago. No replies since.
  7. [Theme: White as Milk] Seems to work fine with 4.2.2 User last replied: 1 month ago. No replies since.
  8. [resolved] [Theme: Duotone] Weird date-related dynamic background colour behaviour User last replied: 1 month ago. Most recent reply: 1 month ago by Kathryn.
  9. [Theme: Duotone] Works, apart from dynamic background colour User last replied: 1 month ago. No replies since.
  10. [Plugin: WordPress Importer] Works when importing .xml to local computer User last replied: 1 month ago. No replies since.
  11. [Plugin: Revive Old Post (Former Tweet Old Post)] why does it stop working? User last replied: 2 years ago. Most recent reply: 2 years ago by web2010.
  12. [Theme: Belle] Works fine for me. User last replied: 2 years ago. No replies since.
  13. [Plugin: Revive Old Post (Former Tweet Old Post)] Latest version 4.03 STILL NOT WORKING User last replied: 2 years ago. No replies since.
  14. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] [Plugin: Tweet Old Post] Cannot update tweet settings User last replied: 2 years ago. Most recent reply: 2 years ago by MCM.
  15. [Plugin: Revive Old Post (Former Tweet Old Post)] [Plugin: Tweet Old Post] Plugin not automatically posting tweets User last replied: 2 years ago. No replies since.
  16. [Plugin: Revive Old Post (Former Tweet Old Post)] Now works fine User last replied: 2 years ago. No replies since.
  17. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] [Plugin: Tweet Old Post] How is automatically posting tweets supposed to work? User last replied: 2 years ago. No replies since.
  18. [Plugin: Revive Old Post (Former Tweet Old Post)] [Plugin: Tweet Old Post] Plugin not automatically posting tweets User last replied: 2 years ago. Most recent reply: 2 years ago by sergeytru.
  19. Is there a category cloud widget etc. which allows non-linear scaling of text? User last replied: 3 years ago. No replies since.
  20. [Plugin: Twitter Tools] Problem: Call to undefined function curl_init() User last replied: 3 years ago. No replies since.
  21. [Plugin: Social Bookmarks] Can't use it with WordPress 2.9.2? User last replied: 3 years ago. Most recent reply: 3 years ago by dartiss.
  22. Does the WordPress database have fields siteurl and home incorrectly named? User last replied: 3 years ago. No replies since.
  23. I could not change the weblog address of my WordPress blog User last replied: 3 years ago. No replies since.
  24. php to add post images to archive page User last replied: 4 years ago. No replies since.
  25. [resolved] Will migrating blog from localhost to external server break my image links? User last replied: 4 years ago. No replies since.
  26. News: Amended Theme: Neo-Sapien with Monotone User last replied: 4 years ago. No replies since.
  27. Pair of images, left and right aligned, wrong in Internet Explorer User last replied: 4 years ago. Most recent reply: 4 years ago by Emil Uzelac.
  28. Some simple notes about widgetizing a theme User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  29. [resolved] text squeezes between left and right aligned images User last replied: 4 years ago. No replies since.
  30. widgetizing my theme... HELP User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: IJM Theme Switcher Bar] Doesn't quite do it for me Started: 2 weeks ago No replies.
  2. [resolved] Slider doesn't show images Started: 3 weeks ago Most recent reply: 3 weeks ago by roadie.
  3. Ambiguous advice in "Before You Create A Network"? Started: 1 month ago No replies.
  4. Failing to make Andrea theme a Flexible-width Layout Started: 1 month ago Most recent reply: 1 month ago by roadie.
  5. [resolved] [Theme: Duotone] Weird date-related dynamic background colour behaviour Started: 1 month ago Most recent reply: 1 month ago by Kathryn.
  6. [Theme: Modularity Lite] Seems to work fine under 4.2.2 Started: 1 month ago No replies.
  7. [Plugin: Category Cloud Widget] Seems to work fine on 4.2.2 Started: 1 month ago No replies.
  8. [Theme: White as Milk] Seems to work fine with 4.2.2 Started: 1 month ago No replies.
  9. [Theme: Duotone] Works, apart from dynamic background colour Started: 1 month ago No replies.
  10. [Plugin: WordPress Importer] Works when importing .xml to local computer Started: 2 months ago Most recent reply: 1 month ago by roadie.
  11. [Theme: Belle] Works fine for me. Started: 2 years ago No replies.
  12. [Plugin: Revive Old Post (Former Tweet Old Post)] Now works fine Started: 2 years ago No replies.
  13. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] [Plugin: Tweet Old Post] How is automatically posting tweets supposed to work? Started: 2 years ago Most recent reply: 2 years ago by roadie.
  14. Is there a category cloud widget etc. which allows non-linear scaling of text? Started: 3 years ago No replies.
  15. [Plugin: Social Bookmarks] Can't use it with WordPress 2.9.2? Started: 3 years ago Most recent reply: 3 years ago by dartiss.
  16. [Plugin: Twitter Tools] Problem: Call to undefined function curl_init() Started: 3 years ago No replies.
  17. Does the WordPress database have fields siteurl and home incorrectly named? Started: 3 years ago Most recent reply: 3 years ago by roadie.
  18. I could not change the weblog address of my WordPress blog Started: 3 years ago No replies.
  19. [resolved] Will migrating blog from localhost to external server break my image links? Started: 5 years ago Most recent reply: 4 years ago by roadie.
  20. News: Amended Theme: Neo-Sapien with Monotone Started: 4 years ago No replies.
  21. Pair of images, left and right aligned, wrong in Internet Explorer Started: 4 years ago Most recent reply: 4 years ago by Emil Uzelac.
  22. Some simple notes about widgetizing a theme Started: 5 years ago Most recent reply: 4 years ago by esmi.
  23. [resolved] text squeezes between left and right aligned images Started: 4 years ago Most recent reply: 4 years ago by roadie.
  24. How to pass a year query string to a Page? Started: 5 years ago Most recent reply: 4 years ago by cableb.
  25. [resolved] CSS to group 1 tall image next to 4 square images in 2x2 group Started: 5 years ago Most recent reply: 5 years ago by roadie.
  26. [resolved] Is there a function that returns the year of the most recent post? Started: 5 years ago Most recent reply: 5 years ago by roadie.