WordPress.org

Forums

User Profile

rmckibben

User Activity

Recent Replies

  1. [Plugin: WP Responsive Menu] Removing Menu Bar from Mobile Site User last replied: 1 week ago. No replies since.
  2. [resolved] Missing a temporary folder - Windows Server as host User last replied: 1 week ago. No replies since.
  3. [resolved] [Theme: Storefront] Full-size images not appearing User last replied: 1 week ago. No replies since.
  4. [Plugin: Simple Share Buttons Adder] Not showing up on posts User last replied: 2 months ago. No replies since.
  5. [Plugin: Contact Form 7] Issue using CF7 in sidebar User last replied: 3 months ago. No replies since.
  6. [resolved] [Plugin: ShiftNav - Responsive Mobile Menu] Active Page Color and Hover User last replied: 6 months ago. Most recent reply: 6 months ago by sevenspark.
  7. [Plugin: WP Family Tree] Hide Featured Image on Post User last replied: 1 year ago. No replies since.
  8. [Theme: Spacious] Add Hatom data markup from microformats.org User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: NextGEN Gallery] Gallery not opening in post User last replied: 2 years ago. Most recent reply: 1 year ago by photocrati.
  10. [Plugin: NextGEN Gallery] Gallery doesn't work after update User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  11. [Plugin: NextGen Gallery] Only shows one thumbnail and doesn't open album User last replied: 2 years ago. No replies since.
  12. [Plugin: WP Family Tree] A tool that my whole family will cherish User last replied: 2 years ago. No replies since.
  13. [resolved] [Plugin: WP Family Tree] 3.6 Compatibility? User last replied: 2 years ago. Most recent reply: 2 years ago by leela paul.
  14. [resolved] Cannot login User last replied: 4 years ago. Most recent reply: 4 years ago by 4jeans.
  15. no WP-Admin User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

  1. [resolved] Missing a temporary folder - Windows Server as host Started: 2 weeks ago Most recent reply: 1 week ago by rmckibben.
  2. [resolved] [Theme: Storefront] Full-size images not appearing Started: 2 weeks ago Most recent reply: 1 week ago by rmckibben.
  3. [Plugin: Simple Share Buttons Adder] Not showing up on posts Started: 4 months ago Most recent reply: 2 months ago by rmckibben.
  4. [Plugin: Contact Form 7] Issue using CF7 in sidebar Started: 3 months ago No replies.
  5. [resolved] [Plugin: ShiftNav - Responsive Mobile Menu] Active Page Color and Hover Started: 6 months ago Most recent reply: 6 months ago by sevenspark.
  6. [Plugin: WP Family Tree] Hide Featured Image on Post Started: 1 year ago No replies.
  7. [resolved] [Plugin: NextGEN Gallery] Gallery not opening in post Started: 2 years ago Most recent reply: 1 year ago by photocrati.
  8. [Plugin: NextGen Gallery] Only shows one thumbnail and doesn't open album Started: 2 years ago No replies.
  9. [resolved] [Plugin: WP Family Tree] 3.6 Compatibility? Started: 2 years ago Most recent reply: 2 years ago by leela paul.
  10. [Plugin: WP Family Tree] A tool that my whole family will cherish Started: 2 years ago No replies.
  11. [resolved] Cannot login Started: 4 years ago Most recent reply: 4 years ago by 4jeans.
  12. no WP-Admin Started: 4 years ago Most recent reply: 4 years ago by esmi.