WordPress.org

Forums

User Profile

rickyprice

User Activity

Recent Replies

  1. [resolved] [Theme: MH Magazine lite] Remove tags from posts User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by MH Themes.
  2. [Plugin: Yoast SEO] yoast seo plugin User last replied: 1 month ago. No replies since.
  3. [Plugin: EWWW Image Optimizer] Site admin breaks to 503 User last replied: 2 months ago. No replies since.
  4. [resolved] [Plugin: EWWW Image Optimizer] Site breaks gives 503 User last replied: 2 months ago. Most recent reply: 2 months ago by nosilver4u.
  5. [Plugin: EWWW image Optimizer] Breaking admin section User last replied: 2 months ago. No replies since.
  6. [Plugin: EWWW image Optimizer] User last replied: 2 months ago. No replies since.
  7. [closed] [Plugin: Yoast SEO] Sitemap errors User last replied: 4 months ago. Most recent reply: 4 months ago by James Huff.
  8. [resolved] [Plugin: DreamSpeed CDN] Version 0.5.1 does not allow to activate DreamSpeed again User last replied: 9 months ago. Most recent reply: 9 months ago by Ipstenu (Mika Epstein).
  9. [resolved] New category not showing User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: hide-tags] [Theme: Goodnews V5] Hide Tags User last replied: 1 year ago. No replies since.
  11. [Theme: Goodnews V5] Hide Tags User last replied: 1 year ago. No replies since.
  12. [Plugin: Easy Contact Forms] Nice and clean User last replied: 1 year ago. No replies since.
  13. [Plugin: WordPress SEO by Yoast] page-sitemap.xml showing error User last replied: 2 years ago. No replies since.
  14. [resolved] [Plugin: Yoast SEO] page-sitemap.xml : page not found User last replied: 2 years ago. Most recent reply: 1 year ago by haoule.
  15. [Plugin: Udinra All Image Sitemap] Google Webmaster Tools Showing Error in Sitemap User last replied: 2 years ago. Most recent reply: 2 years ago by swhale.
  16. [Plugin: WordPress SEO by Yoast] /page-sitemap.xml not being generated User last replied: 2 years ago. No replies since.
  17. Image cannot be loaded. Make sure the path is correct and image exist. User last replied: 2 years ago. Most recent reply: 2 years ago by trevor051.
  18. [Plugin: W3 Total Cache] Page Cache URL rewriting is not working User last replied: 2 years ago. No replies since.
  19. [Plugin: Yoast SEO] Blog name and tag line being added after the title User last replied: 2 years ago. No replies since.
  20. [resolved] Site compromised by plugins? User last replied: 2 years ago. Most recent reply: 2 years ago by s_ha_dum.
  21. [Plugin: CW Image Optimizer] Warning message no optimization User last replied: 3 years ago. No replies since.
  22. Using [Plugin: Headspace 2 SEO] and [Plugin: WordPress SEO] User last replied: 3 years ago. No replies since.
  23. [resolved] [Plugin: WP Smush.it] Http error with WordPress 3.3.2 User last replied: 3 years ago. No replies since.
  24. [resolved] [Plugin: WP Smush.it] HTTP Error on image upload. User last replied: 3 years ago. Most recent reply: 3 years ago by CouponCodePlugin.
  25. Image Upload Problems User last replied: 3 years ago. Most recent reply: 2 years ago by sho_by149.
  26. [Plugin: Sexy Bookmarks] Not showing User last replied: 3 years ago. No replies since.
  27. /wp-admin/options-permalink.php stalling site User last replied: 3 years ago. No replies since.
  28. [resolved] invalid argument supplied foreach().....wp-includes/users.php line 721 User last replied: 3 years ago. Most recent reply: 3 years ago by tfraley.
  29. [Plugin: SexyBookmarks (by Shareaholic)] - background keeps showing User last replied: 3 years ago. Most recent reply: 3 years ago by Shareaholic.
  30. [resolved] [Plugin: SexyBookmarks (by Shareaholic)] User last replied: 3 years ago. Most recent reply: 3 years ago by schouery.

Threads Started

  1. [resolved] [Theme: MH Magazine lite] Remove tags from posts Started: 2 weeks ago Most recent reply: 2 weeks ago by MH Themes.
  2. [resolved] [Plugin: EWWW Image Optimizer] Site breaks gives 503 Started: 2 months ago Most recent reply: 2 months ago by nosilver4u.
  3. [Plugin: EWWW Image Optimizer] Site admin breaks to 503 Started: 2 months ago No replies.
  4. [Plugin: EWWW image Optimizer] Breaking admin section Started: 2 months ago No replies.
  5. [Plugin: EWWW image Optimizer] Started: 2 months ago No replies.
  6. [resolved] [Plugin: DreamSpeed CDN] Version 0.5.1 does not allow to activate DreamSpeed again Started: 9 months ago Most recent reply: 9 months ago by Ipstenu (Mika Epstein).
  7. [resolved] New category not showing Started: 1 year ago Most recent reply: 1 year ago by rickyprice.
  8. [resolved] [Plugin: hide-tags] [Theme: Goodnews V5] Hide Tags Started: 1 year ago Most recent reply: 1 year ago by rickyprice.
  9. [Theme: Goodnews V5] Hide Tags Started: 1 year ago No replies.
  10. [Plugin: Easy Contact Forms] Nice and clean Started: 1 year ago No replies.
  11. [Plugin: WordPress SEO by Yoast] page-sitemap.xml showing error Started: 2 years ago No replies.
  12. [Plugin: WordPress SEO by Yoast] /page-sitemap.xml not being generated Started: 2 years ago No replies.
  13. [Plugin: W3 Total Cache] Page Cache URL rewriting is not working Started: 2 years ago No replies.
  14. [resolved] Site compromised by plugins? Started: 2 years ago Most recent reply: 2 years ago by s_ha_dum.
  15. [Plugin: CW Image Optimizer] Warning message no optimization Started: 3 years ago No replies.
  16. Using [Plugin: Headspace 2 SEO] and [Plugin: WordPress SEO] Started: 3 years ago No replies.
  17. [resolved] [Plugin: WP Smush.it] Http error with WordPress 3.3.2 Started: 3 years ago Most recent reply: 3 years ago by rickyprice.
  18. [Plugin: W3 Total Cache] Home page not in cache Started: 4 years ago Most recent reply: 3 years ago by Frederick Townes.
  19. [Plugin: Sexy Bookmarks] Not showing Started: 3 years ago Most recent reply: 3 years ago by rickyprice.
  20. [resolved] [Plugin: Category Posts Widget] 3.3 update Started: 4 years ago Most recent reply: 3 years ago by rjstein.
  21. /wp-admin/options-permalink.php stalling site Started: 3 years ago No replies.
  22. [resolved] [Plugin: SexyBookmarks (by Shareaholic)] Started: 3 years ago Most recent reply: 3 years ago by schouery.
  23. [Plugin: SexyBookmarks (by Shareaholic)] - background keeps showing Started: 3 years ago Most recent reply: 3 years ago by Shareaholic.
  24. [resolved] Can not update plugins Started: 4 years ago Most recent reply: 4 years ago by rickyprice.
  25. Bulk Category Switching Started: 4 years ago Most recent reply: 4 years ago by rickyprice.
  26. [resolved] [Plugin: WP Super Cache] Homepage not in cache Started: 4 years ago No replies.
  27. [resolved] Hide/eliminate date in posts in Twenty Ten Started: 4 years ago Most recent reply: 4 years ago by rickyprice.
  28. [Plugin: Event Calendar / Scheduler] Yellow loading bar Started: 4 years ago No replies.
  29. [Plugin: Canonical URL's] How does it work? Started: 4 years ago No replies.
  30. [resolved] Installing WP in another folder shows with errors Started: 4 years ago Most recent reply: 4 years ago by rickyprice.