WordPress.org

Forums

User Profile

rickyprice

User Activity

Recent Replies

  1. [Plugin: All In One Schema.org Rich Snippets] AMP error User last replied: 1 year ago. No replies since.
  2. [Plugin: AMP] Error - "The attribute 'datetime' may not appear in tag 'span'." User last replied: 1 year ago. No replies since.
  3. [Plugin: PressRoom by Newswire] Error when activating plugin User last replied: 1 year ago. Most recent reply: 1 year ago by robertochi.
  4. [resolved] [Theme: MH Magazine lite] Remove tags from posts User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Yoast SEO] yoast seo plugin User last replied: 2 years ago. No replies since.
  6. [Plugin: EWWW Image Optimizer] Site admin breaks to 503 User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugin: EWWW Image Optimizer] Site breaks gives 503 User last replied: 2 years ago. Most recent reply: 2 years ago by nosilver4u.
  8. [Plugin: EWWW image Optimizer] Breaking admin section User last replied: 2 years ago. No replies since.
  9. [Plugin: EWWW image Optimizer] User last replied: 2 years ago. No replies since.
  10. [closed] [Plugin: Yoast SEO] Sitemap errors User last replied: 2 years ago. Most recent reply: 2 years ago by James Huff.
  11. [resolved] [Plugin: DreamSpeed CDN] Version 0.5.1 does not allow to activate DreamSpeed again User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  12. [resolved] New category not showing User last replied: 3 years ago. No replies since.
  13. [resolved] [Plugin: hide-tags] [Theme: Goodnews V5] Hide Tags User last replied: 3 years ago. No replies since.
  14. [Theme: Goodnews V5] Hide Tags User last replied: 3 years ago. No replies since.
  15. [Plugin: Easy Contact Forms] Nice and clean User last replied: 3 years ago. No replies since.
  16. [Plugin: WordPress SEO by Yoast] page-sitemap.xml showing error User last replied: 4 years ago. No replies since.
  17. [resolved] [Plugin: Yoast SEO] page-sitemap.xml : page not found User last replied: 4 years ago. Most recent reply: 3 years ago by haoule.
  18. [Plugin: Udinra All Image Sitemap] Google Webmaster Tools Showing Error in Sitemap User last replied: 4 years ago. Most recent reply: 4 years ago by swhale.
  19. [Plugin: WordPress SEO by Yoast] /page-sitemap.xml not being generated User last replied: 4 years ago. No replies since.
  20. Image cannot be loaded. Make sure the path is correct and image exist. User last replied: 4 years ago. Most recent reply: 4 years ago by trevor051.
  21. [Plugin: W3 Total Cache] Page Cache URL rewriting is not working User last replied: 4 years ago. No replies since.
  22. [Plugin: Yoast SEO] Blog name and tag line being added after the title User last replied: 4 years ago. No replies since.
  23. [resolved] Site compromised by plugins? User last replied: 4 years ago. Most recent reply: 4 years ago by s_ha_dum.
  24. [Plugin: CW Image Optimizer] Warning message no optimization User last replied: 5 years ago. No replies since.
  25. Using [Plugin: Headspace 2 SEO] and [Plugin: WordPress SEO] User last replied: 5 years ago. No replies since.
  26. [resolved] [Plugin: WP Smush.it] Http error with WordPress 3.3.2 User last replied: 5 years ago. No replies since.
  27. [resolved] [Plugin: Smush Image Compression and Optimization] [Plugin: WP Smush.it] HTTP Error on image upload. User last replied: 5 years ago. Most recent reply: 5 years ago by CouponCodePlugin.
  28. Image Upload Problems User last replied: 5 years ago. Most recent reply: 4 years ago by sho_by149.
  29. [Plugin: Sexy Bookmarks] Not showing User last replied: 5 years ago. No replies since.
  30. /wp-admin/options-permalink.php stalling site User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: All In One Schema.org Rich Snippets] AMP error Started: 1 year ago No replies.
  2. [resolved] [Theme: MH Magazine lite] Remove tags from posts Started: 2 years ago Most recent reply: 1 year ago by rickyprice.
  3. [resolved] [Plugin: EWWW Image Optimizer] Site breaks gives 503 Started: 2 years ago Most recent reply: 2 years ago by nosilver4u.
  4. [Plugin: EWWW Image Optimizer] Site admin breaks to 503 Started: 2 years ago No replies.
  5. [Plugin: EWWW image Optimizer] Breaking admin section Started: 2 years ago No replies.
  6. [Plugin: EWWW image Optimizer] Started: 2 years ago No replies.
  7. [resolved] [Plugin: DreamSpeed CDN] Version 0.5.1 does not allow to activate DreamSpeed again Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  8. [resolved] New category not showing Started: 3 years ago Most recent reply: 3 years ago by rickyprice.
  9. [resolved] [Plugin: hide-tags] [Theme: Goodnews V5] Hide Tags Started: 3 years ago Most recent reply: 3 years ago by rickyprice.
  10. [Theme: Goodnews V5] Hide Tags Started: 3 years ago No replies.
  11. [Plugin: Easy Contact Forms] Nice and clean Started: 3 years ago No replies.
  12. [Plugin: WordPress SEO by Yoast] page-sitemap.xml showing error Started: 4 years ago No replies.
  13. [Plugin: WordPress SEO by Yoast] /page-sitemap.xml not being generated Started: 4 years ago No replies.
  14. [Plugin: W3 Total Cache] Page Cache URL rewriting is not working Started: 4 years ago No replies.
  15. [resolved] Site compromised by plugins? Started: 4 years ago Most recent reply: 4 years ago by s_ha_dum.
  16. [Plugin: CW Image Optimizer] Warning message no optimization Started: 5 years ago No replies.
  17. Using [Plugin: Headspace 2 SEO] and [Plugin: WordPress SEO] Started: 5 years ago No replies.
  18. [resolved] [Plugin: WP Smush.it] Http error with WordPress 3.3.2 Started: 5 years ago Most recent reply: 5 years ago by rickyprice.
  19. [Plugin: W3 Total Cache] Home page not in cache Started: 6 years ago Most recent reply: 5 years ago by Frederick Townes.
  20. [Plugin: Sexy Bookmarks] Not showing Started: 5 years ago Most recent reply: 5 years ago by rickyprice.
  21. [resolved] [Plugin: Category Posts Widget] 3.3 update Started: 6 years ago Most recent reply: 5 years ago by rjstein.
  22. /wp-admin/options-permalink.php stalling site Started: 5 years ago No replies.
  23. [resolved] [Plugin: SexyBookmarks (by Shareaholic)] Started: 5 years ago Most recent reply: 5 years ago by schouery.
  24. [Plugin: SexyBookmarks (by Shareaholic)] - background keeps showing Started: 5 years ago Most recent reply: 5 years ago by Shareaholic.
  25. [resolved] Can not update plugins Started: 5 years ago Most recent reply: 5 years ago by rickyprice.
  26. Bulk Category Switching Started: 6 years ago Most recent reply: 6 years ago by rickyprice.
  27. [resolved] [Plugin: WP Super Cache] Homepage not in cache Started: 6 years ago No replies.
  28. [resolved] Hide/eliminate date in posts in Twenty Ten Started: 6 years ago Most recent reply: 6 years ago by rickyprice.
  29. [Plugin: Event Calendar / Scheduler] Yellow loading bar Started: 6 years ago No replies.
  30. [Plugin: Canonical URL's] How does it work? Started: 6 years ago No replies.