WordPress.org

Forums

User Profile

richardpd

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Social Icons] Icon not displaying properly on Genesis Backcountry child theme User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by Nick Cernis.
  2. [Theme: onetone] How to set like the demo? User last replied: 1 month ago. No replies since.
  3. [resolved] [Plugin: Embed Chessboard] Multisite compatability? User last replied: 7 months ago. Most recent reply: 3 months ago by pgn4web.
  4. [Plugin: Social Media Widget] Adjust plugin header location User last replied: 10 months ago. No replies since.
  5. Localhost IIS8 setup media file upload not working User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Download Monitor] Where do uploaded file (for download) go to on server? User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: WP-Polls] Tried to add poll without success User last replied: 1 year ago. Most recent reply: 1 year ago by Lester Chan.
  8. Cannot upload video..security error message User last replied: 1 year ago. No replies since.
  9. [Plugin: Twitter Widget Pro] Could not recognize the response from Twitter User last replied: 1 year ago. Most recent reply: 1 year ago by Newest.
  10. [Plugin: Jquery news ticker] JQuery news ticker User last replied: 1 year ago. No replies since.
  11. Sidebar widget links not working at all User last replied: 2 years ago. Most recent reply: 2 years ago by Michael.
  12. [closed] How To Create A Responsive Theme From Scratch User last replied: 2 years ago. Most recent reply: 2 years ago by Ali Siddique.
  13. [resolved] [Plugin: Jetpack by WordPress.com] Firefox Javascript error messages related to JetPack User last replied: 2 years ago. Most recent reply: 2 years ago by Jeremy Herve.
  14. Nivo slider not working User last replied: 2 years ago. Most recent reply: 2 years ago by wpismypuppet.
  15. [Plugin: Simple Nivo Slider] Uses featured images? User last replied: 2 years ago. No replies since.
  16. [Plugin: Nivo Slider for WordPress] NS not working on blog page User last replied: 2 years ago. No replies since.
  17. IIS7.5 localhost auto update problems (cannot find wp-content) User last replied: 2 years ago. Most recent reply: 2 years ago by CloudyBright.
  18. WP 3.5 Update Crashes Site User last replied: 2 years ago. No replies since.
  19. Fatal Error User last replied: 3 years ago. No replies since.
  20. [resolved] BB press User last replied: 3 years ago. Most recent reply: 3 years ago by ukfan22.
  21. [Plugin: Sociable] Causes site to experience severe load times. User last replied: 3 years ago. No replies since.
  22. [resolved] Sub-menu not showing User last replied: 3 years ago. Most recent reply: 2 years ago by ersunnygupta.
  23. [Plugin: Tweet This] 1.8.3 on WP 3.1.3 PHP error line 1821 User last replied: 3 years ago. No replies since.
  24. Buddypress and WordPress Theme User last replied: 3 years ago. Most recent reply: 3 years ago by @mercime.
  25. WordPress & PHP script help User last replied: 3 years ago. No replies since.
  26. [resolved] upgrade problem User last replied: 3 years ago. Most recent reply: 3 years ago by belenenses.
  27. Insert html5 page into WordPress page problem User last replied: 3 years ago. No replies since.
  28. Widget plugin bad character encoding User last replied: 4 years ago. No replies since.
  29. [closed] No "install themes" tab on wordpress.org blog User last replied: 4 years ago. Most recent reply: 3 years ago by esmi.
  30. My Gravatar showing on all spam emails?! User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Simple Social Icons] Icon not displaying properly on Genesis Backcountry child theme Started: 2 weeks ago Most recent reply: 2 weeks ago by Nick Cernis.
  2. [resolved] [Plugin: Embed Chessboard] Multisite compatability? Started: 7 months ago Most recent reply: 3 months ago by pgn4web.
  3. [Plugin: Social Media Widget] Adjust plugin header location Started: 10 months ago Most recent reply: 10 months ago by richardpd.
  4. [Plugin: Twitter Widget Pro] Could not recognize the response from Twitter Started: 1 year ago Most recent reply: 1 year ago by Newest.
  5. Localhost IIS8 setup media file upload not working Started: 1 year ago Most recent reply: 1 year ago by richardpd.
  6. [resolved] [Plugin: Download Monitor] Where do uploaded file (for download) go to on server? Started: 1 year ago Most recent reply: 1 year ago by richardpd.
  7. [resolved] [Plugin: WP-Polls] Tried to add poll without success Started: 1 year ago Most recent reply: 1 year ago by Lester Chan.
  8. Cannot upload video..security error message Started: 1 year ago Most recent reply: 1 year ago by richardpd.
  9. [Plugin: Jquery news ticker] JQuery news ticker Started: 1 year ago No replies.
  10. Sidebar widget links not working at all Started: 2 years ago Most recent reply: 2 years ago by Michael.
  11. IIS7.5 localhost auto update problems (cannot find wp-content) Started: 2 years ago Most recent reply: 2 years ago by CloudyBright.
  12. [resolved] [Plugin: Jetpack by WordPress.com] Firefox Javascript error messages related to JetPack Started: 2 years ago Most recent reply: 2 years ago by Jeremy Herve.
  13. [Plugin: Simple Nivo Slider] Uses featured images? Started: 2 years ago No replies.
  14. [Plugin: Nivo Slider for WordPress] NS not working on blog page Started: 2 years ago No replies.
  15. [resolved] Sub-menu not showing Started: 3 years ago Most recent reply: 2 years ago by ersunnygupta.
  16. WordPress & PHP script help Started: 3 years ago Most recent reply: 3 years ago by richardpd.
  17. Insert html5 page into WordPress page problem Started: 3 years ago Most recent reply: 3 years ago by richardpd.
  18. Widget plugin bad character encoding Started: 4 years ago Most recent reply: 4 years ago by richardpd.
  19. My Gravatar showing on all spam emails?! Started: 4 years ago Most recent reply: 4 years ago by richardpd.
  20. [resolved] After update to v3.1.2 no install theme tab Started: 4 years ago Most recent reply: 4 years ago by JenniferMoher.
  21. [resolved] [Plugin: Twitter Widget Pro] twitterwidgetpro broken Started: 4 years ago Most recent reply: 4 years ago by Aaron D. Campbell.
  22. Post Format Test: Image (Linked) problem Started: 4 years ago Most recent reply: 4 years ago by richardpd.
  23. [resolved] How to add user rating to Themes in Directory Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  24. Theme page display problems-theme help needed please Started: 5 years ago Most recent reply: 5 years ago by richardpd.
  25. Theme sidebar and footer need positionining-help please Started: 5 years ago Most recent reply: 5 years ago by richardpd.
  26. Comments page not displaying sidebar & footer properly Started: 5 years ago Most recent reply: 5 years ago by richardpd.
  27. Nav bar pages issue in my theme Started: 5 years ago Most recent reply: 5 years ago by richardpd.
  28. [resolved] Image not displaying in index.php Started: 5 years ago Most recent reply: 5 years ago by keesiemeijer.
  29. Help with my new WordPress theme Started: 5 years ago Most recent reply: 5 years ago by richardpd.
  30. How do I configure the RSS feed in Sociable plugin? Started: 5 years ago No replies.