WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

rgmt79

User Activity

Recent Replies

  1. After auto update to 4.4.1, can no longer admin my site User last replied: 8 months ago. Most recent reply: 8 months ago by dkarantonis.
  2. admin login on edge User last replied: 9 months ago. No replies since.
  3. How to copy a header image User last replied: 1 year ago. No replies since.
  4. Links to pages from home page bring up 404 error. User last replied: 1 year ago. No replies since.
  5. Text on all posts have changed to left align User last replied: 1 year ago. No replies since.
  6. Plugins dissapeared User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  7. [Plugin: iThemes Security (formerly Better WP Security)] Locked out of WP Admin User last replied: 2 years ago. No replies since.
  8. [resolved] new user registration User last replied: 3 years ago. No replies since.
  9. [resolved] re-installing WP User last replied: 5 years ago. No replies since.

Threads Started

  1. How to copy a header image Started: 1 year ago No replies.
  2. Links to pages from home page bring up 404 error. Started: 1 year ago Most recent reply: 1 year ago by rgmt79.
  3. Text on all posts have changed to left align Started: 1 year ago Most recent reply: 1 year ago by rgmt79.
  4. Plugins dissapeared Started: 2 years ago Most recent reply: 2 years ago by esmi.
  5. [Plugin: iThemes Security (formerly Better WP Security)] Locked out of WP Admin Started: 2 years ago No replies.
  6. [resolved] new user registration Started: 3 years ago Most recent reply: 3 years ago by rgmt79.
  7. [resolved] re-installing WP Started: 5 years ago Most recent reply: 5 years ago by rgmt79.