WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

rclations

User Activity

Recent Replies

  1. [resolved] Broken Link on WordPress.org Homepage User last replied: 9 months ago. No replies since.
  2. [resolved] [Plugin: Google Apps Login] Adding Google login button to a custom login form User last replied: 1 year ago. Most recent reply: 1 year ago by danlester.
  3. [resolved] [Plugin: Custom Post Type UI] 0.9.0 Install User Experience User last replied: 1 year ago. Most recent reply: 1 year ago by Michael Beckwith.
  4. [Plugin: Redirection] Group functionality removed? User last replied: 1 year ago. Most recent reply: 1 year ago by Tom.
  5. UX on Retired Plugin Pages - Indexed with Broken Links User last replied: 1 year ago. No replies since.
  6. [Plugin: Simple Expires] Enabling unpublishes post User last replied: 3 years ago. No replies since.
  7. [resolved] [Plugin: Lightbox Plus Colorbox] Use plugins_ur() instead of WP_PLUGIN_URL (for SSL) User last replied: 3 years ago. Most recent reply: 3 years ago by Dan Zappone.
  8. [resolved] [Plugin: Lightbox Plus Colorbox] SSL website is not loading in Lightbox Plus User last replied: 3 years ago. Most recent reply: 3 years ago by Dan Zappone.
  9. [Plugin: Google Analytics Dashboard] number of visitors on graph displayed wrong User last replied: 4 years ago. Most recent reply: 3 years ago by JonathanWright.

Threads Started

  1. [resolved] Broken Link on WordPress.org Homepage Started: 9 months ago Most recent reply: 9 months ago by RC Lations.
  2. [resolved] [Plugin: Custom Post Type UI] 0.9.0 Install User Experience Started: 1 year ago Most recent reply: 1 year ago by Michael Beckwith.
  3. UX on Retired Plugin Pages - Indexed with Broken Links Started: 1 year ago No replies.
  4. [Plugin: Simple Expires] Enabling unpublishes post Started: 3 years ago No replies.