WordPress.org

Forums

User Profile

rclations

User Activity

Recent Replies

  1. [resolved] [Plugin: Google Apps Login] Adding Google login button to a custom login form User last replied: 2 weeks ago. Most recent reply: 1 week ago by danlester.
  2. [resolved] [Plugin: Custom Post Type UI] 0.9.0 Install User Experience User last replied: 4 months ago. Most recent reply: 4 months ago by Michael Beckwith.
  3. [Plugin: Redirection] Group functionality removed? User last replied: 6 months ago. Most recent reply: 5 months ago by Tom.
  4. UX on Retired Plugin Pages - Indexed with Broken Links User last replied: 8 months ago. No replies since.
  5. [Plugin: Simple Expires] Enabling unpublishes post User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: Lightbox Plus Colorbox] Use plugins_ur() instead of WP_PLUGIN_URL (for SSL) User last replied: 2 years ago. Most recent reply: 2 years ago by Dan Zappone.
  7. [resolved] [Plugin: Lightbox Plus Colorbox] SSL website is not loading in Lightbox Plus User last replied: 2 years ago. Most recent reply: 2 years ago by Dan Zappone.
  8. [Plugin: Google Analytics Dashboard] number of visitors on graph displayed wrong User last replied: 2 years ago. Most recent reply: 2 years ago by JonathanWright.

Threads Started

  1. [resolved] [Plugin: Custom Post Type UI] 0.9.0 Install User Experience Started: 4 months ago Most recent reply: 4 months ago by Michael Beckwith.
  2. UX on Retired Plugin Pages - Indexed with Broken Links Started: 8 months ago No replies.
  3. [Plugin: Simple Expires] Enabling unpublishes post Started: 2 years ago No replies.