WordPress.org

Forums

User Profile

RayBoyd1455

User Activity

Recent Replies

  1. [resolved] [Plugin: cformsII - contact form] captcha is not showing User last replied: 3 months ago. Most recent reply: 1 month ago by Mitchell_T.
  2. [Plugin: Page/Post Specific Social Share Buttons] Display issue, horizontal in Category view User last replied: 7 months ago. No replies since.
  3. [Plugin: Carousel Horizontal Posts Content Slider] Plugin doesn't show content User last replied: 8 months ago. No replies since.
  4. [Plugin: WordPress Video Plugin] https not supported User last replied: 8 months ago. No replies since.
  5. [resolved] [Theme: Customizr] Post thumbnail image doesn't show for all posts User last replied: 9 months ago. Most recent reply: 9 months ago by nikeo.
  6. [Plugin: Contact Form 7] Contact form 7 and google analytics problem User last replied: 11 months ago. Most recent reply: 7 months ago by adeb.
  7. [Plugin: Google XML Sitemaps] Newest update has two version numbers! User last replied: 1 year ago. Most recent reply: 1 year ago by Robert Chapin.
  8. [Plugin: WP-DB-Backup] trying restoring crashed site using fails User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: Meta Slider] Flex slider carousel - Loop Option User last replied: 2 years ago. Most recent reply: 2 years ago by Matcha Labs.

Threads Started

  1. [Plugin: Page/Post Specific Social Share Buttons] Display issue, horizontal in Category view Started: 8 months ago Most recent reply: 7 months ago by RayBoyd1455.
  2. [Plugin: WordPress Video Plugin] https not supported Started: 8 months ago No replies.
  3. [resolved] [Theme: Customizr] Post thumbnail image doesn't show for all posts Started: 9 months ago Most recent reply: 9 months ago by nikeo.