WordPress.org

Forums

User Profile

Rahe

User Activity

Recent Replies

  1. [Plugin: Simple Image Sizes] Two bugs in the attachment queries User last replied: 1 year ago. No replies since.
  2. [resolved] give_get_current_page_url not working User last replied: 1 year ago. No replies since.
  3. [Plugin: Simple Image Sizes] Cannot change Child Theme image size User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Simple Image Sizes] Resizing doesn't work User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Simple Image Sizes] Please change appearance of 'regenerate images' at featured image User last replied: 1 year ago. No replies since.
  6. [Plugin: Simple Image Sizes] Compatibility issue with Beaver Builder User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: Simple Image Sizes] Doesn't add item under Settings in navigation User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: Simple Image Sizes] How many defined sizes is recommended? User last replied: 1 year ago. Most recent reply: 1 year ago by awakeat5.
  9. [resolved] [Plugin: Simple Image Sizes] Is this plugin abandoned? User last replied: 1 year ago. Most recent reply: 1 year ago by andreadelriva.
  10. [Plugin: Simple Image Sizes] Simple Image size plug in not working User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Simple Image Sizes] WooCommerce Support User last replied: 1 year ago. Most recent reply: 1 year ago by raisonon.
  12. Simple Image Sizes "regenerate images" always stops after 1-3% User last replied: 1 year ago. No replies since.
  13. [resolved] [Plugin: Simple Image Sizes] cookie enquiry User last replied: 1 year ago. Most recent reply: 1 year ago by SiteSubscribe.
  14. [resolved] [Plugin: Simple Image Sizes] Plugin replaces animated gifs with static gif thumbnails User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Simple Image Sizes] Compatible with PHP 7? User last replied: 1 year ago. Most recent reply: 1 year ago by swearingdad.
  16. [resolved] [Plugin: Simple Image Sizes] Change dimensions User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: Simple Image Sizes] Serve Scaled Images GTmetrix —How? User last replied: 1 year ago. No replies since.
  18. [resolved] [Plugin: Simple Image Sizes] Image Size Editor Bug User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: Simple Image Sizes] No Resize Option for Featured Images User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: Simple Image Sizes] Force square images? User last replied: 1 year ago. No replies since.
  21. [Plugin: Simple Image Sizes] Woo_size Images User last replied: 1 year ago. No replies since.
  22. [Plugin: Simple Image Sizes] Add media - list sizes images don't works User last replied: 1 year ago. No replies since.
  23. [Plugin: Loco Translate] json_encode not working well User last replied: 1 year ago. Most recent reply: 1 year ago by timwhitlock.
  24. [resolved] [Plugin: Simple Image Sizes] wrong image size when inserted User last replied: 2 years ago. No replies since.
  25. [Plugin: Simple Image Sizes] Incompatible with Elegant Themes' Divi theme? User last replied: 2 years ago. No replies since.
  26. [Plugin: Simple Image Sizes] Regenerate only featured images User last replied: 2 years ago. No replies since.
  27. [resolved] [Plugin: Simple Image Sizes] Image size update bug(?) User last replied: 2 years ago. No replies since.
  28. [Plugin: Simple Image Sizes] Wrong save for crop User last replied: 2 years ago. No replies since.
  29. [resolved] [Plugin: Simple Image Sizes] Can't remove options User last replied: 2 years ago. No replies since.
  30. [Plugin: Simple Image Sizes] Can't regenerate- process stops at 95% User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] give_get_current_page_url not working Started: 1 year ago Most recent reply: 1 year ago by Nicolas Juen.
  2. [Plugin: Loco Translate] json_encode not working well Started: 1 year ago Most recent reply: 1 year ago by timwhitlock.
  3. [resolved] [Plugin: TimeSpan] Bug on RSS Started: 2 years ago Most recent reply: 2 years ago by Nicolas Juen.
  4. [Plugin: Enhanced Media Library] Perfect Started: 3 years ago No replies.
  5. [resolved] [Plugin: Hammy] Images sizes Started: 5 years ago Most recent reply: 5 years ago by Nicolas Juen.
  6. [Plugin: Dynamic Image Resizer] Not right sizes Started: 5 years ago Most recent reply: 5 years ago by Nicolas Juen.
  7. [Plugin: Dynamic Image Resizer] Warning when not uploading an image Started: 5 years ago Most recent reply: 5 years ago by JochenT.
  8. [resolved] [Plugin: UI Labs] Classes translated Started: 6 years ago Most recent reply: 5 years ago by Carsten Bach.
  9. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] Breadcrumb broken if not results Started: 5 years ago No replies.
  10. [Plugin: WP Minify] Problem in gravity form preview > patch Started: 6 years ago No replies.
  11. [Plugin: Facebook Connect] Localization Started: 6 years ago No replies.
  12. [Plugin: Insert RSS Thumbnails] Shortags Started: 6 years ago No replies.