WordPress.org

Forums

User Profile

ragots

User Activity

Recent Replies

  1. [Plugin: Page Builder by SiteOrigin] Hangs on edit since I upgraded to WP 4.4 User last replied: 8 months ago. Most recent reply: 8 months ago by Greg Priday.
  2. [resolved] [Plugin: WP twitter feeds] feeds don't refresh with new tweets User last replied: 12 months ago. Most recent reply: 10 months ago by iwriteplays.
  3. [Plugin: Easy Facebook Like Box - Custom Facebook Feed - Auto PopUp] Plugin stopped working after last update User last replied: 1 year ago. Most recent reply: 9 months ago by tijohnso.
  4. [Plugin: Social Login] Do not take a premium account User last replied: 1 year ago. Most recent reply: 1 year ago by Claude.
  5. My site goes to 'searchingresult.com' User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  6. [Plugin: All-in-One WP Migration] Last version sucks miserably User last replied: 1 year ago. No replies since.
  7. [Plugin: Simple Author Box] Conflicts with Reviewer plugin User last replied: 1 year ago. No replies since.
  8. [Plugin: Royal PrettyPhoto] Changing Theme User last replied: 1 year ago. No replies since.
  9. [Plugin: Royal PrettyPhoto] How does it work with Gallery ID's User last replied: 2 years ago. No replies since.
  10. [Plugin: YouTube SimpleGallery] Vimeo not showing in gallery - plugin author is dead User last replied: 2 years ago. Most recent reply: 2 years ago by maccast.
  11. [Plugin: Royal PrettyPhoto] Cannot get it to work with the Featured image in a post User last replied: 2 years ago. Most recent reply: 2 years ago by beniEllis.
  12. [resolved] [Plugin: Custom Post Widget] Insert content block by name/slug using shortcode User last replied: 2 years ago. Most recent reply: 2 years ago by mpmchugh.
  13. [resolved] Widgets toggle unresponsive in dashboard of WP 3.6-beta3-24372. User last replied: 3 years ago. Most recent reply: 3 years ago by Drew Jaynes.
  14. [resolved] Add media button do not work in WordPress 3.6-beta3-24372. User last replied: 3 years ago. Most recent reply: 3 years ago by Sergey Biryukov.
  15. [resolved] [Plugin: WP Custom Admin Bar] Customize Admin Bar User last replied: 3 years ago. Most recent reply: 3 years ago by Wes Todd.
  16. [resolved] Video player generate thumbnails? User last replied: 3 years ago. Most recent reply: 2 years ago by johnzeiger.
  17. [resolved] Add media button do not insert code in post User last replied: 3 years ago. No replies since.
  18. [Plugin: NextGEN Gallery] NextGEN Widget lightbox does not work in slidebar when no gallery on page User last replied: 3 years ago. No replies since.
  19. [resolved] [Plugin: Postie] Attached image become featured image in post User last replied: 3 years ago. Most recent reply: 3 years ago by Wayne Allen.
  20. [resolved] [Plugin: Postie] Auto Feature image User last replied: 3 years ago. Most recent reply: 3 years ago by Wayne Allen.

Threads Started

  1. [Plugin: Page Builder by SiteOrigin] Hangs on edit since I upgraded to WP 4.4 Started: 8 months ago Most recent reply: 8 months ago by Greg Priday.
  2. [Plugin: Easy Facebook Like Box - Custom Facebook Feed - Auto PopUp] Plugin stopped working after last update Started: 1 year ago Most recent reply: 9 months ago by tijohnso.
  3. [resolved] [Plugin: WP twitter feeds] feeds don't refresh with new tweets Started: 12 months ago Most recent reply: 10 months ago by iwriteplays.
  4. [Plugin: Social Login] Do not take a premium account Started: 1 year ago Most recent reply: 1 year ago by Claude.
  5. [Plugin: All-in-One WP Migration] Last version sucks miserably Started: 1 year ago No replies.
  6. [Plugin: Simple Author Box] Conflicts with Reviewer plugin Started: 1 year ago No replies.
  7. [Plugin: Royal PrettyPhoto] How does it work with Gallery ID's Started: 2 years ago Most recent reply: 2 years ago by ragots.
  8. [Plugin: YouTube SimpleGallery] Vimeo not showing in gallery - plugin author is dead Started: 2 years ago Most recent reply: 2 years ago by maccast.
  9. [Plugin: Royal PrettyPhoto] Cannot get it to work with the Featured image in a post Started: 2 years ago Most recent reply: 2 years ago by beniEllis.
  10. [resolved] Widgets toggle unresponsive in dashboard of WP 3.6-beta3-24372. Started: 3 years ago Most recent reply: 3 years ago by Drew Jaynes.
  11. [resolved] Add media button do not work in WordPress 3.6-beta3-24372. Started: 3 years ago Most recent reply: 3 years ago by Sergey Biryukov.
  12. [resolved] Add media button do not insert code in post Started: 3 years ago Most recent reply: 3 years ago by ragots.
  13. [resolved] [Plugin: Postie] Attached image become featured image in post Started: 3 years ago Most recent reply: 3 years ago by Wayne Allen.
  14. [Plugin: NextGEN Gallery] NextGEN Widget lightbox does not work in slidebar when no gallery on page Started: 3 years ago No replies.