WordPress.org

Forums

User Profile

Raevenne

User Activity

Recent Replies

  1. [resolved] [Plugin: Shield WordPress Security] spam coming through after update User last replied: 11 months ago. No replies since.
  2. [resolved] [Plugin: Shield WordPress Security] Comments filter problems User last replied: 1 year ago. Most recent reply: 1 year ago by Paul G..
  3. [resolved] [Plugin: MyCurator Content Curation] Problems adding topics User last replied: 1 year ago. Most recent reply: 8 months ago by mtilly.
  4. [Plugin: iThemes Security (formerly Better WP Security)] Ban IP list not working User last replied: 3 years ago. No replies since.
  5. [Plugin: iThemes Security (formerly Better WP Security)] Banning IPs doesn't change .htaccess although other functions do User last replied: 3 years ago. Most recent reply: 3 years ago by gh0stshell.
  6. Plugin works for default post types, but not for custom User last replied: 3 years ago. Most recent reply: 3 years ago by bcworkz.
  7. [Plugin: Lightbox Gallery] Not working correctly.. overlaps header. help! User last replied: 3 years ago. No replies since.
  8. [resolved] [Plugin: Admin Menu Editor] WP MultiSite installation--No settings menu in Network Admin User last replied: 3 years ago. Most recent reply: 3 years ago by Mike Price.

Threads Started

  1. [resolved] [Plugin: MyCurator Content Curation] Problems adding topics Started: 1 year ago Most recent reply: 8 months ago by mtilly.
  2. [resolved] [Plugin: Shield WordPress Security] spam coming through after update Started: 11 months ago Most recent reply: 11 months ago by Raevenne.
  3. [resolved] [Plugin: Shield WordPress Security] Comments filter problems Started: 1 year ago Most recent reply: 1 year ago by Paul G..
  4. [Plugin: iThemes Security (formerly Better WP Security)] Ban IP list not working Started: 3 years ago No replies.
  5. [resolved] [Plugin: Admin Menu Editor] WP MultiSite installation--No settings menu in Network Admin Started: 3 years ago Most recent reply: 3 years ago by Mike Price.
  6. Plugin works for default post types, but not for custom Started: 3 years ago Most recent reply: 3 years ago by bcworkz.