WordPress.org

Forums

User Profile

Qiqi Akiko

User Activity

Recent Replies

  1. [resolved] [Theme: Optimizer] social media icons acting werid User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: Social Media Icons Widget] social media icons acting up User last replied: 1 month ago. No replies since.
  3. [resolved] [Plugin: All in One SEO Pack] social site sharing thumbnails User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: AddToAny Share Buttons] Not showing on posts, and images are wrong User last replied: 1 year ago. No replies since.
  5. [Theme: Hueman] sharing on social sites User last replied: 1 year ago. No replies since.
  6. [resolved] [Theme: Hueman] blog posts missing User last replied: 1 year ago. No replies since.
  7. [resolved] [Theme: Hueman] mobile menu User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: mb.miniAudioPlayer - an HTML5 audio player for your mp3 files] plugin stopped working User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Knews Multilingual Newsletters] Spam Subscribers and Landing Page User last replied: 1 year ago. Most recent reply: 1 year ago by matteoz.
  10. [resolved] [Plugin: jQuery Pin It Button For Images] Remove button from related posts images User last replied: 1 year ago. Most recent reply: 1 year ago by mikelneid.
  11. [resolved] [Plugin: BackWPup - WordPress Backup Plugin] [ERROR] BackWPup log User last replied: 2 years ago. No replies since.
  12. [Plugin: Social Media Widget] Pinboard Theme User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] [Theme: Optimizer] social media icons acting werid Started: 1 month ago Most recent reply: 1 month ago by Qiqi Akiko.
  2. [resolved] [Plugin: Social Media Icons Widget] social media icons acting up Started: 1 month ago Most recent reply: 1 month ago by Qiqi Akiko.
  3. [resolved] [Plugin: All in One SEO Pack] social site sharing thumbnails Started: 1 year ago Most recent reply: 1 year ago by Qiqi Akiko.
  4. [resolved] [Plugin: AddToAny Share Buttons] Not showing on posts, and images are wrong Started: 1 year ago Most recent reply: 1 year ago by Qiqi Akiko.
  5. [Theme: Hueman] sharing on social sites Started: 1 year ago No replies.
  6. [resolved] [Theme: Hueman] blog posts missing Started: 1 year ago Most recent reply: 1 year ago by Qiqi Akiko.
  7. [resolved] [Theme: Hueman] mobile menu Started: 1 year ago Most recent reply: 1 year ago by Qiqi Akiko.
  8. [resolved] [Plugin: mb.miniAudioPlayer - an HTML5 audio player for your mp3 files] plugin stopped working Started: 1 year ago Most recent reply: 1 year ago by Qiqi Akiko.
  9. [resolved] [Plugin: Knews Multilingual Newsletters] Spam Subscribers and Landing Page Started: 1 year ago Most recent reply: 1 year ago by matteoz.
  10. [resolved] [Plugin: BackWPup - WordPress Backup Plugin] [ERROR] BackWPup log Started: 2 years ago Most recent reply: 2 years ago by Qiqi Akiko.