WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

qcdar

User Activity

Recent Replies

  1. [resolved] [Plugin: Posts in Sidebar] When using my WordPress is slow User last replied: 7 months ago. Most recent reply: 7 months ago by aldolat.
  2. [resolved] [Plugin: Video Sidebar Widgets] Video Caption surmounted with video number User last replied: 1 year ago. Most recent reply: 2 months ago by denzel_chia.
  3. [resolved] [Plugin: Add Link to Facebook] Weird errors backend User last replied: 1 year ago. No replies since.
  4. [resolved] error /wp-to-twitter/wpt-feed.php on line 146 User last replied: 1 year ago. Most recent reply: 1 year ago by Joe Dolson.
  5. [Plugin: Video Sidebar Widgets] Buy buen plug User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Video Sidebar Widgets] Autoplay on by default now... How do I disable? User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: Video Sidebar Widgets] Can't turn off autoplay User last replied: 1 year ago. Most recent reply: 1 year ago by KarenP.

Threads Started

  1. [resolved] [Plugin: Video Sidebar Widgets] Video Caption surmounted with video number Started: 1 year ago Most recent reply: 2 months ago by denzel_chia.
  2. [resolved] [Plugin: Posts in Sidebar] When using my WordPress is slow Started: 7 months ago Most recent reply: 7 months ago by aldolat.
  3. [resolved] error /wp-to-twitter/wpt-feed.php on line 146 Started: 1 year ago Most recent reply: 1 year ago by Joe Dolson.
  4. [Plugin: Video Sidebar Widgets] Buy buen plug Started: 1 year ago No replies.