WordPress.org

Forums

User Profile

prodigiworld

User Activity

Recent Replies

  1. [Plugin: CataBlog] Wrong gallery shown User last replied: 6 months ago. Most recent reply: 6 months ago by mbrsolution.
  2. [resolved] [Plugin: CataBlog] title & description position User last replied: 6 months ago. Most recent reply: 6 months ago by mbrsolution.
  3. [Plugin: Awesome Weather Widget] Doesnt work on WP Multisite User last replied: 1 year ago. Most recent reply: 1 year ago by Suzanne Ahjira.
  4. [Plugin: Metro Style Social Widget] WP Multisite User last replied: 1 year ago. Most recent reply: 1 year ago by Kevin Ryman.
  5. [Plugin: Squelch Tabs and Accordions Shortcodes] Plugin not working on my themes User last replied: 1 year ago. Most recent reply: 1 year ago by Matt Lowe.
  6. [Plugin: Login With Ajax] Multisite User Management User last replied: 2 years ago. No replies since.
  7. [Plugin: Automatically Paginate Posts] setting to paginate User last replied: 2 years ago. No replies since.
  8. [resolved] [Plugin: WP User Avatar] Disable shotcode User last replied: 2 years ago. Most recent reply: 2 years ago by Bangbay Siboliban.
  9. [resolved] [Plugin: WP User Avatar] Local Avatar on Posts User last replied: 2 years ago. No replies since.
  10. [Plugin: Simple Local Avatars] Call Simple Local Avatar User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: Easy Author Image] Button deosnt work on WP MULTISITE User last replied: 2 years ago. Most recent reply: 1 year ago by dwruck.
  12. [resolved] [Plugin: Easy Author Image] Photo not showing User last replied: 2 years ago. Most recent reply: 1 year ago by starapple.
  13. [Plugin: Easy Author Image] works as expected on single site User last replied: 2 years ago. No replies since.
  14. [resolved] [Plugin: Easy Author Image] Inserted User last replied: 2 years ago. No replies since.
  15. Author Avatar as default first image User last replied: 2 years ago. No replies since.
  16. [resolved] [Plugin: Embed Picasa Album] Latout Problem User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: CataBlog] Wrong gallery shown Started: 6 months ago Most recent reply: 6 months ago by mbrsolution.
  2. [resolved] [Plugin: CataBlog] title & description position Started: 6 months ago Most recent reply: 6 months ago by mbrsolution.
  3. [Plugin: Metro Style Social Widget] WP Multisite Started: 1 year ago Most recent reply: 1 year ago by Kevin Ryman.
  4. [Plugin: Awesome Weather Widget] Doesnt work on WP Multisite Started: 1 year ago Most recent reply: 1 year ago by Suzanne Ahjira.
  5. [resolved] [Plugin: Easy Author Image] Button deosnt work on WP MULTISITE Started: 2 years ago Most recent reply: 1 year ago by dwruck.
  6. [Plugin: Squelch Tabs and Accordions Shortcodes] Plugin not working on my themes Started: 1 year ago Most recent reply: 1 year ago by Matt Lowe.
  7. [Plugin: Login With Ajax] Multisite User Management Started: 2 years ago No replies.
  8. [Plugin: Automatically Paginate Posts] setting to paginate Started: 2 years ago No replies.
  9. [resolved] [Plugin: WP User Avatar] Disable shotcode Started: 2 years ago Most recent reply: 2 years ago by Bangbay Siboliban.
  10. [resolved] [Plugin: WP User Avatar] Local Avatar on Posts Started: 2 years ago Most recent reply: 2 years ago by prodigiworld.
  11. [Plugin: Simple Local Avatars] Call Simple Local Avatar Started: 2 years ago No replies.
  12. [Plugin: Easy Author Image] works as expected on single site Started: 2 years ago Most recent reply: 2 years ago by prodigiworld.
  13. [resolved] [Plugin: Easy Author Image] Inserted Started: 2 years ago Most recent reply: 2 years ago by prodigiworld.
  14. Author Avatar as default first image Started: 2 years ago No replies.
  15. [resolved] [Plugin: Embed Picasa Album] Latout Problem Started: 2 years ago Most recent reply: 2 years ago by prodigiworld.