WordPress.org

Forums

User Profile

premiumwebsites

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] Close image lost in migration User last replied: 1 year ago. No replies since.
  2. [Plugin: Event Espresso Lite - Event Management and Registration System] Love Event Espresso User last replied: 1 year ago. No replies since.
  3. [Plugin: WooCommerce - excelling eCommerce] My Cart added to menu User last replied: 1 year ago. No replies since.
  4. [Plugin: GC Testimonials] Captcha? User last replied: 1 year ago. Most recent reply: 9 months ago by devnz.
  5. [Plugin: WordPress SEO by Yoast] Space not showing in Titles User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  6. [resolved] [Plugin: Special Recent Posts] How to change fonts User last replied: 2 years ago. Most recent reply: 2 years ago by Luca Grandicelli.
  7. [Plugin: Special Recent Posts] How to change fonts User last replied: 2 years ago. Most recent reply: 2 years ago by Luca Grandicelli.
  8. Custom Menu User last replied: 4 years ago. Most recent reply: 4 years ago by MichaelH.
  9. Resource Box type posting User last replied: 5 years ago. No replies since.
  10. WYSIWYG editor stipping out <P> <BR> User last replied: 5 years ago. No replies since.
  11. Interior Post Page not working User last replied: 6 years ago. No replies since.
  12. [resolved] Upgrade to 2.7 - fatal error User last replied: 6 years ago. No replies since.
  13. Why is only the most recent post showing up - others disappear User last replied: 6 years ago. Most recent reply: 6 years ago by thefuturegallery.
  14. 2.7 Admin area all messed up User last replied: 6 years ago. Most recent reply: 6 years ago by Ipstenu (Mika Epstein).
  15. Catigories in dashboard not showing User last replied: 6 years ago. No replies since.
  16. My Blog just Disappeared? User last replied: 6 years ago. Most recent reply: 6 years ago by Shari.
  17. Blog not working after embedding a video User last replied: 7 years ago. No replies since.
  18. [resolved] database error when posting User last replied: 7 years ago. Most recent reply: 7 years ago by whooami.

Threads Started

  1. [Plugin: GC Testimonials] Captcha? Started: 1 year ago Most recent reply: 9 months ago by devnz.
  2. [Plugin: NextGEN Gallery] Close image lost in migration Started: 1 year ago No replies.
  3. [Plugin: Event Espresso Lite - Event Management and Registration System] Love Event Espresso Started: 1 year ago No replies.
  4. [Plugin: WooCommerce - excelling eCommerce] My Cart added to menu Started: 1 year ago Most recent reply: 1 year ago by premiumwebsites.
  5. [Plugin: WordPress SEO by Yoast] Space not showing in Titles Started: 2 years ago Most recent reply: 2 years ago by esmi.
  6. [resolved] [Plugin: Special Recent Posts] How to change fonts Started: 2 years ago Most recent reply: 2 years ago by Luca Grandicelli.
  7. [Plugin: Special Recent Posts] How to change fonts Started: 2 years ago Most recent reply: 2 years ago by Luca Grandicelli.
  8. Custom Menu Started: 4 years ago Most recent reply: 4 years ago by MichaelH.
  9. Resource Box type posting Started: 5 years ago No replies.
  10. Interior Post Page not working Started: 6 years ago No replies.
  11. [resolved] Upgrade to 2.7 - fatal error Started: 6 years ago Most recent reply: 6 years ago by premiumwebsites.
  12. 2.7 Admin area all messed up Started: 6 years ago Most recent reply: 6 years ago by Ipstenu (Mika Epstein).
  13. My Blog just Disappeared? Started: 6 years ago Most recent reply: 6 years ago by Shari.
  14. Catigories in dashboard not showing Started: 6 years ago No replies.
  15. Blog not working after embedding a video Started: 7 years ago Most recent reply: 7 years ago by premiumwebsites.
  16. [resolved] database error when posting Started: 7 years ago Most recent reply: 7 years ago by whooami.