WordPress.org

Forums

User Profile

pputzer

User Activity

127

Recent Replies

  1. [Plugin: wp-Typography] Prime symbol and pretty fractions User last replied: 3 days ago. Most recent reply: 3 days ago by goatlady.
  2. [resolved] [Plugin: Media Credit] Image Credit not visible in mobile version User last replied: 3 days ago. No replies since.
  3. [resolved] [Plugin: wp-Typography] Problem with dashes and G. Bush User last replied: 5 days ago. Most recent reply: 5 days ago by Bloomhash.
  4. [Plugin: Media Credit] Wrong credit User last replied: 1 week ago. No replies since.
  5. [Plugin: Media Credit] Great plugin! Simple and easy User last replied: 1 week ago. No replies since.
  6. [resolved] [Plugin: Media Credit] Media credit doesn't display if no caption present User last replied: 2 weeks ago. Most recent reply: 1 week ago by jellylegs.
  7. [resolved] [Plugin: wp-Typography] PHP 7.0 and mbstring User last replied: 2 weeks ago. No replies since.
  8. [Plugin: wp-Typography] I like it BUT User last replied: 2 weeks ago. No replies since.
  9. [resolved] [Plugin: wp-Typography] Suggestion: Tabbed navigation for plugin settings User last replied: 2 weeks ago. No replies since.
  10. [Plugin: Media Credit] Featured Image media credit User last replied: 3 weeks ago. No replies since.
  11. [resolved] [Plugin: wp-Typography] Plugin + ACF Fields User last replied: 3 weeks ago. No replies since.
  12. [resolved] [Plugin: wp-Typography] Design Fehler mit Avada Theme 4.0.2 User last replied: 3 weeks ago. No replies since.
  13. [resolved] [Plugin: wp-Typography] Don't add classes in titles User last replied: 4 weeks ago. No replies since.
  14. [Plugin: Recent Posts Widget Extended] Don't esc_attr the title User last replied: 4 weeks ago. Most recent reply: 3 weeks ago by @_regeek.
  15. [resolved] [Plugin: wp-Typography] JS bug User last replied: 4 weeks ago. No replies since.
  16. [resolved] [Plugin: Media Credit] Prevent setting default credit User last replied: 4 weeks ago. No replies since.
  17. [Plugin: wp-Typography] Dramatically slows down website User last replied: 1 month ago. No replies since.
  18. [resolved] [Plugin: Media Credit] credit spam under caption User last replied: 1 month ago. No replies since.
  19. [resolved] [Plugin: Media Credit] Credit showing up in the wrong place on archive/category pages User last replied: 1 month ago. Most recent reply: 1 month ago by rebeccabtv.
  20. [resolved] [Plugin: Media Credit] CREDIT IN FEATURED IMAGE AND GALLERY User last replied: 2 months ago. No replies since.
  21. [resolved] [Plugin: wp-Typography] Doesn't work when try to apply "the_content" filters User last replied: 2 months ago. No replies since.
  22. [resolved] [Plugin: wp-Typography] Bug: Transform registration marks and 501(c)(3) User last replied: 2 months ago. No replies since.
  23. [resolved] Media Credit Position User last replied: 2 months ago. Most recent reply: 2 months ago by icht007.
  24. [Plugin: wp-Typography] A must-have for any Type lover. User last replied: 3 months ago. No replies since.
  25. [Plugin: wp-Typography] I'd love to but it won't let me User last replied: 3 months ago. No replies since.
  26. [resolved] [Plugin: Media Credit] Adding credit below image User last replied: 3 months ago. No replies since.
  27. [Plugin: Stream] Great plugin with very responsive developers User last replied: 3 months ago. No replies since.
  28. [Plugin: wp-Typography] A must-have for any typography lover. User last replied: 3 months ago. No replies since.
  29. [resolved] [Plugin: wp-Typography] hyphenation in User last replied: 3 months ago. Most recent reply: 3 months ago by TimThemann.
  30. [resolved] [Plugin: wp-Typography] creates too large packets User last replied: 3 months ago. No replies since.

Threads Started

  1. [Plugin: Stream] Great plugin with very responsive developers Started: 3 months ago No replies.
  2. [Plugin: wp-Typography] If you like this plugin, please leave a review! Started: 4 months ago No replies.
  3. [Plugin: MMWW] Image description template applied to caption Started: 12 months ago Most recent reply: 5 months ago by Veritaserum.
  4. [Plugin: Admin Bar User Switching] jQuery dependency problem in conjunction with Assets Minify Started: 5 months ago Most recent reply: 5 months ago by pepe.
  5. [Plugin: wp-Typography] Beta testers needed Started: 7 months ago Most recent reply: 7 months ago by pepe.
  6. [resolved] [Plugin: EWWW Image Optimizer] 2.5.5 broken on multisite Started: 7 months ago Most recent reply: 7 months ago by John.
  7. A Fresh Start for wp-Typography Started: 7 months ago Most recent reply: 7 months ago by AnzeigenSpezialist.
  8. [resolved] New version/offer to take over maintenance of wp-Typography Started: 9 months ago Most recent reply: 7 months ago by pepe.
  9. [resolved] [Plugin: WP Slimstat Analytics] Empty report boxes that can't be deleted Started: 8 months ago Most recent reply: 8 months ago by Jason Crouse.
  10. [Plugin: Redirection] Tables not created for new sites (on multisite installation) Started: 8 months ago Most recent reply: 8 months ago by pepe.
  11. [resolved] [Plugin: Stream] Repeating "changes" from cronjob / IP filtering Started: 10 months ago Most recent reply: 8 months ago by Roger Correia.
  12. wp_verify_nonce fails when preview drafts Started: 1 year ago Most recent reply: 9 months ago by pepe.
  13. [Plugin: MMWW] SQL error in update_metadat callback Started: 10 months ago No replies.
  14. [Plugin: Media Credit] If you like this plugin, please leave a review! Started: 1 year ago Most recent reply: 10 months ago by pepe.
  15. [resolved] [Plugin: WP Slimstat Analytics] HTML code in reports (post titles) Started: 11 months ago Most recent reply: 11 months ago by Jason Crouse.
  16. [resolved] [Plugin: WP Slimstat Analytics] Internal referrer drowning out useful info in Top Traffic Origin Started: 11 months ago Most recent reply: 11 months ago by Jason Crouse.
  17. [Plugin: AssetsMinify] 2.02 doesn't work for me Started: 1 year ago Most recent reply: 1 year ago by goredefex.
  18. [resolved] [Plugin: WP Slimstat Analytics] IP data lost with latest update Started: 1 year ago Most recent reply: 1 year ago by Jason Crouse.
  19. [resolved] [Plugin: WP Slimstat Analytics] Import of old data doesn't seem to work Started: 1 year ago Most recent reply: 1 year ago by Jason Crouse.
  20. [Plugin: Yoast SEO] Problem with Twitter gallery cards Started: 1 year ago Most recent reply: 1 year ago by pepe.
  21. [resolved] [Plugin: Save Post. Check Links.] Problem with relative URLs Started: 1 year ago Most recent reply: 1 year ago by pepe.
  22. [resolved] [Plugin: WP Slimstat Analytics] Sometimes visit_id doesn't get incremented Started: 1 year ago Most recent reply: 1 year ago by Jason Crouse.
  23. [resolved] YOURLS Link Creator ignores post_link filter in backend Started: 1 year ago Most recent reply: 1 year ago by pepe.
  24. [resolved] [Plugin: YOURLS Link Creator] Existing shortlinks for URL are no longer retrieved Started: 1 year ago Most recent reply: 1 year ago by pepe.
  25. [resolved] [Plugin: Font Emoticons] v1.3 - unfortunately, is still not self-closing Started: 1 year ago Most recent reply: 1 year ago by Sebastian Krysmanski.
  26. [resolved] [Plugin: User Session Control] Doesn't work correctly on multisite installations Started: 1 year ago Most recent reply: 1 year ago by Frankie Jarrett.
  27. [Plugin: User Session Control] Now works great with multisite, too Started: 1 year ago Most recent reply: 1 year ago by Frankie Jarrett.
  28. [resolved] [Plugin: WP Slimstat Analytics] PhantomJS not recognized as bot Started: 1 year ago Most recent reply: 1 year ago by Jason Crouse.
  29. [resolved] [Plugin: WP Slimstat Analytics] Diagrams show 0 visitors on 2014-12-24 despite several hits in Real-Time Log Started: 1 year ago Most recent reply: 1 year ago by Jason Crouse.
  30. [Plugin: WP About Author] Invalid variable use in wp_about_author_get_options Started: 1 year ago No replies.

127