WordPress.org

Forums

User Profile

pixelwind

User Activity

Recent Replies

  1. [Plugin: WP Knowledgebase] All article links showing the homepage. User last replied: 8 months ago. No replies since.
  2. [resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] Issues with Dropbox & Curl User last replied: 11 months ago. Most recent reply: 10 months ago by David Anderson.
  3. [Plugin: Contact Form 7] email To: field has validation erros User last replied: 11 months ago. Most recent reply: 11 months ago by buzztone.
  4. [resolved] [Plugin: Gallery] Conflict with W3 Total Cache, 403 Forbidden User last replied: 1 year ago. Most recent reply: 1 year ago by Sona.
  5. Great Image Gallery Plugin User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Gravity PDF] HTML field data not sent on submit? User last replied: 1 year ago. Most recent reply: 1 year ago by Jake Jackson.
  7. [Plugin: Simple Share Buttons Adder] WP_PLUGIN_URL vs. plugins_url() for image icon links. User last replied: 2 years ago. No replies since.
  8. [Plugin: Genesis Title Toggle] GET file ui-bg_flat_ User last replied: 2 years ago. No replies since.
  9. [Plugin: WORDPRESS VIDEO GALLERY] Featured video not showing as first selection on page. User last replied: 2 years ago. No replies since.
  10. [Plugin: Inline Google Spreadsheet Viewer] Works great! User last replied: 2 years ago. Most recent reply: 2 years ago by Meitar.
  11. [resolved] Google Language Translator plugin stopped working. User last replied: 3 years ago. Most recent reply: 3 years ago by Rob Myrick.
  12. [resolved] Menu Swapper not working on blog page. User last replied: 3 years ago. No replies since.
  13. [resolved] WP 3.7 Upgrade error. User last replied: 3 years ago. Most recent reply: 3 years ago by t-p.
  14. [resolved] [Plugin: WordPress Landing Pages] CSS not working in IE8 and 9. User last replied: 3 years ago. Most recent reply: 3 years ago by David Wells.
  15. [resolved] [Plugin: Plugin Organizer] Plugin toggles no longer displaying on pages/posts after update. User last replied: 3 years ago. No replies since.
  16. [Plugin: W3 Total Cache] Error: Empty hostname for MaxCDN Test User last replied: 3 years ago. Most recent reply: 2 years ago by Willie Jackson.
  17. How to make TinyMCE Advanced default editor instead of HTML? User last replied: 3 years ago. Most recent reply: 2 years ago by pegrlom.
  18. [Plugin: Skitter Slideshow] Posts in custom post type not showing. User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: WP Knowledgebase] All article links showing the homepage. Started: 8 months ago Most recent reply: 8 months ago by pixelworker.
  2. [resolved] [Plugin: Gallery] Conflict with W3 Total Cache, 403 Forbidden Started: 1 year ago Most recent reply: 1 year ago by Sona.
  3. Great Image Gallery Plugin Started: 1 year ago No replies.
  4. [resolved] [Plugin: Gravity PDF] HTML field data not sent on submit? Started: 1 year ago Most recent reply: 1 year ago by Jake Jackson.
  5. [Plugin: Simple Share Buttons Adder] WP_PLUGIN_URL vs. plugins_url() for image icon links. Started: 2 years ago No replies.
  6. [Plugin: Inline Google Spreadsheet Viewer] Works great! Started: 2 years ago Most recent reply: 2 years ago by Meitar.
  7. [Plugin: Genesis Title Toggle] GET file ui-bg_flat_ Started: 2 years ago No replies.
  8. [Plugin: WORDPRESS VIDEO GALLERY] Featured video not showing as first selection on page. Started: 2 years ago Most recent reply: 2 years ago by pixelworker.
  9. How to make TinyMCE Advanced default editor instead of HTML? Started: 3 years ago Most recent reply: 2 years ago by pegrlom.
  10. [resolved] Google Language Translator plugin stopped working. Started: 3 years ago Most recent reply: 3 years ago by Rob Myrick.
  11. [resolved] Menu Swapper not working on blog page. Started: 3 years ago Most recent reply: 3 years ago by pixelworker.
  12. [resolved] WP 3.7 Upgrade error. Started: 3 years ago Most recent reply: 3 years ago by t-p.
  13. [resolved] [Plugin: WordPress Landing Pages] CSS not working in IE8 and 9. Started: 3 years ago Most recent reply: 3 years ago by David Wells.
  14. [resolved] [Plugin: Plugin Organizer] Plugin toggles no longer displaying on pages/posts after update. Started: 3 years ago Most recent reply: 3 years ago by pixelworker.
  15. [Plugin: Skitter Slideshow] Posts in custom post type not showing. Started: 3 years ago No replies.