WordPress.org

Forums

User Profile

pixellanguage

User Activity

Recent Replies

  1. My site is all wrong User last replied: 3 months ago. Most recent reply: 3 months ago by kmessinger.
  2. Install in subdirectory but use root directory for URLs? User last replied: 4 months ago. Most recent reply: 3 months ago by ddbell.
  3. Changing Site Domain Name... User last replied: 4 months ago. No replies since.
  4. URL for Hosted Video User last replied: 4 months ago. No replies since.
  5. One image missing after host migration User last replied: 4 months ago. No replies since.
  6. read_more button translation User last replied: 5 months ago. Most recent reply: 5 months ago by pat07.
  7. Adjusting Logo size in Templatic User last replied: 5 months ago. No replies since.
  8. [resolved] cant see my login page User last replied: 5 months ago. No replies since.
  9. [resolved] http error when uploading video User last replied: 5 months ago. No replies since.
  10. [resolved] Change case in contact form User last replied: 5 months ago. Most recent reply: 4 months ago by Azzurytt.
  11. [resolved] Cannot log in to my work site User last replied: 5 months ago. Most recent reply: 5 months ago by jack randall.
  12. [resolved] [Plugin: Contact Form 7] Hyperlink doesn't work, added current page User last replied: 5 months ago. No replies since.
  13. Hide "wordpress/" with .htaccess User last replied: 5 months ago. No replies since.
  14. Adding attachment button User last replied: 5 months ago. No replies since.
  15. [resolved] Remove plugin from source code User last replied: 5 months ago. Most recent reply: 5 months ago by annakin.
  16. Visual Editor Blank and Looks Different User last replied: 5 months ago. Most recent reply: 4 months ago by 24200.
  17. pluggable.php on line 1228 User last replied: 5 months ago. Most recent reply: 4 months ago by sharad02.
  18. Problem with the proper pages in Woocommerce (checkout and cart) User last replied: 5 months ago. No replies since.
  19. [resolved] [Plugin: Infinite Scroll and Load More Ajax Pagination] loading identical posts User last replied: 5 months ago. No replies since.
  20. [resolved] [Plugin: Infinite Scroll and Load More Ajax Pagination] How to style Finished Message User last replied: 5 months ago. No replies since.
  21. [resolved] [Plugin: Infinite Scroll and Load More Ajax Pagination] How to get the plugin to work? User last replied: 5 months ago. No replies since.
  22. [resolved] [Plugin: Infinite Scroll and Load More Ajax Pagination] Callback User last replied: 5 months ago. No replies since.
  23. Pingback Not Working? User last replied: 6 months ago. Most recent reply: 6 months ago by hkdigit.
  24. Can not login anymore User last replied: 6 months ago. No replies since.
  25. Adding a 1 page e-commerce store to an already existing content site? User last replied: 6 months ago. No replies since.
  26. using facebook comments on the same page User last replied: 6 months ago. No replies since.
  27. No full width picture on page User last replied: 6 months ago. No replies since.
  28. [resolved] [Plugin: Infinite Scroll and Load More Ajax Pagination] Different amount of posts for main page and archive pages User last replied: 6 months ago. No replies since.
  29. Footer Twitter Feed Section User last replied: 7 months ago. Most recent reply: 7 months ago by iscato.
  30. WordPress dashboard doesn't display fully User last replied: 7 months ago. Most recent reply: 7 months ago by mekleni.

Threads Started

No more topics posted.