WordPress.org

Forums

User Profile

piiego

User Activity

Recent Replies

  1. [Plugin: ThreeWP Broadcast] Posts no longer broadcasting User last replied: 10 months ago. Most recent reply: 10 months ago by edward_plainview.
  2. [Plugin: SEO Facebook Comment] Fatal error: Uncaught Exception: 1 User last replied: 1 year ago. Most recent reply: 1 year ago by Domdodom.
  3. Main site running very slow when logged in. sub sites fine User last replied: 2 years ago. No replies since.
  4. [Plugin: Sidebar Login] Multisite login issue User last replied: 2 years ago. Most recent reply: 2 years ago by bobby.noonan.
  5. Adding post ID and .html to permalinks User last replied: 2 years ago. No replies since.
  6. [resolved] Network site settings menu 404 User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: ThreeWP Broadcast] Posts no longer broadcasting Started: 10 months ago Most recent reply: 10 months ago by edward_plainview.
  2. [Plugin: SEO Facebook Comment] Fatal error: Uncaught Exception: 1 Started: 1 year ago Most recent reply: 1 year ago by Domdodom.
  3. Main site running very slow when logged in. sub sites fine Started: 2 years ago Most recent reply: 2 years ago by piiego.
  4. [Plugin: Sidebar Login] Multisite login issue Started: 2 years ago Most recent reply: 2 years ago by bobby.noonan.
  5. Adding post ID and .html to permalinks Started: 2 years ago No replies.
  6. [resolved] Network site settings menu 404 Started: 2 years ago Most recent reply: 2 years ago by piiego.