WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

photocurio

User Activity

Recent Replies

  1. [Plugin: Role Scoper] how much work is Role Scoper to set up? User last replied: 4 years ago. Most recent reply: 3 years ago by Kevin Behrens.
  2. Audio embed not working at all User last replied: 4 years ago. No replies since.
  3. [Plugin: Media Credit] Featured image credit? User last replied: 4 years ago. No replies since.
  4. [resolved] [Plugin: Get the Image] get the image description caption User last replied: 4 years ago. Most recent reply: 3 years ago by Mark.
  5. [resolved] I need to deregister some scripts for mobile devices User last replied: 4 years ago. Most recent reply: 4 years ago by Andrew Bartel.
  6. WordPress 3.3 Media Uploader - tried everything still not working User last replied: 4 years ago. Most recent reply: 3 years ago by ahoyroo.
  7. [resolved] Display Alt Text under a Post Thumbnail User last replied: 4 years ago. No replies since.
  8. malicious WP installs? User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  9. [resolved] [Plugin: WordPress Backup to Dropbox] Nothing seems to happen when backing up User last replied: 4 years ago. Most recent reply: 3 years ago by slone.
  10. I need widget to display a linked post User last replied: 4 years ago. No replies since.
  11. [resolved] Lost all pages and posts User last replied: 4 years ago. No replies since.
  12. [resolved] paypal and search buttons conflict User last replied: 4 years ago. No replies since.
  13. [resolved] [Plugin: Advanced Excerpt] "Read More" text not added to custom excerpts User last replied: 4 years ago. No replies since.
  14. Advanced Excerpt more link not working User last replied: 4 years ago. No replies since.
  15. [Plugin: Header Image Slider] why is this plugin looking for http://boom-slider-uploaded? User last replied: 4 years ago. No replies since.
  16. [resolved] curved type? User last replied: 4 years ago. No replies since.
  17. Audio Media not Uploading User last replied: 4 years ago. Most recent reply: 4 years ago by kcurreri.
  18. Reverted to 3.2.1 - media flash uploader still not working User last replied: 4 years ago. No replies since.
  19. Problem: upload media and publicate post don't work!! User last replied: 4 years ago. No replies since.
  20. [resolved] Media upload problem User last replied: 4 years ago. No replies since.
  21. [resolved] Unable to Insert Images into Pages or Posts User last replied: 4 years ago. Most recent reply: 3 years ago by MikeAMA.
  22. 3.3.1 — media uploader still not fixed User last replied: 4 years ago. Most recent reply: 4 years ago by Musthafiz.
  23. [Plugin: Header Image Slider] load caption information over image User last replied: 4 years ago. No replies since.
  24. [resolved] set post type automatically when categorizing? User last replied: 4 years ago. No replies since.
  25. [closed] Media uploader not working after 3.3 User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  26. [resolved] Get header image description to string User last replied: 4 years ago. Most recent reply: 4 years ago by urkekg.
  27. [Plugin: Header Image Description] function only grabs site description, not image description User last replied: 4 years ago. Most recent reply: 4 years ago by urkekg.
  28. [Theme: Twenty Eleven] Header Pictures User last replied: 4 years ago. No replies since.
  29. [Plugin: SimpleModal Login] Simplemodal Login not working with WP 3.3 User last replied: 4 years ago. Most recent reply: 4 years ago by cpezie.
  30. My Brand Login fails with WP 3.3 User last replied: 4 years ago. Most recent reply: 4 years ago by LuisRojasMX.

Threads Started

No more topics posted.