WordPress.org

Forums

User Profile

photocrati

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] How to increase number of images in gallery? User last replied: 7 months ago. No replies since.
  2. [Plugin: NextGEN Gallery] DIV not closed after upgrade User last replied: 7 months ago. No replies since.
  3. [resolved] [Plugin: NextGEN Gallery] Deleting Watermarks User last replied: 7 months ago. No replies since.
  4. [resolved] [Plugin: NextGEN Gallery] Thumbnails too small User last replied: 7 months ago. No replies since.
  5. NextGEN Gallery Stylesheet NOT Upgrade-safe - WordPress User last replied: 7 months ago. No replies since.
  6. [Plugin: NextGEN Gallery] Thumbnails lost aspect ratio User last replied: 7 months ago. No replies since.
  7. [Plugin: NextGEN Gallery] footer thumbnails broken link User last replied: 7 months ago. No replies since.
  8. [resolved] [Plugin: NextGEN Gallery] "meta_data" corrupted text on table "ngg_pictures" ? User last replied: 7 months ago. No replies since.
  9. [resolved] [Plugin: NextGEN Gallery] Gallery appears but no slideshow User last replied: 7 months ago. No replies since.
  10. [Plugin: NextGEN Gallery] Few questions about PRO version User last replied: 7 months ago. No replies since.
  11. [resolved] [Plugin: NextGEN Gallery] Site migration, now unable to upload User last replied: 7 months ago. No replies since.
  12. [Plugin: NextGEN Gallery] Cannot add images after updating. User last replied: 7 months ago. No replies since.
  13. [resolved] [Plugin: NextGEN Gallery] Dynamic image size User last replied: 7 months ago. No replies since.
  14. [Plugin: NextGEN Gallery] NextGEN Permission on root directory - why? User last replied: 7 months ago. No replies since.
  15. [Plugin: NextGEN Gallery] How to increase the limit of 10 pics on "add media" User last replied: 7 months ago. No replies since.
  16. [Plugin: NextGEN Gallery] Undefined jQuery Error and Google Api font User last replied: 7 months ago. No replies since.
  17. [Plugin: NextGEN Gallery] album & gallery insert on a created page User last replied: 7 months ago. No replies since.
  18. [Plugin: NextGEN Gallery] nextGeN-Gallery - image not visible - bug or feature? User last replied: 7 months ago. No replies since.
  19. [Plugin: NextGEN Gallery] How can I use NextGen Galleries with jquery tabs User last replied: 7 months ago. No replies since.
  20. [Plugin: NextGEN Gallery] Weird issue on that specific page, thumbnail overlapping User last replied: 7 months ago. No replies since.
  21. [Plugin: NextGEN Gallery] Setting related images to display on post page only? User last replied: 7 months ago. No replies since.
  22. [Plugin: NextGEN Gallery] dashboard gallery option disappeared User last replied: 7 months ago. No replies since.
  23. [Plugin: NextGEN Gallery] NextGen disappeared on dashboard User last replied: 7 months ago. No replies since.
  24. [Plugin: NextGEN Gallery] Scroll problemwith WP 4.0 and nextgen 2.0.66.29 User last replied: 7 months ago. No replies since.
  25. [Plugin: NextGEN Gallery] Featured nectGEN image to saving User last replied: 7 months ago. No replies since.
  26. [Plugin: NextGEN Gallery] Links on thumbnails not working User last replied: 7 months ago. No replies since.
  27. [resolved] [Plugin: NextGEN Gallery] "Invalid Request" when attaching gallery to page/post, editing existing gallery User last replied: 7 months ago. No replies since.
  28. [Plugin: NextGEN Gallery] Spanish .po and .mo file broken User last replied: 7 months ago. No replies since.
  29. [Plugin: NextGEN Gallery] Change background color of Pro Lightbox User last replied: 7 months ago. No replies since.
  30. [resolved] [Plugin: NextGEN Gallery] All thumbnails on one page User last replied: 7 months ago. No replies since.

Threads Started

No more topics posted.