WordPress.org

Forums

User Profile

photocrati

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] Reporting bug, please send Reset Tool plugin User last replied: 8 months ago. No replies since.
  2. [Plugin: NextGEN Gallery] Gallery Pics are not shown in Google Pic search User last replied: 8 months ago. Most recent reply: 8 months ago by Der-Bank-Blog.
  3. [Plugin: NextGEN Gallery] Centos / Server Upgrade Broke Galleries User last replied: 8 months ago. No replies since.
  4. [Plugin: NextGEN Gallery] no album thumbnail / preview User last replied: 8 months ago. Most recent reply: 8 months ago by Leonid_Design.
  5. [resolved] [Plugin: NextGEN Gallery] Get ID of the album that is linked to a subpage User last replied: 8 months ago. Most recent reply: 8 months ago by Squazz.
  6. [Plugin: NextGEN Gallery] Help! slow loading gallery images User last replied: 8 months ago. No replies since.
  7. [resolved] [Plugin: NextGEN Gallery] Default Album in Nextgen Gallery 2 User last replied: 8 months ago. No replies since.
  8. [resolved] [Plugin: NextGEN Gallery] JQuery-Slideshows nod loading User last replied: 8 months ago. No replies since.
  9. [Plugin: NextGEN Gallery] Nextgen gallery conflicting with Media.php and stopping uploads? User last replied: 8 months ago. No replies since.
  10. [resolved] [Plugin: NextGEN Gallery] Changing thumbnail size has no effect User last replied: 8 months ago. No replies since.
  11. [resolved] [Plugin: NextGEN Gallery] adjust slideshow settings User last replied: 8 months ago. No replies since.
  12. [resolved] [Plugin: NextGEN Gallery] Nextgen thumbnail nofollow? User last replied: 8 months ago. Most recent reply: 8 months ago by two beers.
  13. [Plugin: NextGEN Gallery] ne fonctionne pas sur un wp neuf 4.0.1 User last replied: 8 months ago. Most recent reply: 6 months ago by edanzer.
  14. [Plugin: NextGEN Gallery] Adding Images User last replied: 8 months ago. No replies since.
  15. [Plugin: NextGEN Gallery] Conflict, it's not loading WYSIWYG editor, blank white page User last replied: 8 months ago. No replies since.
  16. [Plugin: NextGEN Gallery] Miniature doesn't work anymore User last replied: 8 months ago. No replies since.
  17. [resolved] [Plugin: NextGEN Gallery] Limit amount of galleries shown in a album User last replied: 8 months ago. No replies since.
  18. [Plugin: NextGEN Gallery] Fatal memory error, can't find a solution User last replied: 8 months ago. No replies since.
  19. [resolved] [Plugin: NextGEN Gallery] Watermark update User last replied: 8 months ago. No replies since.
  20. [Plugin: NextGEN Gallery] Drop down menu conflict User last replied: 8 months ago. No replies since.
  21. [Plugin: NextGEN Gallery] cannot insert gallery. User last replied: 8 months ago. No replies since.
  22. [Plugin: NextGEN Gallery] Albums do not display galleries User last replied: 8 months ago. No replies since.
  23. [Plugin: NextGEN Gallery] At last my site loads quickly! User last replied: 8 months ago. No replies since.
  24. [resolved] [Plugin: NextGEN Gallery] NextGEN can't see images User last replied: 8 months ago. No replies since.
  25. [Plugin: NextGEN Gallery] Broken Uploading User last replied: 8 months ago. No replies since.
  26. [resolved] [Plugin: NextGEN Gallery] Wrong pagination links on Images Tagged page User last replied: 9 months ago. No replies since.
  27. [resolved] [Plugin: NextGEN Gallery] Translation User last replied: 9 months ago. No replies since.
  28. [resolved] [Plugin: NextGEN Gallery] Multiple gallery display issue User last replied: 9 months ago. No replies since.
  29. [Plugin: NextGEN Gallery] Lightbox stopped Not working on all galleries and images User last replied: 9 months ago. No replies since.
  30. [resolved] [Plugin: NextGEN Gallery] Having troubble importing tags into the database User last replied: 9 months ago. No replies since.

Threads Started

No more topics posted.