WordPress.org

Forums

User Profile

philgreen

User Activity

Recent Replies

  1. [resolved] Whole site is "B" or "strong" in IE only User last replied: 6 years ago. Most recent reply: 6 years ago by jackyxueye.
  2. [resolved] Post partly-saved, mostly erased User last replied: 6 years ago. No replies since.
  3. [resolved] Slow Slow Slow page User last replied: 6 years ago. No replies since.
  4. [resolved] widget spacing User last replied: 6 years ago. Most recent reply: 6 years ago by whooami.
  5. [resolved] RSS feed won't work User last replied: 6 years ago. No replies since.
  6. [resolved] Visual Editor - same problem as many other people User last replied: 6 years ago. Most recent reply: 6 years ago by arien101.
  7. [resolved] All caps in IE User last replied: 6 years ago. Most recent reply: 6 years ago by iridiax.
  8. [resolved] Plugins broken User last replied: 6 years ago. No replies since.
  9. [resolved] "write" page freezes, makes whole blog disappear User last replied: 7 years ago. No replies since.

Threads Started

  1. [resolved] widget spacing Started: 6 years ago Most recent reply: 6 years ago by whooami.
  2. [resolved] RSS feed won't work Started: 6 years ago Most recent reply: 6 years ago by philgreen.
  3. [resolved] Visual Editor - same problem as many other people Started: 6 years ago Most recent reply: 6 years ago by arien101.
  4. [resolved] All caps in IE Started: 6 years ago Most recent reply: 6 years ago by iridiax.
  5. [resolved] Plugins broken Started: 6 years ago Most recent reply: 6 years ago by philgreen.
  6. [resolved] "write" page freezes, makes whole blog disappear Started: 7 years ago Most recent reply: 7 years ago by philgreen.