WordPress.org

Forums

User Profile

peteranne

User Activity

Recent Replies

  1. [resolved] [Plugin: WPtouch Mobile Plugin] First blog post (2010!) shows above banner hompage with WPTouch 4.1.6 User last replied: 5 months ago. No replies since.
  2. [Plugin: Language Selector Related] Great solution for sites which are not automatically translated User last replied: 1 year ago. No replies since.
  3. [Plugin: WPtouch Mobile Plugin] Simply brilliant User last replied: 1 year ago. No replies since.
  4. [resolved] Why is there no responsive replacement for Twenty Ten? User last replied: 1 year ago. Most recent reply: 1 year ago by wavesofchange.
  5. Please make Twenty Ten responsive! User last replied: 1 year ago. Most recent reply: 1 year ago by Lifesagift.
  6. Two core admin functions: three problems! User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: Gallery - Flagallery Photo Portfolio] startpage loads slow with FlAGallery widget User last replied: 1 year ago. Most recent reply: 1 year ago by Joschka.
  8. [Plugin: Gallery - Flagallery Photo Portfolio] FlaGallery server/Google errors after multisite move to new server User last replied: 3 years ago. No replies since.
  9. [resolved] Hacked random links to other sites at foot of some of our pages User last replied: 3 years ago. No replies since.
  10. [resolved] WordPress automatic plug-in upgrade "breaks" FTP permissions User last replied: 3 years ago. No replies since.
  11. [resolved] iframe flash flagallery doesn't work after site moved to new server User last replied: 3 years ago. No replies since.
  12. [resolved] cant upload photos after move to new server php 5.4 User last replied: 3 years ago. No replies since.
  13. [closed] Phoney user? User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  14. [resolved] [Plugin: Gallery - Flagallery Photo Portfolio] [Plugin: GRAND FlAGallery - Best Photo Gallery] 3 bugs FlaGallery Flash Gallery User last replied: 4 years ago. No replies since.
  15. 2 bugs FlaGallery Flash Gallery User last replied: 4 years ago. No replies since.
  16. Tripadvisor's rating widget loses script - badge not displayed User last replied: 4 years ago. No replies since.
  17. [Plug in Google Analytics for WordPress] downloads not tracked User last replied: 5 years ago. No replies since.
  18. Help with 301 redirect for posts with /? in URL User last replied: 6 years ago. No replies since.
  19. Remove /comments/feed/ link and link to wp.me from Twenty Ten User last replied: 6 years ago. Most recent reply: 6 years ago by esmi.
  20. [resolved] wordpress.com stats 1.7.3 doesn't work properly WP 3.0.1 User last replied: 6 years ago. No replies since.
  21. All in One SEO You do not have sufficient permissions to access this page User last replied: 6 years ago. No replies since.
  22. Spurious trackback and rss feed URL's from attachment URL User last replied: 6 years ago. No replies since.
  23. [resolved] Several DB problems after upgrading from 2.6 to 3.0.1 User last replied: 6 years ago. No replies since.
  24. Please suggest a theme to remake our web site using WP User last replied: 6 years ago. No replies since.
  25. Dash Board Does not appear User last replied: 6 years ago. No replies since.
  26. [resolved] hyperlink looks OK when writing post but is wrong when published User last replied: 8 years ago. No replies since.
  27. [resolved] cannot re-enter API for stats after upgrade to 2.6.1 User last replied: 8 years ago. No replies since.
  28. Default theme- how to show where you click to from clickable header? add logo? User last replied: 8 years ago. No replies since.
  29. Created wordpress.com blog by mistake User last replied: 8 years ago. Most recent reply: 8 years ago by @mercime.
  30. htaccess doesn't get created User last replied: 8 years ago. Most recent reply: 8 years ago by Chris_K.

Threads Started

  1. [resolved] [Plugin: WPtouch Mobile Plugin] First blog post (2010!) shows above banner hompage with WPTouch 4.1.6 Started: 5 months ago Most recent reply: 5 months ago by peteranne.
  2. [resolved] Why is there no responsive replacement for Twenty Ten? Started: 1 year ago Most recent reply: 1 year ago by wavesofchange.
  3. Please make Twenty Ten responsive! Started: 1 year ago Most recent reply: 1 year ago by Lifesagift.
  4. [Plugin: Language Selector Related] Great solution for sites which are not automatically translated Started: 1 year ago No replies.
  5. [Plugin: WPtouch Mobile Plugin] Simply brilliant Started: 1 year ago No replies.
  6. [Plugin: Gallery - Flagallery Photo Portfolio] FlaGallery server/Google errors after multisite move to new server Started: 3 years ago Most recent reply: 3 years ago by peteranne.
  7. [resolved] Hacked random links to other sites at foot of some of our pages Started: 3 years ago Most recent reply: 3 years ago by peteranne.
  8. [resolved] WordPress automatic plug-in upgrade "breaks" FTP permissions Started: 3 years ago No replies.
  9. [resolved] iframe flash flagallery doesn't work after site moved to new server Started: 3 years ago Most recent reply: 3 years ago by peteranne.
  10. [resolved] cant upload photos after move to new server php 5.4 Started: 3 years ago Most recent reply: 3 years ago by peteranne.
  11. [closed] Phoney user? Started: 3 years ago Most recent reply: 3 years ago by WPyogi.
  12. [resolved] [Plugin: Gallery - Flagallery Photo Portfolio] [Plugin: GRAND FlAGallery - Best Photo Gallery] 3 bugs FlaGallery Flash Gallery Started: 4 years ago Most recent reply: 4 years ago by peteranne.
  13. 2 bugs FlaGallery Flash Gallery Started: 4 years ago Most recent reply: 4 years ago by peteranne.
  14. Tripadvisor's rating widget loses script - badge not displayed Started: 4 years ago No replies.
  15. [Plug in Google Analytics for WordPress] downloads not tracked Started: 5 years ago Most recent reply: 5 years ago by peteranne.
  16. Help with 301 redirect for posts with /? in URL Started: 6 years ago Most recent reply: 6 years ago by peteranne.
  17. Remove /comments/feed/ link and link to wp.me from Twenty Ten Started: 6 years ago Most recent reply: 6 years ago by esmi.
  18. [resolved] wordpress.com stats 1.7.3 doesn't work properly WP 3.0.1 Started: 6 years ago Most recent reply: 6 years ago by peteranne.
  19. All in One SEO You do not have sufficient permissions to access this page Started: 6 years ago No replies.
  20. Spurious trackback and rss feed URL's from attachment URL Started: 6 years ago No replies.
  21. [resolved] Several DB problems after upgrading from 2.6 to 3.0.1 Started: 6 years ago No replies.
  22. Please suggest a theme to remake our web site using WP Started: 6 years ago Most recent reply: 6 years ago by peteranne.
  23. How to edit permalink to correctly point at page Started: 8 years ago Most recent reply: 7 years ago by Shane G.
  24. [resolved] hyperlink looks OK when writing post but is wrong when published Started: 8 years ago Most recent reply: 8 years ago by peteranne.
  25. [resolved] cannot re-enter API for stats after upgrade to 2.6.1 Started: 8 years ago Most recent reply: 8 years ago by peteranne.
  26. Default theme- how to show where you click to from clickable header? add logo? Started: 8 years ago Most recent reply: 8 years ago by peteranne.
  27. Created wordpress.com blog by mistake Started: 8 years ago Most recent reply: 8 years ago by @mercime.
  28. htaccess doesn't get created Started: 8 years ago Most recent reply: 8 years ago by Chris_K.
  29. [resolved] Permalinks - are they really worth the trouble for a new blog?? Started: 8 years ago Most recent reply: 8 years ago by jrawle.