WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

peter achutha

User Activity

Recent Replies

  1. Publish button wont load User last replied: 4 years ago. Most recent reply: 4 years ago by bdgtal.
  2. [resolved] Most images not appearing User last replied: 4 years ago. Most recent reply: 4 years ago by Gustavius.
  3. home page questions: conditional banner and empty quote User last replied: 4 years ago. Most recent reply: 4 years ago by snooper.
  4. losing all posts and pages User last replied: 4 years ago. Most recent reply: 4 years ago by Martijn5155.
  5. Comments on Blog Page User last replied: 4 years ago. Most recent reply: 4 years ago by alphabetsouptypographic.
  6. How can I show posts on a Blog page? User last replied: 4 years ago. Most recent reply: 4 years ago by .
  7. [resolved] Links created over image in a post is not working User last replied: 4 years ago. Most recent reply: 4 years ago by athiruban.
  8. Sudden drop in pagerank and position on pages User last replied: 4 years ago. No replies since.
  9. How to make journalism-style sidebar User last replied: 4 years ago. No replies since.
  10. LinkWithin not working after I changed permalink settings... User last replied: 4 years ago. No replies since.
  11. Active blog User last replied: 4 years ago. No replies since.
  12. Uploaded Video Has Sound But No Image User last replied: 4 years ago. No replies since.
  13. How to Instructions including adding an extra directory category User last replied: 4 years ago. No replies since.
  14. Help with image size please User last replied: 4 years ago. No replies since.
  15. add eternal links to a page User last replied: 4 years ago. No replies since.
  16. I need help with with resizing the widget area User last replied: 4 years ago. No replies since.
  17. Removing blog home page User last replied: 4 years ago. No replies since.
  18. customers cant log in to the site User last replied: 4 years ago. No replies since.
  19. Comments not showing User last replied: 4 years ago. Most recent reply: 4 years ago by sangram.patra.
  20. Categories User last replied: 4 years ago. No replies since.
  21. Disable! User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  22. Permalink category not default one User last replied: 4 years ago. Most recent reply: 4 years ago by mkampitsch.
  23. [resolved] Manually cropped thumbnail won't change.. User last replied: 4 years ago. Most recent reply: 4 years ago by squadjot.
  24. [resolved] Another Blank Admin Page User last replied: 4 years ago. Most recent reply: 4 years ago by happiegrrrl.
  25. Admin section not working User last replied: 4 years ago. Most recent reply: 4 years ago by The Beholder.
  26. Can't find admin page so therefore can no longer sign in,.shows white blank page User last replied: 4 years ago. Most recent reply: 4 years ago by sonaturelle.
  27. I lost access to my blog User last replied: 4 years ago. Most recent reply: 4 years ago by isellerfinance.
  28. Website not working giving me error User last replied: 4 years ago. No replies since.
  29. Changed WordPress directory - now links direct to homepage User last replied: 4 years ago. Most recent reply: 4 years ago by blacktom.
  30. New URL for site User last replied: 4 years ago. No replies since.

Threads Started

No more topics posted.