WordPress.org

Forums

User Profile

paulblac

User Activity

Recent Replies

  1. [Plugin: EG-Attachments] Large files don't work with "Force Save As" mode User last replied: 10 months ago. No replies since.
  2. [Plugin: EG-Attachments] Corrupt file after downloadd User last replied: 10 months ago. No replies since.
  3. [Plugin: EG-Attachments] File size limitation? User last replied: 3 years ago. No replies since.
  4. [Plugin: Google XML Sitemaps] Feature Request: exclude child posts automatically User last replied: 4 years ago. No replies since.
  5. [resolved] [Plugin: EG-Attachments] Missing/wrong attachments listed, wrong links User last replied: 4 years ago. No replies since.
  6. [Plugin: AutoNav Graphical Navigation and Gallery Plugin] Images not displaying User last replied: 5 years ago. Most recent reply: 5 years ago by wlindley.
  7. [resolved] [Plugin: AutoNav Graphical Navigation and Gallery Plugin] Custom image class? User last replied: 5 years ago. Most recent reply: 5 years ago by wlindley.

Threads Started

  1. [Plugin: EG-Attachments] Large files don't work with "Force Save As" mode Started: 10 months ago No replies.
  2. [Plugin: EG-Attachments] File size limitation? Started: 3 years ago Most recent reply: 3 years ago by paulblac.
  3. [Plugin: Google XML Sitemaps] Feature Request: exclude child posts automatically Started: 4 years ago No replies.
  4. [resolved] [Plugin: EG-Attachments] Missing/wrong attachments listed, wrong links Started: 4 years ago Most recent reply: 4 years ago by paulblac.
  5. [resolved] [Plugin: AutoNav Graphical Navigation and Gallery Plugin] Custom image class? Started: 5 years ago Most recent reply: 5 years ago by wlindley.
  6. [Plugin: AutoNav Graphical Navigation and Gallery Plugin] Images not displaying Started: 5 years ago Most recent reply: 5 years ago by wlindley.