WordPress.org

Forums

User Profile

paulalford

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] Share wont Post to My Managed page User last replied: 6 months ago. Most recent reply: 6 months ago by JS Morisset.
  2. [Plugin: Contact Form 7] Font color in a select field User last replied: 7 months ago. No replies since.
  3. [resolved] How to delete blank space under Slideshow ? User last replied: 8 months ago. No replies since.
  4. Accordion background color not fitting text User last replied: 8 months ago. No replies since.
  5. Google Map not showing in IE9 (the7 theme) User last replied: 8 months ago. No replies since.
  6. [resolved] Disable (1) Parent Link in Menu? User last replied: 8 months ago. No replies since.
  7. Frustrated with WPress - HTML didnt have these issues User last replied: 8 months ago. No replies since.
  8. Things shift and overlap in IE9, 11, FFox User last replied: 8 months ago. No replies since.
  9. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] This plugin kills all page edits User last replied: 8 months ago. Most recent reply: 8 months ago by JS Morisset.
  10. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] Social Buttons showing or not ? User last replied: 8 months ago. Most recent reply: 8 months ago by JS Morisset.
  11. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] DeBug issues User last replied: 8 months ago. No replies since.
  12. [Plugin: Facebook Auto Publish] Not auto publishing anymore User last replied: 8 months ago. Most recent reply: 8 months ago by f1logic.
  13. [resolved] Site messed up in Firefox Only ? User last replied: 9 months ago. No replies since.
  14. [Plugin: WP-reCAPTCHA] reCaptcha displaying in wrong place in Post Comment User last replied: 9 months ago. Most recent reply: 9 months ago by rwkiii.
  15. [Plugin: W3 Total Cache] Site not working in Firefox after install of W3 TC User last replied: 9 months ago. No replies since.
  16. Comment Only Plugin ? User last replied: 9 months ago. No replies since.
  17. [resolved] Should I MOVE WPress to root or just change URL ? User last replied: 9 months ago. Most recent reply: 9 months ago by 2ninerniner2.
  18. Best Place for Beginner ?? User last replied: 1 year ago. No replies since.
  19. Theme for photographers proofing images ? User last replied: 1 year ago. No replies since.
  20. How to STOP attack ?? As we speak..... User last replied: 1 year ago. Most recent reply: 1 year ago by catacaustic.
  21. How to Add Users without "Anyone Can Register" ? User last replied: 1 year ago. No replies since.
  22. How to ban or block new registers ? User last replied: 1 year ago. No replies since.
  23. Best way to Register New Users? User last replied: 1 year ago. Most recent reply: 1 year ago by evanvolgas.
  24. Why theme/layout is very different in browsers and machine? User last replied: 1 year ago. No replies since.
  25. Really Simple Capcha 1.7 Install error User last replied: 1 year ago. No replies since.
  26. Add Media Broken ? User last replied: 1 year ago. No replies since.
  27. Trust ThemeForest ? and Pexeto? User last replied: 1 year ago. No replies since.
  28. Looking for Photography Themes User last replied: 1 year ago. No replies since.
  29. About Deleting Install.php and update.php User last replied: 1 year ago. Most recent reply: 1 year ago by leejosepho.
  30. Add media window stuck User last replied: 6 years ago. Most recent reply: 6 years ago by SteveSmith1983.

Threads Started

  1. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] Share wont Post to My Managed page Started: 6 months ago Most recent reply: 6 months ago by JS Morisset.
  2. [resolved] How to delete blank space under Slideshow ? Started: 8 months ago Most recent reply: 8 months ago by paulalford.
  3. Accordion background color not fitting text Started: 8 months ago No replies.
  4. Google Map not showing in IE9 (the7 theme) Started: 8 months ago No replies.
  5. [Plugin: Facebook Auto Publish] Not auto publishing anymore Started: 8 months ago Most recent reply: 8 months ago by f1logic.
  6. [resolved] Disable (1) Parent Link in Menu? Started: 9 months ago Most recent reply: 8 months ago by paulalford.
  7. Frustrated with WPress - HTML didnt have these issues Started: 8 months ago Most recent reply: 8 months ago by paulalford.
  8. Things shift and overlap in IE9, 11, FFox Started: 8 months ago No replies.
  9. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] Social Buttons showing or not ? Started: 8 months ago Most recent reply: 8 months ago by JS Morisset.
  10. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] This plugin kills all page edits Started: 8 months ago Most recent reply: 8 months ago by JS Morisset.
  11. [resolved] [Plugin: NextGEN Facebook - Advanced Social SEO for Facebook, Google+, Pinterest, Twitter & More] DeBug issues Started: 8 months ago Most recent reply: 8 months ago by paulalford.
  12. [resolved] Site messed up in Firefox Only ? Started: 9 months ago Most recent reply: 9 months ago by paulalford.
  13. [Plugin: W3 Total Cache] Site not working in Firefox after install of W3 TC Started: 9 months ago No replies.
  14. Comment Only Plugin ? Started: 9 months ago No replies.
  15. [resolved] Should I MOVE WPress to root or just change URL ? Started: 9 months ago Most recent reply: 9 months ago by 2ninerniner2.
  16. Best Place for Beginner ?? Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  17. Theme for photographers proofing images ? Started: 1 year ago No replies.
  18. How to STOP attack ?? As we speak..... Started: 1 year ago Most recent reply: 1 year ago by catacaustic.
  19. How to Add Users without "Anyone Can Register" ? Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  20. How to ban or block new registers ? Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  21. Best way to Register New Users? Started: 1 year ago Most recent reply: 1 year ago by evanvolgas.
  22. Why theme/layout is very different in browsers and machine? Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  23. Really Simple Capcha 1.7 Install error Started: 1 year ago No replies.
  24. Add Media Broken ? Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  25. Trust ThemeForest ? and Pexeto? Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  26. Looking for Photography Themes Started: 1 year ago Most recent reply: 1 year ago by paulalford.
  27. About Deleting Install.php and update.php Started: 1 year ago Most recent reply: 1 year ago by leejosepho.
  28. Add media window stuck Started: 6 years ago Most recent reply: 6 years ago by SteveSmith1983.