WordPress.org

Forums

User Profile

paulala15

User Activity

Recent Replies

  1. [Plugin: Page Builder by SiteOrigin] changes not being saved User last replied: 1 month ago. Most recent reply: 1 month ago by kdgmr.
  2. [resolved] [Plugin: Easy Weather Widget] Weather Widget displaying correct city, incorrect weather User last replied: 2 months ago. No replies since.
  3. [resolved] [Plugin: Subscribe2] No longer sending notifications if blog post is private User last replied: 7 months ago. No replies since.
  4. [Plugin: Slickr Flickr] Lightbox not working User last replied: 10 months ago. Most recent reply: 10 months ago by Russell Jamieson.
  5. [Plugin: Easy Weather Widget] Simple, elegant, and good support User last replied: 11 months ago. No replies since.
  6. [resolved] [Plugin: Easy Weather Widget] Temperature not displaying User last replied: 11 months ago. Most recent reply: 11 months ago by Mat Gargano.
  7. [Plugin: Slickr Flickr] Theme CSS could not load after 20 sec User last replied: 1 year ago. No replies since.
  8. [Plugin: NextGEN Gallery] Cannot upload new images to old/new galleries User last replied: 1 year ago. Most recent reply: 1 year ago by nkajmowicz.
  9. [Plugin: Dead Blogs] Trouble sending email with Plugin User last replied: 1 year ago. No replies since.
  10. [resolved] [Theme: Magazine Basic] Recent Update flushing Widget/Navigation settings User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Easy Weather Widget] Weather Widget displaying correct city, incorrect weather Started: 2 months ago Most recent reply: 2 months ago by paulala15.
  2. [resolved] [Plugin: Subscribe2] No longer sending notifications if blog post is private Started: 7 months ago Most recent reply: 7 months ago by paulala15.
  3. [Plugin: Easy Weather Widget] Simple, elegant, and good support Started: 11 months ago No replies.
  4. [resolved] [Plugin: Easy Weather Widget] Temperature not displaying Started: 11 months ago Most recent reply: 11 months ago by Mat Gargano.
  5. [Plugin: NextGEN Gallery] Cannot upload new images to old/new galleries Started: 1 year ago Most recent reply: 1 year ago by nkajmowicz.
  6. [resolved] [Theme: Magazine Basic] Recent Update flushing Widget/Navigation settings Started: 1 year ago Most recent reply: 1 year ago by paulala15.