WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

Paul Hugel

User Activity

Recent Replies

  1. Autoptimize breaking SSL User last replied: 1 month ago. Most recent reply: 1 month ago by Frank Goossens.
  2. [resolved] [Plugin: BruteProtect] login credentials denied for protected site User last replied: 2 years ago. Most recent reply: 2 years ago by Jesse Friedman.
  3. [resolved] [Plugin: BruteProtect] Fatal PHP Error When Trying To Get API Key User last replied: 2 years ago. Most recent reply: 2 years ago by Rocco Tripaldi.
  4. [Plugin: WooCommerce] visual editor disabled- unable to insert images to post/pages User last replied: 2 years ago. No replies since.
  5. [Plugin: WooCommerce] woo commerce disables visual editor of wordpress 3.9.1 User last replied: 2 years ago. Most recent reply: 2 years ago by lorro.
  6. [Plugin: Stop Spammers Spam Prevention] How can we use Tor with Stop Spammers Registration Plugin protected blogs? User last replied: 2 years ago. Most recent reply: 2 years ago by kpgraham.
  7. [Plugin: Encrypted Contact] missing captcha image User last replied: 2 years ago. No replies since.
  8. [Plugin: wp2pgpmail] captcha not showing User last replied: 2 years ago. Most recent reply: 2 years ago by wp2pgpmail.

Threads Started

  1. [resolved] [Plugin: BruteProtect] login credentials denied for protected site Started: 2 years ago Most recent reply: 2 years ago by Jesse Friedman.
  2. [Plugin: WooCommerce] visual editor disabled- unable to insert images to post/pages Started: 2 years ago No replies.
  3. [Plugin: Encrypted Contact] missing captcha image Started: 2 years ago No replies.
  4. [Plugin: wp2pgpmail] captcha not showing Started: 2 years ago Most recent reply: 2 years ago by wp2pgpmail.