WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

patmorris

User Activity

Recent Replies

  1. Problem with uploading mySQL database to copied site User last replied: 9 months ago. No replies since.
  2. Adminimize - Admin user doesn't have logout feature on dashboard User last replied: 10 months ago. No replies since.
  3. [resolved] [Plugin: Adminimize] Deactivate options reset to not deactivate User last replied: 10 months ago. Most recent reply: 9 months ago by Frank Bueltge.
  4. Right column starts lower down the page than the left User last replied: 11 months ago. Most recent reply: 11 months ago by ashokrane.
  5. Entering the domain name returns "Sorry, no content matches your criteria" User last replied: 11 months ago. Most recent reply: 11 months ago by tech55541.
  6. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Error 400 when trying to establish gmail for sending emails User last replied: 1 year ago. No replies since.
  7. WordPress post not found User last replied: 1 year ago. No replies since.
  8. Categories not showing User last replied: 2 years ago. No replies since.
  9. Single page website - Don't want sidebar or comments User last replied: 3 years ago. Most recent reply: 3 years ago by Pioneer Web Design.
  10. [resolved] Moving a WP website User last replied: 3 years ago. No replies since.
  11. [resolved] Page Order in Menu User last replied: 3 years ago. No replies since.
  12. Posts not accessable User last replied: 3 years ago. No replies since.
  13. [resolved] Isolate posts from other posts User last replied: 4 years ago. No replies since.

Threads Started

  1. Problem with uploading mySQL database to copied site Started: 9 months ago Most recent reply: 9 months ago by patmorris.
  2. [resolved] [Plugin: Adminimize] Deactivate options reset to not deactivate Started: 11 months ago Most recent reply: 9 months ago by Frank Bueltge.
  3. Adminimize - Admin user doesn't have logout feature on dashboard Started: 10 months ago No replies.
  4. Right column starts lower down the page than the left Started: 11 months ago Most recent reply: 11 months ago by ashokrane.
  5. Entering the domain name returns "Sorry, no content matches your criteria" Started: 11 months ago Most recent reply: 11 months ago by tech55541.
  6. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Error 400 when trying to establish gmail for sending emails Started: 1 year ago Most recent reply: 1 year ago by patmorris.
  7. WordPress post not found Started: 1 year ago Most recent reply: 1 year ago by patmorris.
  8. Categories not showing Started: 2 years ago Most recent reply: 2 years ago by patmorris.
  9. Single page website - Don't want sidebar or comments Started: 3 years ago Most recent reply: 3 years ago by Pioneer Web Design.
  10. [resolved] Moving a WP website Started: 3 years ago Most recent reply: 3 years ago by patmorris.
  11. [resolved] Page Order in Menu Started: 3 years ago Most recent reply: 3 years ago by patmorris.
  12. Posts not accessable Started: 3 years ago Most recent reply: 3 years ago by patmorris.
  13. [resolved] Isolate posts from other posts Started: 4 years ago Most recent reply: 4 years ago by patmorris.