WordPress.org

Forums

User Profile

pastore80

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] Error 500 after updating to wordpress 4.1 User last replied: 2 months ago. Most recent reply: 2 months ago by photocrati.
  2. [Plugin: NextGEN Gallery] Error 500 after updating to wordpress 4.1 User last replied: 3 months ago. Most recent reply: 3 months ago by photocrati.
  3. [resolved] [Plugin: All in One SEO Pack] problem with All in one plugin and polylang title User last replied: 7 months ago. No replies since.
  4. [resolved] [Plugin: WP Slimstat] Blocking wp-admin for users block WP-slimstat User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  5. [resolved] [Plugin: WP Slimstat] Visits not tracked, shows 0 visits! User last replied: 2 years ago. Most recent reply: 2 years ago by camu.
  6. [resolved] [Plugin: WP Slimstat] Report are not showing User last replied: 2 years ago. Most recent reply: 2 years ago by camu.
  7. [resolved] [Plugin: WP Slimstat] [Plugin: WP SlimStat] Overview Visitors Content Traffic Source Not Showing data User last replied: 2 years ago. Most recent reply: 2 years ago by camu.
  8. [resolved] [Plugin: WP Slimstat] [Plugin: WP SlimStat] statistics are no longer visible (attach images) User last replied: 2 years ago. Most recent reply: 2 years ago by camu.

Threads Started

  1. [resolved] [Plugin: NextGEN Gallery] Error 500 after updating to wordpress 4.1 Started: 3 months ago Most recent reply: 2 months ago by photocrati.
  2. [resolved] [Plugin: All in One SEO Pack] problem with All in one plugin and polylang title Started: 7 months ago Most recent reply: 7 months ago by pastore80.
  3. [resolved] [Plugin: WP Slimstat] Blocking wp-admin for users block WP-slimstat Started: 1 year ago Most recent reply: 1 year ago by camu.