WordPress.org

Forums

User Profile

parkerj

User Activity

Recent Replies

  1. [resolved] Can't disable "Powered by WP Customer Reviews" on newest version? User last replied: 3 years ago. Most recent reply: 3 years ago by bompus.
  2. How can I remove one of my plug-ins from the directory User last replied: 3 years ago. No replies since.
  3. Looking for a (sort of) directory plugin User last replied: 3 years ago. No replies since.
  4. Can't find where or how to work with plugins once installed User last replied: 3 years ago. No replies since.
  5. Combining WordPress.com and WordPress.org User last replied: 3 years ago. Most recent reply: 3 years ago by GettingYourGrooveBack.
  6. permissions User last replied: 3 years ago. Most recent reply: 3 years ago by hibha.
  7. [resolved] Admin bar not visible on new blogs User last replied: 3 years ago. Most recent reply: 3 years ago by AnneLyle.
  8. [Plugin: phpGrid Lite WordPress Plugin] errors on installing User last replied: 3 years ago. No replies since.
  9. Installed blog redirects to "install" 404 not found User last replied: 3 years ago. Most recent reply: 3 years ago by lintunen.
  10. Network not showing up. User last replied: 3 years ago. Most recent reply: 3 years ago by dvalin.
  11. HELP! The website isn't showing up! User last replied: 3 years ago. No replies since.
  12. Question about posts/pages User last replied: 3 years ago. No replies since.
  13. WordPress MU crashing server User last replied: 3 years ago. Most recent reply: 3 years ago by Tim Moore.
  14. [resolved] can't upload any media file User last replied: 3 years ago. Most recent reply: 3 years ago by yuppie69.
  15. Installing WordPress using Plesk, PHP User last replied: 3 years ago. No replies since.
  16. [Plugin: WordPress MU Domain Mapping] Same Multisite Plugin Settings to All Sub-domains User last replied: 3 years ago. Most recent reply: 3 years ago by himagarwal.
  17. [resolved] Unable to see posts and categories in wp-admin User last replied: 3 years ago. Most recent reply: 3 years ago by thesuperfamous.
  18. Getting started with wordpress as a CMS User last replied: 3 years ago. No replies since.
  19. I'm getting errors and I don't know why User last replied: 3 years ago. No replies since.
  20. hacked out dashboard widgets, cant get them back? User last replied: 3 years ago. Most recent reply: 3 years ago by a.deer.
  21. Usernames clickable User last replied: 3 years ago. Most recent reply: 3 years ago by Tellor.
  22. [resolved] Plugin readme.txt & stable tags User last replied: 3 years ago. Most recent reply: 3 years ago by Jesse LaReaux.
  23. plugin updated - blog lost User last replied: 3 years ago. No replies since.
  24. Real Recommendation for Premium Theme Company User last replied: 3 years ago. Most recent reply: 3 years ago by premiumwp.
  25. [Plugin: FormBuilder] Redirecting to thank you page not working User last replied: 3 years ago. No replies since.
  26. [resolved] problems after moving site User last replied: 3 years ago. Most recent reply: 3 years ago by 2lopez.
  27. WordPress tags and duplicate content User last replied: 3 years ago. No replies since.
  28. no access to control panel User last replied: 3 years ago. No replies since.
  29. Big problem with spam User last replied: 3 years ago. No replies since.
  30. Contact Form7' is not showing up in a static theme User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.