WordPress.org

Forums

User Profile

ozgression

User Activity

Recent Replies

  1. GD Star Rating - Not Loading After Clicking Stars User last replied: 3 years ago. No replies since.
  2. PageOfPosts.php User last replied: 3 years ago. Most recent reply: 3 years ago by alchymyth.
  3. Custom Theme Broken in IE. Help! User last replied: 3 years ago. No replies since.
  4. [resolved] PageOfPosts.php Problem = Blank Page User last replied: 4 years ago. No replies since.
  5. Upgrade to 3.1 has failed and I'm stuck User last replied: 4 years ago. Most recent reply: 4 years ago by happyches.
  6. Custom Fields Not Working! User last replied: 5 years ago. Most recent reply: 5 years ago by renato_s.
  7. [resolved] Ajax not working in WP-Admin area User last replied: 5 years ago. Most recent reply: 5 years ago by demonboy.
  8. [Plugin: All in One SEO Pack] Meta Description for Categories User last replied: 6 years ago. No replies since.
  9. [Plugin: All in One SEO Pack] Customize Category Titles User last replied: 6 years ago. Most recent reply: 5 years ago by JHouse.
  10. [resolved] [Plugin: ThickBox] Incorrect Counting Of Images! User last replied: 6 years ago. No replies since.
  11. Newest Comments First? User last replied: 6 years ago. No replies since.
  12. Scheduled Posts Dont Appear User last replied: 7 years ago. Most recent reply: 7 years ago by Pinoy.ca.
  13. [resolved] Category ID User last replied: 7 years ago. Most recent reply: 7 years ago by tlsceo.
  14. [resolved] single_cat_title User last replied: 7 years ago. No replies since.
  15. Seperate Page For Comments User last replied: 9 years ago. Most recent reply: 8 years ago by charlduplessis.
  16. WP-ADMIN Area Shown As Blank User last replied: 9 years ago. Most recent reply: 9 years ago by moshu.
  17. Subheadlines below headlines User last replied: 9 years ago. Most recent reply: 9 years ago by davidchait.
  18. Editing the "posts_nav_link" User last replied: 9 years ago. Most recent reply: 9 years ago by vkaryl.
  19. Permalink: /page/2/ Error 404 - Page Not Found User last replied: 9 years ago. Most recent reply: 9 years ago by cocopapa.
  20. "Update Permalink Structure" doesn't always. User last replied: 9 years ago. No replies since.
  21. Archive Pages Not Found User last replied: 10 years ago. Most recent reply: 9 years ago by jessem.
  22. Related Posts for 1.5 User last replied: 10 years ago. Most recent reply: 10 years ago by davidchait.
  23. Archives problem using Permalinks User last replied: 10 years ago. Most recent reply: 10 years ago by InfoCynic.

Threads Started

  1. GD Star Rating - Not Loading After Clicking Stars Started: 3 years ago Most recent reply: 3 years ago by ozgression.
  2. PageOfPosts.php Started: 3 years ago Most recent reply: 3 years ago by alchymyth.
  3. Custom Theme Broken in IE. Help! Started: 3 years ago Most recent reply: 3 years ago by ozgression.
  4. [resolved] PageOfPosts.php Problem = Blank Page Started: 4 years ago Most recent reply: 4 years ago by ozgression.
  5. [resolved] Ajax not working in WP-Admin area Started: 5 years ago Most recent reply: 5 years ago by demonboy.
  6. Custom Fields Not Working! Started: 5 years ago Most recent reply: 5 years ago by renato_s.
  7. [Plugin: All in One SEO Pack] Meta Description for Categories Started: 6 years ago No replies.
  8. [resolved] [Plugin: ThickBox] Incorrect Counting Of Images! Started: 6 years ago Most recent reply: 6 years ago by ozgression.
  9. Newest Comments First? Started: 6 years ago No replies.
  10. Scheduled Posts Dont Appear Started: 7 years ago Most recent reply: 7 years ago by Pinoy.ca.
  11. [resolved] Category ID Started: 7 years ago Most recent reply: 7 years ago by tlsceo.
  12. [resolved] single_cat_title Started: 7 years ago Most recent reply: 7 years ago by ozgression.
  13. Seperate Page For Comments Started: 9 years ago Most recent reply: 8 years ago by charlduplessis.
  14. WP-ADMIN Area Shown As Blank Started: 9 years ago Most recent reply: 9 years ago by moshu.
  15. Subheadlines below headlines Started: 9 years ago Most recent reply: 9 years ago by davidchait.
  16. Permalink: /page/2/ Error 404 - Page Not Found Started: 9 years ago Most recent reply: 9 years ago by cocopapa.
  17. Editing the "posts_nav_link" Started: 9 years ago Most recent reply: 9 years ago by vkaryl.
  18. Archives problem using Permalinks Started: 10 years ago Most recent reply: 10 years ago by InfoCynic.
  19. Related Posts for 1.5 Started: 10 years ago Most recent reply: 10 years ago by davidchait.