WordPress.org

Forums

User Profile

outbuildings

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] All pages with Next Gen Galleries showing Random Images User last replied: 1 year ago. No replies since.
  2. [Plugin: Pinterest Lightbox] Pin It Button Navigates Away From Site User last replied: 2 years ago. No replies since.
  3. [resolved] [Plugin: NextGEN Gallery] Upgrade and ALL albums disappeared and User last replied: 2 years ago. Most recent reply: 2 years ago by jvkfotografie.
  4. [Plugin: NextGEN Gallery] Latest version is broken - how to revert? User last replied: 2 years ago. No replies since.
  5. [Plugin: NextGEN Gallery] Social Media Buttons & Thickbox.css customizing User last replied: 2 years ago. Most recent reply: 2 years ago by Arnoud.
  6. [Plugin: NextGEN Gallery] Singlepic Preview not working User last replied: 2 years ago. Most recent reply: 1 year ago by Bigcub.
  7. [Plugin: NextGEN Gallery] Lightbox not displaying with Shutter effect User last replied: 2 years ago. Most recent reply: 2 years ago by winterstreet.
  8. [Plugin: SEO Auto Linker] special characters being converted or not linking User last replied: 2 years ago. Most recent reply: 2 years ago by chrisguitarguy.

Threads Started

  1. [resolved] [Plugin: NextGEN Gallery] All pages with Next Gen Galleries showing Random Images Started: 1 year ago No replies.
  2. [resolved] [Plugin: NextGEN Gallery] Upgrade and ALL albums disappeared and Started: 2 years ago Most recent reply: 2 years ago by jvkfotografie.
  3. [Plugin: SEO Auto Linker] special characters being converted or not linking Started: 2 years ago Most recent reply: 2 years ago by chrisguitarguy.