WordPress.org

Forums

User Profile

oneltd

User Activity

Recent Replies

  1. [Plugin: Block Plugin Update] Simply does block updates User last replied: 1 year ago. Most recent reply: 1 year ago by AndyWarren.
  2. [Plugin: Extended API] Sounds great but "fatals" on install with... User last replied: 2 years ago. Most recent reply: 2 years ago by michaelgrosser.
  3. [resolved] [Plugin: Extended API] 0.8 "Plugin could not be activated because it triggered a fatal error." User last replied: 2 years ago. Most recent reply: 2 years ago by michaelgrosser.
  4. [Plugin: Plugin updates blocker] Very useful for remedial patching of other plugins User last replied: 2 years ago. No replies since.
  5. [Plugin: Oomph Clone Widgets] Great plugin, but can only install manually User last replied: 2 years ago. Most recent reply: 1 year ago by Ben Doherty (Oomph, Inc).
  6. [Plugin: Per Page Sidebars] Great! User last replied: 2 years ago. No replies since.
  7. [Plugin: Oomph Clone Widgets] Not valid pack ;-(( User last replied: 2 years ago. Most recent reply: 2 years ago by dani@theadventurebite.com.

Threads Started

  1. [Plugin: Block Plugin Update] Simply does block updates Started: 1 year ago Most recent reply: 1 year ago by AndyWarren.
  2. [Plugin: Oomph Clone Widgets] Great plugin, but can only install manually Started: 2 years ago Most recent reply: 1 year ago by Ben Doherty (Oomph, Inc).
  3. [Plugin: Extended API] Sounds great but "fatals" on install with... Started: 2 years ago Most recent reply: 2 years ago by michaelgrosser.
  4. [resolved] [Plugin: Extended API] 0.8 "Plugin could not be activated because it triggered a fatal error." Started: 2 years ago Most recent reply: 2 years ago by michaelgrosser.
  5. [Plugin: Plugin updates blocker] Very useful for remedial patching of other plugins Started: 2 years ago No replies.
  6. [Plugin: Per Page Sidebars] Great! Started: 2 years ago No replies.