WordPress.org

Forums

User Profile

omegalita

User Activity

Recent Replies

  1. [Theme: Venture Lite] No posts show up the Frontpage News Section User last replied: 1 year ago. Most recent reply: 1 year ago by NimbusThemes.
  2. [Theme: OnePress] Video background not showing correctly User last replied: 1 year ago. No replies since.
  3. [resolved] Postie functions.php User last replied: 1 year ago. Most recent reply: 1 year ago by Wayne Allen.
  4. [resolved] [Plugin: Postie] Content permission User last replied: 1 year ago. Most recent reply: 1 year ago by Wayne Allen.
  5. [resolved] [Plugin: NextGEN Gallery - WordPress Gallery Plugin] Thumbnail images are shown twice User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  6. [Plugin: Jigoshop] Some parts not responsive User last replied: 2 years ago. Most recent reply: 2 years ago by Jigoshop Support - Michael.
  7. [Theme: Aldehyde] Where to change "Select a page"on Mobile navigation? User last replied: 2 years ago. No replies since.
  8. [Plugin: NextGEN Gallery - WordPress Gallery Plugin] Image ratio not right on mobile view User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  9. [Theme: Aldehyde] Changing header image by time? User last replied: 2 years ago. No replies since.
  10. [Theme: Customizr] Picture instead of text? User last replied: 3 years ago. Most recent reply: 3 years ago by Nicolas GUILLAUME.
  11. [Plugin: Lightbox Plus Colorbox] Lightbox not working after update to WP3.6 User last replied: 4 years ago. Most recent reply: 3 years ago by danbarrett1111.
  12. [Plugin: Lightbox Plus Colorbox] Lightbox Plus no longer working please help :) User last replied: 4 years ago. Most recent reply: 4 years ago by wineponder.

Threads Started

  1. [Theme: OnePress] Video background not showing correctly Started: 1 year ago No replies.
  2. [resolved] Postie functions.php Started: 1 year ago Most recent reply: 1 year ago by Wayne Allen.
  3. [resolved] [Plugin: Postie] Content permission Started: 1 year ago Most recent reply: 1 year ago by Wayne Allen.
  4. [resolved] [Plugin: NextGEN Gallery - WordPress Gallery Plugin] Thumbnail images are shown twice Started: 2 years ago Most recent reply: 2 years ago by photocrati.
  5. [Plugin: Jigoshop] Some parts not responsive Started: 2 years ago Most recent reply: 2 years ago by Jigoshop Support - Michael.
  6. [Theme: Aldehyde] Where to change "Select a page"on Mobile navigation? Started: 2 years ago Most recent reply: 2 years ago by dee-net websolutions.
  7. [Plugin: NextGEN Gallery - WordPress Gallery Plugin] Image ratio not right on mobile view Started: 2 years ago Most recent reply: 2 years ago by photocrati.
  8. [Theme: Aldehyde] Changing header image by time? Started: 2 years ago No replies.
  9. [Plugin: Lightbox Plus Colorbox] Lightbox not working after update to WP3.6 Started: 4 years ago Most recent reply: 3 years ago by danbarrett1111.
  10. [Theme: Customizr] Picture instead of text? Started: 3 years ago Most recent reply: 3 years ago by Nicolas GUILLAUME.