WordPress.org

Forums

User Profile

obitexa

User Activity

Recent Replies

  1. [Plugin: W3 Total Cache] W3TC Causing 'Sitemap is HTML' error in Yoast Sitemaps User last replied: 1 year ago. No replies since.
  2. [resolved] [closed] [Plugin: Share Buttons by E-MAILiT] How to verify on my wordpress site? User last replied: 1 year ago. Most recent reply: 1 year ago by E-MAILiT.
  3. [Plugin: Cunjo: The Best Free Social Share Plugin] Can't save general setting, Can't use widgets User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Facebook] Social publisher won't publish to page User last replied: 1 year ago. Most recent reply: 1 year ago by Niall Kennedy.
  5. [resolved] [Plugin: DJD Site Post] Shortcode Not Working User last replied: 1 year ago. Most recent reply: 1 year ago by djarzyna.
  6. [Plugin: WordPress SEO by Yoast] %%sitename%% not working in post titles User last replied: 1 year ago. No replies since.
  7. [Plugin: NextGEN-Galleryview] Gallery is showing blurred images User last replied: 2 years ago. Most recent reply: 1 year ago by piticu.
  8. [resolved] [Plugin: ClickBank Press] plugin 1.0.0 does not work in wp 3.5 User last replied: 2 years ago. Most recent reply: 2 years ago by cbengine.

Threads Started

  1. [Plugin: W3 Total Cache] W3TC Causing 'Sitemap is HTML' error in Yoast Sitemaps Started: 1 year ago Most recent reply: 1 year ago by obitexa.
  2. [resolved] [Plugin: DJD Site Post] Shortcode Not Working Started: 2 years ago Most recent reply: 1 year ago by djarzyna.
  3. [Plugin: Cunjo: The Best Free Social Share Plugin] Can't save general setting, Can't use widgets Started: 1 year ago Most recent reply: 1 year ago by obitexa.
  4. [Plugin: WordPress SEO by Yoast] %%sitename%% not working in post titles Started: 1 year ago No replies.
  5. [Plugin: NextGEN-Galleryview] Gallery is showing blurred images Started: 2 years ago Most recent reply: 1 year ago by piticu.