WordPress.org

Forums

User Profile

obitexa

User Activity

Recent Replies

  1. [resolved] Foobox Lightbox Not Working With Foo Gallery User last replied: 7 months ago. No replies since.
  2. [resolved] [Plugin: FooBox Image Lightbox] Foobox Lightbox Not Working With Foo Gallery User last replied: 7 months ago. No replies since.
  3. [Plugin: Foo Gallery] Issues With Lightboxes (Fixed) User last replied: 8 months ago. No replies since.
  4. [Plugin: Foo Gallery] NGG Importer fails and displays 0 User last replied: 8 months ago. No replies since.
  5. [Plugin: Yoast SEO] Need Help With Open Graph User last replied: 1 year ago. No replies since.
  6. [resolved] Will Dropping EWWW Image Optimizer Database Table Delete All My Images? User last replied: 1 year ago. No replies since.
  7. [Plugin: W3 Total Cache] W3TC Causing 'Sitemap is HTML' error in Yoast Sitemaps User last replied: 2 years ago. No replies since.
  8. [resolved] [closed] [Plugin: Share Buttons by E-MAILiT] How to verify on my wordpress site? User last replied: 2 years ago. Most recent reply: 2 years ago by E-MAILiT.
  9. [Plugin: Cunjo: The Best Free Social Share Plugin] Can't save general setting, Can't use widgets User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: Facebook] Social publisher won't publish to page User last replied: 2 years ago. Most recent reply: 2 years ago by Niall Kennedy.
  11. [resolved] [Plugin: DJD Site Post] Shortcode Not Working User last replied: 2 years ago. Most recent reply: 2 years ago by djarzyna.
  12. [Plugin: Yoast SEO] %%sitename%% not working in post titles User last replied: 2 years ago. No replies since.
  13. [resolved] [Plugin: NextGEN-Galleryview] Gallery is showing blurred images User last replied: 3 years ago. Most recent reply: 3 years ago by piticu.
  14. [resolved] [Plugin: ClickBank Press] plugin 1.0.0 does not work in wp 3.5 User last replied: 3 years ago. Most recent reply: 3 years ago by cbengine.

Threads Started

  1. [resolved] Foobox Lightbox Not Working With Foo Gallery Started: 8 months ago Most recent reply: 7 months ago by obitexa.
  2. [resolved] [Plugin: FooBox Image Lightbox] Foobox Lightbox Not Working With Foo Gallery Started: 8 months ago Most recent reply: 7 months ago by obitexa.
  3. [Plugin: Foo Gallery] Issues With Lightboxes (Fixed) Started: 8 months ago No replies.
  4. [Plugin: Yoast SEO] Need Help With Open Graph Started: 1 year ago No replies.
  5. [resolved] Will Dropping EWWW Image Optimizer Database Table Delete All My Images? Started: 1 year ago Most recent reply: 1 year ago by obitexa.
  6. [Plugin: W3 Total Cache] W3TC Causing 'Sitemap is HTML' error in Yoast Sitemaps Started: 2 years ago Most recent reply: 2 years ago by obitexa.
  7. [resolved] [Plugin: DJD Site Post] Shortcode Not Working Started: 3 years ago Most recent reply: 2 years ago by djarzyna.
  8. [Plugin: Cunjo: The Best Free Social Share Plugin] Can't save general setting, Can't use widgets Started: 2 years ago Most recent reply: 2 years ago by obitexa.
  9. [Plugin: Yoast SEO] %%sitename%% not working in post titles Started: 2 years ago No replies.
  10. [resolved] [Plugin: NextGEN-Galleryview] Gallery is showing blurred images Started: 3 years ago Most recent reply: 3 years ago by piticu.