WordPress.org

Forums

User Profile

Noel_Tock

User Activity

126

Recent Replies

  1. [resolved] [Plugin: Hammy] Doesn't Work With Visual Composer Add-On User last replied: 10 months ago. No replies since.
  2. [resolved] [Plugin: Hammy] Doesn't work on a image doamin User last replied: 10 months ago. No replies since.
  3. [Plugin: Hammy] Images losing alignment User last replied: 10 months ago. Most recent reply: 1 month ago by RA_NPL.
  4. Hammy doesn't generate smaller versions of the images. User last replied: 10 months ago. Most recent reply: 10 months ago by Tang Rufus.
  5. [resolved] [Plugin: Hammy] Messes with pictures & text User last replied: 10 months ago. No replies since.
  6. [resolved] [Plugin: Hammy] Can't make it work for my sidebar images User last replied: 10 months ago. No replies since.
  7. [Plugin: Hammy] Option to ignore if screen is bigger than X User last replied: 10 months ago. No replies since.
  8. [Plugin: Hammy] Use in combination with New Royal Slider User last replied: 10 months ago. No replies since.
  9. how eliminate formatting on image User last replied: 10 months ago. No replies since.
  10. [Theme: Customizr] Logo not displaying User last replied: 10 months ago. Most recent reply: 10 months ago by ElectricFeet.
  11. [resolved] [Theme: MesoColumn] Centering Header Widget User last replied: 10 months ago. Most recent reply: 9 months ago by Richie KS.
  12. [resolved] [Plugin: Hammy] what is content ID? User last replied: 1 year ago. No replies since.
  13. [Plugin: Hammy] Image sizes and align User last replied: 1 year ago. No replies since.
  14. [Plugin: WP Stripe] It's dead, Jim User last replied: 1 year ago. No replies since.
  15. [Plugin: WP Stripe] Sadly Seems Like a Dead Project User last replied: 1 year ago. No replies since.
  16. [resolved] WP Stripe Not Creating Customer? User last replied: 1 year ago. No replies since.
  17. [Plugin: WP Stripe] No feedback on form after submission of payment User last replied: 1 year ago. Most recent reply: 1 year ago by techsurgeons.
  18. [Plugin: WP Stripe] Form Does Not Appear User last replied: 1 year ago. Most recent reply: 11 months ago by breastfeedingnetwork.
  19. [resolved] [Plugin: WP Stripe] URL redirect after Success? User last replied: 1 year ago. Most recent reply: 9 months ago by aum001.
  20. [resolved] [Plugin: Hammy] IE7 & IE9 Not working User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Hammy] Image captions don't align User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Hammy] doesn't seem to work User last replied: 1 year ago. No replies since.
  23. [Theme: Ward] Move navigation menu User last replied: 1 year ago. No replies since.
  24. [Plugin: WP Stripe] Almost great but not there yet User last replied: 1 year ago. No replies since.
  25. [Plugin: WP Stripe] Works fine now! User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: WP Stripe] Field contents disappeared after update to 1.5 User last replied: 1 year ago. Most recent reply: 1 year ago by ssiddiqi1.
  27. [Plugin: BackUpWordPress] BackupWordPress User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: WP Stripe] Picture and displaying the amount User last replied: 1 year ago. Most recent reply: 1 year ago by DekiGk.
  29. [resolved] [Plugin: WP Stripe] Donate box blank on Mac? User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: WP Stripe] Donate button missing User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: WP Stripe] Official WP-Stripe Update Started: 3 years ago Most recent reply: 2 years ago by judic.
  2. [Plugin: Hammy] Feedback? Bugs? Issues? Started: 2 years ago Most recent reply: 2 years ago by welshhuw.
  3. [resolved] [Plugin: Gravity Forms + Custom Post Types] Featured Image? Started: 3 years ago Most recent reply: 3 years ago by isatrio.

126