WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

nishasingh

User Activity

Recent Replies

  1. [resolved] Contact Form 7 problem User last replied: 3 weeks ago. No replies since.
  2. my pages are not working User last replied: 3 weeks ago. No replies since.
  3. WordPress custom post type - permalink issue User last replied: 4 weeks ago. No replies since.
  4. Hide bottom part of image User last replied: 4 weeks ago. Most recent reply: 4 weeks ago by Dehan Engelbrecht.
  5. My mp3 files donĀ“t play User last replied: 4 weeks ago. Most recent reply: 3 weeks ago by twinsdz.
  6. Location Tab User last replied: 4 weeks ago. No replies since.
  7. website is down User last replied: 4 weeks ago. Most recent reply: 4 weeks ago by sterndata (Steve Stern).
  8. 404 error on a plublished post User last replied: 1 month ago. No replies since.
  9. My adsense ads is not showing up :( User last replied: 1 month ago. Most recent reply: 1 month ago by jasonjonathan13.
  10. Admin *and* password forgotten (and no retreive link anyway) User last replied: 1 month ago. No replies since.
  11. Custom search based on category with pagination? User last replied: 1 month ago. Most recent reply: 4 weeks ago by pal8.
  12. increasing the limit of Upload User last replied: 1 month ago. Most recent reply: 1 month ago by felix.yakubov91.
  13. [resolved] When I share Post to Facebook the wring thumbnail appears User last replied: 1 month ago. Most recent reply: 1 month ago by jebearing.
  14. After WP 4.6 update: Posts appear in wrong order / wrong publishing date User last replied: 1 month ago. No replies since.
  15. [resolved] How to remove footer from my site ? User last replied: 1 month ago. Most recent reply: 1 month ago by OliveDorget.
  16. mail getting delay User last replied: 1 month ago. No replies since.
  17. [resolved] Posts not showing on live site User last replied: 1 month ago. Most recent reply: 1 month ago by Tara.
  18. Some images not showing User last replied: 1 month ago. Most recent reply: 1 month ago by sheenyie.
  19. How to add a title to a blog page User last replied: 1 month ago. No replies since.
  20. [resolved] Website pages marked as "Archive page" in Google User last replied: 1 month ago. No replies since.
  21. permalink character link User last replied: 1 month ago. No replies since.
  22. Lock page - zoom in and zoom out User last replied: 1 month ago. Most recent reply: 1 month ago by djdancer.
  23. Caption on one image shows up on all images... User last replied: 1 month ago. No replies since.
  24. [resolved] Text widget - three in a single row? User last replied: 1 month ago. Most recent reply: 1 month ago by vidmarc.
  25. Custom Header & Background not showing correctly on an i pad User last replied: 1 month ago. No replies since.
  26. [resolved] Menu appearing twice User last replied: 1 month ago. Most recent reply: 1 month ago by valym777.
  27. Post Title not Showing in Google Plus due to Permalink Structure User last replied: 1 month ago. No replies since.
  28. How can I change the size of my Post titles? User last replied: 1 month ago. Most recent reply: 1 month ago by gkcpa.
  29. How to add shortcode to footer? User last replied: 1 month ago. No replies since.
  30. Portfolio carousel & Background picture not showing up User last replied: 2 months ago. No replies since.

Threads Started

  1. [Plugin: Awesome Studio] using it every day Started: 7 months ago No replies.
  2. Great theme Twenty Twelve Started: 3 years ago No replies.