WordPress.org

Forums

User Profile

nikospkrk

User Activity

Recent Replies

  1. [Plugin: Cookie Notice by dFactory] Just perfect for those of us using polylang User last replied: 10 months ago. No replies since.
  2. [resolved] Polylang Buddypress compatible User last replied: 2 years ago. Most recent reply: 1 year ago by miguelcortereal.
  3. [Plugin: Polylang] Scheduled posts User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: Jetpack by WordPress.com] Subscription Widget Validation issue! User last replied: 2 years ago. Most recent reply: 1 year ago by velvetandvino.
  5. [resolved] [Plugin: Polylang] Language switcher in custom place in template User last replied: 2 years ago. No replies since.
  6. [resolved] No menu on archive pages User last replied: 2 years ago. Most recent reply: 2 years ago by Saharnava.
  7. [resolved] No sitemap User last replied: 2 years ago. No replies since.
  8. [resolved] Menu empty when Polylang and Sticky Custom Post Types plugins are activated User last replied: 2 years ago. Most recent reply: 2 years ago by Chouby.
  9. [Plugin: Polylang] Homepage pagination bug User last replied: 2 years ago. No replies since.
  10. [Plugin: jQuery Colorbox] Plugin not working properly on Chrome User last replied: 4 years ago. Most recent reply: 4 years ago by Greg Sidelnikov.
  11. [Plugin: Meta SEO Pack] encoding problems in <title> ? User last replied: 5 years ago. Most recent reply: 4 years ago by Norman C Hoffmann.
  12. [Plugin: Hide Categories] Not hiding everything User last replied: 5 years ago. No replies since.
  13. [Plugin: ToDo Plugin] Make this puling working for 2.8.x User last replied: 5 years ago. No replies since.
  14. [Plugin: WP to Twitter] Problem with white soace in the tags User last replied: 5 years ago. No replies since.
  15. Sub-Domain Problems User last replied: 5 years ago. Most recent reply: 5 years ago by willid.
  16. Taking Blog off line?? please help User last replied: 5 years ago. No replies since.
  17. Still showing home page User last replied: 5 years ago. Most recent reply: 5 years ago by s_ha_dum.

Threads Started

  1. [Plugin: Cookie Notice by dFactory] Just perfect for those of us using polylang Started: 10 months ago Most recent reply: 10 months ago by nikospkrk.
  2. [Plugin: Polylang] Scheduled posts Started: 2 years ago Most recent reply: 2 years ago by nikospkrk.
  3. [resolved] No menu on archive pages Started: 2 years ago Most recent reply: 2 years ago by Saharnava.
  4. [resolved] No sitemap Started: 2 years ago Most recent reply: 2 years ago by nikospkrk.
  5. [resolved] Menu empty when Polylang and Sticky Custom Post Types plugins are activated Started: 2 years ago Most recent reply: 2 years ago by Chouby.
  6. [Plugin: Polylang] Homepage pagination bug Started: 3 years ago Most recent reply: 2 years ago by nikospkrk.
  7. [Plugin: Meta SEO Pack] encoding problems in <title> ? Started: 5 years ago Most recent reply: 4 years ago by Norman C Hoffmann.
  8. [Plugin: Hide Categories] Not hiding everything Started: 5 years ago No replies.
  9. [Plugin: ToDo Plugin] Make this puling working for 2.8.x Started: 5 years ago No replies.
  10. [Plugin: WP to Twitter] Problem with white soace in the tags Started: 5 years ago No replies.
  11. Still showing home page Started: 5 years ago Most recent reply: 5 years ago by s_ha_dum.