WordPress.org

Forums

User Profile

nikospkrk

User Activity

Recent Replies

  1. [Plugin: Polylang] Site broken on homepage after upgrading to 1.7.12 User last replied: 2 months ago. No replies since.
  2. [Plugin: Cookie Notice by dFactory] Just perfect for those of us using polylang User last replied: 1 year ago. No replies since.
  3. [resolved] Polylang Buddypress compatible User last replied: 2 years ago. Most recent reply: 2 years ago by miguelcortereal.
  4. [Plugin: Polylang] Scheduled posts User last replied: 2 years ago. No replies since.
  5. [resolved] [Plugin: Jetpack by WordPress.com] Subscription Widget Validation issue! User last replied: 3 years ago. Most recent reply: 2 years ago by velvetandvino.
  6. [resolved] [Plugin: Polylang] Language switcher in custom place in template User last replied: 3 years ago. No replies since.
  7. [resolved] No menu on archive pages User last replied: 3 years ago. Most recent reply: 3 years ago by Saharnava.
  8. [resolved] No sitemap User last replied: 3 years ago. No replies since.
  9. [resolved] Menu empty when Polylang and Sticky Custom Post Types plugins are activated User last replied: 3 years ago. Most recent reply: 3 years ago by Chouby.
  10. [Plugin: Polylang] Homepage pagination bug User last replied: 3 years ago. No replies since.
  11. [Plugin: jQuery Colorbox] Plugin not working properly on Chrome User last replied: 5 years ago. Most recent reply: 5 years ago by Greg Sidelnikov.
  12. [Plugin: Meta SEO Pack] encoding problems in <title> ? User last replied: 5 years ago. Most recent reply: 4 years ago by Norman C Hoffmann.
  13. [Plugin: Hide Categories] Not hiding everything User last replied: 5 years ago. No replies since.
  14. [Plugin: ToDo Plugin] Make this puling working for 2.8.x User last replied: 6 years ago. No replies since.
  15. [Plugin: WP to Twitter] Problem with white soace in the tags User last replied: 6 years ago. No replies since.
  16. Sub-Domain Problems User last replied: 6 years ago. Most recent reply: 6 years ago by willid.
  17. Taking Blog off line?? please help User last replied: 6 years ago. No replies since.
  18. Still showing home page User last replied: 6 years ago. Most recent reply: 6 years ago by s_ha_dum.

Threads Started

  1. [Plugin: Polylang] Site broken on homepage after upgrading to 1.7.12 Started: 2 months ago Most recent reply: 2 months ago by nikospkrk.
  2. [Plugin: Cookie Notice by dFactory] Just perfect for those of us using polylang Started: 1 year ago Most recent reply: 1 year ago by nikospkrk.
  3. [Plugin: Polylang] Scheduled posts Started: 2 years ago Most recent reply: 2 years ago by nikospkrk.
  4. [resolved] No menu on archive pages Started: 3 years ago Most recent reply: 3 years ago by Saharnava.
  5. [resolved] No sitemap Started: 3 years ago Most recent reply: 3 years ago by nikospkrk.
  6. [resolved] Menu empty when Polylang and Sticky Custom Post Types plugins are activated Started: 3 years ago Most recent reply: 3 years ago by Chouby.
  7. [Plugin: Polylang] Homepage pagination bug Started: 3 years ago Most recent reply: 3 years ago by nikospkrk.
  8. [Plugin: Meta SEO Pack] encoding problems in <title> ? Started: 5 years ago Most recent reply: 4 years ago by Norman C Hoffmann.
  9. [Plugin: Hide Categories] Not hiding everything Started: 5 years ago No replies.
  10. [Plugin: ToDo Plugin] Make this puling working for 2.8.x Started: 6 years ago No replies.
  11. [Plugin: WP to Twitter] Problem with white soace in the tags Started: 6 years ago No replies.
  12. Still showing home page Started: 6 years ago Most recent reply: 6 years ago by s_ha_dum.