WordPress.org

Forums

User Profile

nicollb

User Activity

Recent Replies

  1. [resolved] Media library: many items broken User last replied: 3 weeks ago. No replies since.
  2. [closed] Jetpack - Permalinks - "Something has gotten mixed up!" User last replied: 1 month ago. Most recent reply: 3 weeks ago by Jan Dembowski.
  3. [resolved] ssl certificate for a single site? subdomain install with domain mapping User last replied: 4 months ago. Most recent reply: 4 months ago by Ipstenu (Mika Epstein).
  4. multisite subdirectory install htaccess and redirect loop User last replied: 4 months ago. Most recent reply: 4 months ago by Ipstenu (Mika Epstein).
  5. Can Multisite acheive this? User last replied: 4 months ago. Most recent reply: 4 months ago by Stephen.
  6. [Plugin: Our Team by WooThemes] Images do not resize User last replied: 8 months ago. Most recent reply: 2 months ago by Amanda Giles.
  7. [Theme: Radiate] Scaling header User last replied: 10 months ago. Most recent reply: 10 months ago by NoMoneyLeftBoy.
  8. [resolved] [Theme: Bushwick] mobile layout glitchy User last replied: 11 months ago. Most recent reply: 5 months ago by Kathryn.
  9. [resolved] cannot login one site only multisite subdirectory install User last replied: 1 year ago. No replies since.
  10. [Plugin: ZipList Recipe Plugin] Plugin Breaks the editor and no toolbar User last replied: 1 year ago. Most recent reply: 1 year ago by kalimar.maia.
  11. [Plugin: ZipList Recipe Plugin] Worked well until WordPress 3.9 User last replied: 1 year ago. Most recent reply: 1 year ago by websta.
  12. [resolved] [Plugin: Font Awesome 4 Menus] change color of icon? User last replied: 1 year ago. No replies since.
  13. [Plugin: WP Super Cache] Multisite - CDN Pull - SubDomain Images User last replied: 1 year ago. Most recent reply: 1 year ago by laurenng.
  14. [resolved] Multisite Internal Error for bad path to uploaded files User last replied: 1 year ago. No replies since.
  15. [Plugin: NextGEN Gallery] Still unable to add images (2.014) User last replied: 1 year ago. Most recent reply: 1 year ago by BunnyMingo.
  16. [resolved] [Plugin: Features by WooThemes] Changing the title of the "Our Features" section User last replied: 2 years ago. Most recent reply: 1 year ago by Matty Cohen.
  17. [resolved] multisite woothemes custom css and site administrators User last replied: 2 years ago. No replies since.
  18. [Plugin: Google Translate] v 1.3: Fatal Error under PHP 5.4.8 User last replied: 2 years ago. No replies since.
  19. [resolved] [Plugin: Gallery to Slideshow] Image missing in slideshow User last replied: 2 years ago. Most recent reply: 2 years ago by Matt.
  20. Please test Use Google Libraries 1.5b1 User last replied: 2 years ago. No replies since.
  21. Multi-site admin bar search returning bad urls User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  22. MediaWiki Integration User last replied: 3 years ago. No replies since.
  23. Integration: MediaWiki with WordPress User last replied: 3 years ago. Most recent reply: 3 years ago by CiaranG.
  24. sitewide tags plugin causes errors when updating posts in sites User last replied: 3 years ago. No replies since.
  25. [Plugin: EZPZ One Click Backup] EZPZ Backup seems to have changed my db password User last replied: 4 years ago. Most recent reply: 3 years ago by zondar.
  26. Bug? After deleting a page, returns to posts list User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  27. [Plugin: WordPress MU Sitewide Tags Pages] Sitewide Tags not getting posts User last replied: 4 years ago. Most recent reply: 4 years ago by Ron Rennick.
  28. [Plugin: WP Super Cache] Disappointed User last replied: 5 years ago. No replies since.
  29. Can't Edit: Site Asking for Name and Password User last replied: 5 years ago. Most recent reply: 5 years ago by troutco.
  30. How to remove some "Post Revisions" history? User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] Media library: many items broken Started: 3 weeks ago Most recent reply: 3 weeks ago by nicollb.
  2. [resolved] ssl certificate for a single site? subdomain install with domain mapping Started: 4 months ago Most recent reply: 4 months ago by Ipstenu (Mika Epstein).
  3. multisite subdirectory install htaccess and redirect loop Started: 4 months ago Most recent reply: 4 months ago by Ipstenu (Mika Epstein).
  4. [resolved] cannot login one site only multisite subdirectory install Started: 1 year ago Most recent reply: 1 year ago by nicollb.
  5. [Plugin: ZipList Recipe Plugin] Worked well until WordPress 3.9 Started: 1 year ago Most recent reply: 1 year ago by websta.
  6. [resolved] [Plugin: Font Awesome 4 Menus] change color of icon? Started: 1 year ago Most recent reply: 1 year ago by nicollb.
  7. [resolved] Multisite Internal Error for bad path to uploaded files Started: 1 year ago Most recent reply: 1 year ago by nicollb.
  8. [Plugin: NextGEN Gallery] Still unable to add images (2.014) Started: 1 year ago Most recent reply: 1 year ago by BunnyMingo.
  9. [resolved] multisite woothemes custom css and site administrators Started: 2 years ago Most recent reply: 2 years ago by nicollb.
  10. [Plugin: Google Translate] v 1.3: Fatal Error under PHP 5.4.8 Started: 2 years ago No replies.
  11. [resolved] [Plugin: Gallery to Slideshow] Image missing in slideshow Started: 2 years ago Most recent reply: 2 years ago by Matt.
  12. [Plugin: EZPZ One Click Backup] EZPZ Backup seems to have changed my db password Started: 4 years ago Most recent reply: 3 years ago by zondar.
  13. Multi-site admin bar search returning bad urls Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  14. sitewide tags plugin causes errors when updating posts in sites Started: 3 years ago Most recent reply: 3 years ago by nicollb.
  15. [Plugin: WordPress MU Sitewide Tags Pages] Sitewide Tags not getting posts Started: 4 years ago Most recent reply: 4 years ago by Ron Rennick.
  16. Bug? After deleting a page, returns to posts list Started: 4 years ago Most recent reply: 4 years ago by esmi.
  17. Non-english version 2.7 still wants to be updated Started: 6 years ago No replies.
  18. 2.5 - maybe hacked Started: 7 years ago Most recent reply: 6 years ago by clivesgt.
  19. Cleaning up after being hacked (wp 2.5) Started: 7 years ago Most recent reply: 7 years ago by nicollb.
  20. 2.5: cannot upload images (site is secure - https://...) Started: 7 years ago Most recent reply: 7 years ago by nicollb.
  21. incomplete import rss in spanish Started: 7 years ago Most recent reply: 7 years ago by nicollb.
  22. Upgrade to 2.0.2, admin user can no longer login Started: 9 years ago Most recent reply: 9 years ago by nicollb.
  23. Adding a plugin to page-new Started: 10 years ago Most recent reply: 10 years ago by nicollb.