WordPress.org

Forums

User Profile

NicholasDeSuza

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Image Zoooom] Plugin Disables the Visual Editor User last replied: 2 weeks ago. No replies since.
  2. [Plugin: Shortcode Reference] Bah'... User last replied: 4 weeks ago. No replies since.
  3. [Plugin: WooCommerce Simple Product Badge] Still Supported? User last replied: 1 month ago. No replies since.
  4. [resolved] [Plugin: Plugin Organizer] Subsite Plugin Activation - Plugin Deactivation - BEWARE User last replied: 1 month ago. No replies since.
  5. [Plugin: BuddyPress Groups Extras] MultiSite Compatible? User last replied: 1 month ago. Most recent reply: 1 month ago by Slava UA.
  6. [Plugin: WangGuard] no server connectivity all sites User last replied: 1 month ago. Most recent reply: 1 month ago by Jose Conti.
  7. [Plugin: Plugin Organizer] Increases Site Loading Times On Larger Sites User last replied: 1 month ago. Most recent reply: 4 days ago by Noahj Champion.
  8. [Plugin: GD bbPress Attachments] Multisite Functional User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: Akismet] Marked Admin As Spam - Recover User User last replied: 1 month ago. Most recent reply: 1 month ago by Greg Stewart.
  10. [resolved] [Plugin: NextGEN Gallery] NextGen Multisite Shared Galleries User last replied: 1 month ago. No replies since.
  11. [resolved] [Plugin: NextGEN Gallery] Change Blog ID Upload Directory User last replied: 2 months ago. Most recent reply: 2 months ago by photocrati.
  12. Changing Directory while Maintaining Permalinks User last replied: 9 months ago. No replies since.
  13. [Plugin: WangGuard] The error "Domain not Allowed" User last replied: 1 year ago. Most recent reply: 1 year ago by Jose Conti.
  14. [Plugin: NextGEN Gallery] Redirect not working after upgrade User last replied: 1 year ago. No replies since.
  15. [Plugin: Grand Flagallery - Photo Gallery Plugin] Uninstall Left Something in the Database User last replied: 1 year ago. No replies since.
  16. [Plugin: Custom Permalinks] Breaks original Permalink Structure? User last replied: 1 year ago. No replies since.
  17. [Plugin: Facebook Vinyl] BUG: show only 25 photos User last replied: 1 year ago. No replies since.
  18. [Plugin: Adminimize] WordPress 8.1 Multisite User last replied: 1 year ago. No replies since.
  19. [Plugin: Yoast SEO] Failed to retrieve your apps from Facebook. User last replied: 1 year ago. Most recent reply: 6 months ago by duddlebug.
  20. [resolved] [Plugin: GetSocial] Custom Post Types, Please. User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: PHP Code Widget] Code String Not Executing Properly / User Error? User last replied: 1 year ago. Most recent reply: 1 year ago by Samuel Wood (Otto).
  22. [resolved] [Plugin: Contextual Related Posts] Trouble With Tables User last replied: 1 year ago. Most recent reply: 1 year ago by Ajay.
  23. [resolved] [Plugin: Events Manager] Facebook Open Graph Error User last replied: 2 years ago. Most recent reply: 2 years ago by Marcus.

Threads Started

  1. [Plugin: Plugin Organizer] Increases Site Loading Times On Larger Sites Started: 1 month ago Most recent reply: 4 days ago by Noahj Champion.
  2. [resolved] [Plugin: WP Image Zoooom] Plugin Disables the Visual Editor Started: 3 weeks ago Most recent reply: 2 weeks ago by Doctor Psyringe.
  3. [Plugin: Shortcode Reference] Bah'... Started: 4 weeks ago No replies.
  4. [Plugin: WooCommerce Simple Product Badge] Still Supported? Started: 1 month ago No replies.
  5. [resolved] [Plugin: Plugin Organizer] Subsite Plugin Activation - Plugin Deactivation - BEWARE Started: 1 month ago Most recent reply: 1 month ago by Doctor Psyringe.
  6. [resolved] [Plugin: Akismet] Marked Admin As Spam - Recover User Started: 1 month ago Most recent reply: 1 month ago by Greg Stewart.
  7. [Plugin: BuddyPress Groups Extras] MultiSite Compatible? Started: 1 month ago Most recent reply: 1 month ago by Slava UA.
  8. [Plugin: GD bbPress Attachments] Multisite Functional Started: 1 month ago No replies.
  9. [resolved] [Plugin: NextGEN Gallery] NextGen Multisite Shared Galleries Started: 2 months ago Most recent reply: 1 month ago by Doctor Psyringe.
  10. [resolved] [Plugin: NextGEN Gallery] Change Blog ID Upload Directory Started: 2 months ago Most recent reply: 2 months ago by photocrati.
  11. Changing Directory while Maintaining Permalinks Started: 10 months ago Most recent reply: 9 months ago by Doctor Psyringe.
  12. [Plugin: Grand Flagallery - Photo Gallery Plugin] Uninstall Left Something in the Database Started: 1 year ago Most recent reply: 1 year ago by Doctor Psyringe.
  13. [Plugin: Custom Permalinks] Breaks original Permalink Structure? Started: 1 year ago Most recent reply: 1 year ago by Doctor Psyringe.
  14. [Plugin: Adminimize] WordPress 8.1 Multisite Started: 1 year ago No replies.
  15. [resolved] [Plugin: GetSocial] Custom Post Types, Please. Started: 1 year ago Most recent reply: 1 year ago by Doctor Psyringe.
  16. [resolved] [Plugin: PHP Code Widget] Code String Not Executing Properly / User Error? Started: 1 year ago Most recent reply: 1 year ago by Samuel Wood (Otto).
  17. [resolved] [Plugin: Contextual Related Posts] Trouble With Tables Started: 1 year ago Most recent reply: 1 year ago by Ajay.
  18. [resolved] [Plugin: Events Manager] Facebook Open Graph Error Started: 2 years ago Most recent reply: 2 years ago by Marcus.