WordPress.org

Forums

User Profile

nezza

User Activity

Recent Replies

  1. [Plugin: Google Analytics for WordPress] Incompatible with 2.7 and Podpress User last replied: 6 years ago. Most recent reply: 6 years ago by dotman.
  2. [resolved] [Plugin: Protected Post Personalizer] Syntax Error at upgrade User last replied: 6 years ago. Most recent reply: 6 years ago by Orin.
  3. [plugin: WP-Cumulus] Some categories not displayed User last replied: 6 years ago. No replies since.
  4. Naming new categories for SEO purposes User last replied: 6 years ago. No replies since.

Threads Started

  1. [Plugin: Google Analytics for WordPress] Incompatible with 2.7 and Podpress Started: 6 years ago Most recent reply: 6 years ago by dotman.
  2. [plugin: WP-Cumulus] Some categories not displayed Started: 6 years ago No replies.
  3. Naming new categories for SEO purposes Started: 6 years ago No replies.